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Short Courses, the parent site of PhotoCourse.com, is the leading pub-
lisher of digital photography books, textbooks, and guides to specific
cameras from Canon, Sony, Nikon, Olympus and others. All of these

books are available on-line from the Short Courses bookstore at:

http://www.shortcourses.com/bookstore/book.htm

All recent books are available in both black & white print and full-color eBook
(PDF) versions. The list of books we’ve published is rapidly expanding so be
sure to visit the store to see if there is a book on your camera.

If you find any errors in this book, would like to make suggestions for im-
provements, or just want to let me know what you think—I welcome your
feedback.
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Marblehead, Massachusetts 01945
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Web site: http://www.shortcourses.com
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The Textbook of Digital
Photography is used in
hundreds of schools to
teach the principles of
digital photography.

The Digital Desktop
Studio Photography
book is the leading
guide to tabletop and
product photography.

The Short Course
guides to Canon,
Olympus, Nikon, Sony,
and other digital
cameras are considered
the best available
introductions to these
leading cameras.
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Special discounts are
offered on copies of our
texts shipped to school
addresses. For more
information, e-mail
Peggy at peggy
@shortcourses.com.

If you are using this
text in a class, you
must have a personal
copy of the printed and
spiral book or the CD
that contains the text in
PDF format and also
acts as your license
agreement. If you do
not have such a book or
CD, you may be using
an illegal copy. To see
how to qualify for
classroom copies or to
determine if you are
using a legal copy, visit
our site at
www.photocourse.com.
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USING THIS BOOK IN THE CLASSROOM

The Textbook in Digital Photography Project was established by
ShortCourses.com to develop and distribute high-quality yet affordable
materials in digital photography for both classroom and independent

study. With photography texts from traditional publishers reaching $80 or
more, it is time to try a new approach more attuned to the digital era—full-
color, fully searchable PDF eTexts that can be displayed on any computer
using Adobe’s free Acrobat reader. eTexts and PDF files are revolutionizing
the publishing and printing businesses in many ways including the following:

■ Timeliness. Since large quantities of inventory aren’t required, we can
revise and update materials as needed instead of on a fixed schedule every 2
or 3 years. In a rapidly evolving field such as digital photography these
frequent revisions are often required to keep materials up to date.

■ Distribute and print. Textbook publishers work on a print and distribute
model. This means they take enormous risks, tie up massive amounts of
capital, and bear high marketing, sales, warehouse, shipping, and billing
costs. All of these costs are passed on to students. The emerging model, used
by this eText, is called distribute and print. Using this model, materials are
distributed around the world electronically and then printed where needed.

■ Print on demand. Textbook publishers print in large runs, increasing their
risks and prices. The print on demand model is to print only when a copy is
ordered, eliminating warehousing expenses. This same model applies to using
this eText. You only print selected pages or chapters when they are needed.
You no longer have to carry a backpack full of books, and if you loose your
materials, you just print another copy.

The materials included in The Textbook in Digital Photography Project
introduce you to all aspects of the rapidly emerging world of digital photogra-
phy. The project materials currently available include the following:

■ The core text—The Textbook of Digital Photography—introduces the entire
panorama of digital photography and includes the following topics:

● Introduction to the digital camera and digital images (Chapter 1)
● Introduction to the digital darkroom (Chapter 2)
● Camera controls and creative photography (Chapters 3–6)
● Flash and studio lighting (Chapter 7–8)
● Sharing and displaying digital images (Chapter 9–10)
● Exploring beyond the standard still image (Chapter 11)
● Understanding pixels and image sizes (Chapter 12)
● Caring for your camera, scanning, and shooting RAW images (Appen-
dix)

■ Lab manuals on photo-editing present Photoshop and Photoshop Ele-
ments. These comprehensive, yet easy to follow guides, can be used with or
without the core text.

■ Supplements are published periodically between editions to keep materials
more timely or to expand coverage in selected areas. Be sure to frequently
visit the project’s Web site (www.photocourse.com) for an up-to-date listing
of what’s available. For additional information on digital photography, visit
the publisher’s Web site at www.shortcourses.com.
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PREFACE

Photoshop Elements is a wonderful program, at an amazingly low price.
Based on Photoshop—the acknowledged leader among existing photo-
editing programs—Elements, like an acorn, hasn’t fallen far from the

tree. It has inherited both power and complexity. Our goal in this book is to
present an introduction to Photoshop Elements that helps you master those
aspects of the program most useful to digital photographers. From this single
perspective, the program becomes a great deal easier to master because you
follow a direct route through the program. Detours along the many back
roads of the program are for another time and another book.

Because Photoshop Elements 3.0 is really two programs bonded together—
the old Photoshop Elements, now called the Editor, and Photoshop Album,
now called the Organizer—this book is published in two parts. Although most
users will be interested in both parts, photographers using other photo-
editing programs, including Photoshop, can make great use of the Organizer,
a powerful database-backed asset management and sharing program.

THE EDITOR
This book introduces you to the Editor, the part of Elements used to edit and
improve your images. It shows you how to evaluate tones, colors, sharpness,
and other characteristics of an image and how to select the tools you use to fix
or improve it. You’ll see how to work with selections, layers, and painting and
drawing tools needed to touch up images. We recognize that digital images
can be edited in a wide variety of ways. In some cases you’re a photographer
trying to improve an image by eliminating or reducing its flaws. In other
cases you’re a graphic artist taking an image to a new place, making it some-
thing it never was, or incorporating it as one element in a larger project. In
this book we focus on the photographic aspects, but teach you the tools you
need for graphic arts.

THE ORGANIZER
This book introduces the new Organizer, an extremely well-done program
that catalogs all of the photos (as well as video and audio files) already on
your computer, and those you transfer to it in the future. It makes it easy to
browse through these images or organize them in ways that make them
instantly accessible. No longer will you have to remember where your images
are on your system, or even try to recall what images you have. The Organizer
puts them at your fingertips. It even keeps your original image and every
edited version of it together in what it calls a version stack. This prevents the
original image from being overwritten and you can instantly see it and all
versions of it. The Organizer is so useful it should be your starting point for
every photo and every project because it will track your photos and other
media files through their entire life-cycle from the time you transfer them
from your camera to when you archive them on CD/DVD discs to free up
room on your system for more photos—and even then it knows where they
are. It will even tell you which items you have shared, and you’ll find that
sharing has been made much easier because of the way the Organizer helps
you print, e-mail, and burn your photos to CD/DVDs, send them to mobile
phones, post them on Web sites including your own gallery, and organize
them into slide shows with background music. It even has a wizard that
guides you step-by-step when creating photo greeting cards, postcards,
calendars, and photo book and album pages.

PREFACE
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TIPS

This book focuses
on Windows, but it
can be used by Mac
owners who can
cope with a few
differences be-
tween the versions.
For example:

■ Ctrl on PCs often
performs the same
functions as
Command on
Macs.

■ Alt on PCs
performs the same
functions as Option
on Macs.

■ Enter on PCs
performs the same
role as Return on
Macs.

FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM

This work on Photoshop
Elements 3.0 comes in
two parts—The Editor
and The Organizer.
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CHAPTER 1. GETTING STARTED

FOR INFORMATION ON CLASSROOM USE, VISIT HTTP://WWW.PHOTOCOURSE.COM

Photoshop Elements, like the Photoshop program on which it is based, is
a powerful program suitable to all but the most technically oriented
photographer. Because it can do so much, it initially looks complicated,

and in many ways it is. However, since it’s a program you won’t outgrow, it’s
worth the time it takes to master it. In this chapter we lay the foundation for
everything to come. You get started by learning how to approach digital
photography, load the program, and learn more about Elements. You’ll learn
about the Editor’s screen display, the toolbox, palettes, basic commands, and
undoing mistakes. Once you understand this material, you will be ready for
the chapters that follow on opening, editing, and printing your images.

Elements runs on both Windows and Macintosh systems. The major differ-
ences are the names of a few keys on the respective keyboards, a few menu
names, and operating system level dialog boxes used for basic operations
such as opening, saving, and printing images. This book features the Win-
dows version from which all of our screen illustrations are taken. However, if
you are familiar with the Mac, you should have no difficulty following the
discussion presented here.

Chapter 1
Getting Started

CONTENTS

■ Developing a Pro-
cess—Your Workflow ■
Starting and Quitting the
Program ■ Learning
Photoshop Elements ■
Introduction to The Editor
■ Managing the Editor
Display ■ Using the
Toolbox ■ Using Palettes
■ Basic Commands ■
Undoing Changes

AA30470C
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DEVELOPING A PROCESS—YOUR WORKFLOW

When working with digital photos it helps to have your own process for
storing and backing up your photos. This process—often called a
workflow—is simply a series of steps that you consistently follow to save
time and reduce anxiety in the long run. The more methodical you are, the
easier things are down the road. Here is one approach developed over the
years by experienced photographers.

Step 1. Take the pictures. This is the fun part, but if there is one secret it’s
“take a lot of them.” The more you take the more the law of averages works
in your favor.

Step 2. Create a folder system on your hard drive into which you copy the
photos that you have taken. The Organizer will transfer images from your
camera or card into any folder on your system that you specify.

Step 3. Copy the images to the computer using the Organizer, and after
they are added to the catalog so Elements can track them and display them
in the Photo Browser, delete them from the camera’s memory card.

Step 4. Copy the images from your camera’s memory card or the com-
puter to a CD/DVD or other storage device so you have a backup of
everything you shot. The Organizer has a Burn command that will do this
for you and this is the most important backup you will make because it
protects the original images. If you don’t make any additional backups, you
may have to redo a lot of work, but at least your original images won’t be
lost. To be really cautious, make two backups and store them so the same
accident can’t happen to both.

Step 5. Review your photos in the Organizer and attach tags labeling them
with such characteristics as location, event, or subject so you can easily find
specific images later. Delete bad photos from the computer’s hard disk
since they are just taking up space that you can use for other photos. You
can be fairly aggressive, because you already have a backup of the original
photos should your definition of “bad” ever change.

Step 6. Create a collection and gather in it all of the photos you may want
to include in the current project. A project may be as small as a series of
photos to be e-mailed, or as large as a DVD slide show with background
music. Since gathering photos into collections doesn’t actually copy the file,
just a pointer to it, the same images can be in any number of collections
without taking up additional disk space.

Step 7. Make your final selection of photos. Go through all of the project
photos and delete any that you don’t want included.

Step 8. Edit the photos if any of them need it. You may want to remove
red-eye, boost saturation, or adjust levels and sharpness. Many digital
photos can be improved dramatically with just a little tweaking.

Step 9. Copy the final photos to a project CD/DVD or other storage
device. You’ve invested effort in selecting and editing these photos so
backing them up at this point would be prudent.

Step 10. Assemble the final project, whatever it may be.

Step 11. Copy the final project to a CD/DVD or other storage device. In
some cases this might be a master disc that you make copies from for
distribution. In other cases it’s a backup disc to put away in a safe place.

As unlikely as it seems,
disasters do happen.
Rick Ashley, my
coauthor on “The Digital
Desktop Studio” book
took a short vacation
during which he got a
phone call that his
studio was on fire. It
contained a lifetime of
work—negatives, prints,
letters, equipment. All
was lost. Rick was
reduced to just the
camera he had with him
at the time and a few
things he’d loaned to
others. In this photo by
Rick, his studio is in
that floorless and
ceilingless space on the
third floor.

To manage a collection
of images, you need a
program called an asset
manager that stores
filenames, thumbnails,
and other information
about each image in a
database. Elements
includes such an asset
manager in the
Organizer part of the
program discussed in
the companion book
The Organizer.

DEVELOPING A PROCESS—YOUR WORKFLOW
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CHAPTER 1. GETTING STARTED

FOR INFORMATION ON CLASSROOM USE, VISIT HTTP://WWW.PHOTOCOURSE.COM

The Welcome screen acts much like a switching station, routing you to the
activity of your choice. The six large icons each switch you to a specific
activity and when you point to each, the screen displays a description of what
that button does. When you click one these button, or one of the other
buttons on the screen, here is what happens:

■ Product Overview tells you a few things about the program.

■ View and Organize Files starts the Organizer and displays the Photo
Browser.

■ Quickly Fix Photos starts the Editor and displays the Quick Fix workspace
(page 56).

■ Edit and Enhance Photos starts the Editor and displays the Standard Fix
workspace (page 11).

■ Make Photo Creations starts the Organizer and displays the Creation Setup
screen.

■ Start from Scratch starts the Editor and displays the New dialog box so
you can specify the name, size, and other settings for a new image.

■ Tutorials button in the upperright corner takes you to a section of help
listing tutorials you can complete to learn more about the program.

■ Start Up In drop-down arrow lets you specify if the program starts with the
Welcome Screen, Editor or Organizer.

■ Close button (X) in the upperright corner of the screen closes the program.

STARTING AND QUITTING THE PROGRAM

You start Photoshop Elements just as you start other programs. When the
program loads you may first see a welcome screen.TIPS

■ If you have
problems launch-
ing Elements, or if
other users have
changed settings,
rebuild your
preferences file
(page 9).

■ If you have
changed the Start
Up In option at the
bottom of the
Welcome Screen,
the program may
open directly in
either the Orga-
nizer or Editor.

■ This book
discusses the Edit
and Enhance
Photos, Quickly Fix
Photos, and Start
from Scratch
choices on the
Welcome screen.
The other choices
are discussed in the
companion book
on the Organizer.

The Start Up In drop-
down arrow on the
Welcome Screen lets
you have Elements start
directly in the Organizer
or the Editor. If you
select one of these
choices you can still
display the Welcome
Screen by choosing
Window> Welcome.

HTTP://WWW.PHOTOCOURSE.COM
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If you held the keys down at the right time, a dialog box asks Delete the Adobe
Photoshop Elements Settings File? Click Yes to create a new settings file the
next time you start Elements.

■ If your prints look different from the image on the screen, you have to use
color management (page 156).

It’s possible to have
three Elements buttons
on the task bar at the
same time because
three programs are
open.

QUITTING THE PROGRAM
When you are finished with the Organizer, you exit by clicking the
application’s close button or by choosing File>Exit. If you have also loaded
the Organizer or the Welcome Screen, you have to exit them separately.

SYSTEM PROBLEMS
■ The Editor’s File Browser uses disk space, called a cache, to store thumb-
nail and file information to make loading times quicker when you return to a
previously viewed folder. If your system slows or you need to free up room on
your hard disk drive you can purge the cache although this deletes the File
Browser’s stored thumbnails. To purge the cache for the selected folder, select
File>Purge Cache from the File Browser’s menu (not the main menu on the
menu bar). To purge the entire cache select File>Purge Entire Cache.

■ Photoshop Elements maintains a file of the preferences you can change in a
series of dialog boxes displayed when you choose Edit>Preferences. If
changes to these settings cause unexpected problems, if you have problems
launching the program, or if other users have made changes that you don’t
want to use, you can restore the original settings. To do so first locate the
Shift+Ctrl+Alt keys on your keyboard and be ready to hold them down
immediately after launching the program as follows:

● If you have loaded the Welcome screen, click the Edit and Enhance
Photos button on the Welcome Screen and then immediately hold down
the keys.

● If you have changed the Start Up In setting on the Welcome screen to
first load the Editor, hold down the keys immediately after starting the
program as you normally do. If you have changed the Start Up In setting
on the Welcome screen to first load the Organizer you can’t restore settings
without first changing the setting to first load the Welcome Screen or the
Editor.

The Close button is an
X. You’ll find these
buttons in the
upperright corner of
application and image
windows.

If the Start Up In
setting has been
changed on the
Welcome Screen,
Elements may open the
Organizer (left) or the
Editor (right).

STARTING AND QUITTING THE PROGRAM

Buttons on the Editor’s
shortcuts bar jump you
to the Organizer.

HTTP://WWW.SHORTCOURSES.COM
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CHAPTER 1. GETTING STARTED
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You can also search help directly from the Type a question for help text box
at the far right end of the menu bar. When you click in the text box, enter a
word or a phrase, and then press Enter or click the Help button with a
questions mark icon, a help screen appears. The Search results drop-down
arrow leys you choose what’s shown: All, Help, How To, or Glossary. You can
also enter a new help query and click the Search button. Clicking the Con-
tents Page button displays the main help screen with the three tabs: Con-
tents, Index, and Glossary. In the bottomleft corner is a link Go To Adobe
Help Online that you van click to go to Adobe’s Web site.

■ Tool tips are displayed when you point to a tool, button, or some other
screen elements, and pause. (Tool tips are usually not available in dialog
boxes.)

■ How To palette in the Editor’s palette bin lists categories of topics that
show you how to do various editing tasks. Click the triangle icons on the
category heading to open and close categories and then click a topic of
interest. At times you can click a Do this for me link to have the task per-
formed for you.

■ ReadMe files containing late breaking information may have been installed
along with the program.

■ Some dialog boxes have a light bulb icon that you can click for help on the
adjustment controlled by the dialog box.

■ When you point to a tool in the toolbox (page 13) its name is displayed
underlined. Click the name to display help on that specific tool.

■ All palette menus (page 15) have a help command that displays help
specific to the palette.

LEARNING PHOTOSHOP ELEMENTS

Photoshop Elements provides you with many forms of help including tool
tips, a searchable help system, detailed step-by-step instructions, and tutori-
als.

■ Getting Started booklet gives you a brief overview of the program and
refers you to the program’s help system for in-depth guidance.

■ Tutorials button on the Welcome screen takes you to the Adobe Web site
where Photoshop Elements tutorials are listed.

■ Help is displayed when you click the Help button at the far right end of the
menu bar (a question mark icon), or you pull down the Help menu and select
one of the help commands. Photoshop Elements Help is the main source of
help. Clicking this link displays help screen with three tabs: Contents, Index,
and Glossary. You click triangle icons to expand and collapse headings.

A dialog box help
button indicated with a
light bulb icon.

The Help Results drop-
down menu lets you
choose which results
are displayed.

When you point to a
tool its name is
displayed underlined.
Click the name to
display help on that
specific tool.

Buttons on help screens
include (from left to
right) Go back, Go
forward, Contents Page,
and Print.

The Welcome screen
Tutorials button.

The Help menu
commands.

HTTP://WWW.PHOTOCOURSE.COM
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INTRODUCTION TO THE EDITOR

INTRODUCTION TO THE EDITOR

The Editor is the main workspace for correcting and adjusting photos.

The Editor screen display has the following components:

1. Menu bar lists names of pull-down menus.

Clicking this icon on the
Welcome screen opens
the Editor.

The Welcome screen
has a drop-down menu
that let’s you bypass
the Welcome screen
and start the Editor
when you start
Elements.

Clicking either of these
icons on the Welcome
screen also opens the
Editor, but with a dialog
box open.

Buttons on the Editor’s
shortcut bar jump you
to the Organizer and it
may take some time to
load.

2. Shortcuts bar has buttons you click to execute frequently used commands
such as those that create new documents, and open, save, print, and e-mail
photos and undo commands. The Create, Photo Browser, and Date View
buttons take you to the Organizer. To display the name or function of a
button, point to it.

3. Workspace buttons switch you between the Quick Fix and Standard Edit
workspaces.

4. Toolbox holds the various tools you use when editing images (page 13).

5. Options bar displays options for the tool that’s currently selected in the
toolbox (page 13).

6. Image area displays images you have opened to edit or print. You can
adjust the size of the image area by dragging its right or bottom border.

7. Palettes in the palette bin display hints, settings, and other choices that
you use to monitor and modify images (page 15).

8. Photo bin displays all of the open photographs so you can click any one of
them to make it the active image.

9. Status Bar at the bottom of the application window has two buttons that
display and hide the photo and palette bins. When there are too many photos
to be displayed in the photo bin at one time, there are also Next File or
Previous File buttons you can click to scroll through them.

HTTP://WWW.SHORTCOURSES.COM
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MANAGING THE EDITOR DISPLAY

When editing images, you can display a grid and rulers, and change the size
of the Photoshop Elements window.

GRID
Displaying a non-printing grid over the image provides a guide when per-
forming operations such as selecting or rotating an image.

■ To turn the grid on or off, choose View>Grid.

■ To have things snap to the grid lines, choose View>Snap to Grid.

■ To change the grid settings, pull down the Edit menu and select
Preferences>Grid.

RULERS
Rulers along the left and top of the image window help you precisely position
the cursor, selections, shapes, type, and other tools and image elements. You
can turn these rulers on and off by selecting View>Rulers.

As you move the mouse pointer about the screen, markers on the rulers track
its position. You can use these markers to measure the width or height of any
part of an part, or precisely position tools.

The ruler’s origin—the place where the two rulers intersect and numbering
starts at zero (0)—is initially aligned on the top left corner of the image. At
times you may want to move the origin so you can measure from a different
point on the image. Also, the ruler origin determines the grid’s alignment.
When you drag the origin to a new position, the grid shifts so one intersec-
tion aligns with the origin.

■ To move the origin, point to the intersection of the rulers in the upperleft
corner of the window, and drag diagonally down into the image area. A set of
cross hairs lets you position it precisely before you drop it.

■ To reset the ruler origin to its default position, double-click the upperleft
corner where the rulers intersect.

■ To change the ruler settings, for example, its units of measurement, pull
down the Edit menu and select Preferences>Units & Rulers, or double-click
either ruler to display the Preferences dialog box.

CHANGING THE EDITOR’S SIZE
In the upperright corner of the Editor’s screen are three buttons that adjust
it’s size. (Identical buttons below them adjust the size of the image window.)

■ The left most button Minimizes the program.

■ The middle button either Maximizes the window to fill the screen, or when
maximized, Restores it so it’s size returns to what it was previously. When
restored, you can change its size by dragging a corner.

■ The rightmost button closes the Editor.

The rulers’ origin is in
the upperleft corner of
the image. The grid lets
you align tools and
selections more
accurately.

The buttons you click to
change the size of the
Editor’s screen display
are in the upperright
corner.

TIP

■ When menu
commands turn
something on or
off, the command
has a check mark
when it’s on.

Buttons on the image
window include (from
left to right), Automatic
Tile, Minimize,
Maximize, Multi-
window, and Close.
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USING THE TOOLBOX

The toolbox has buttons you click to select tools when editing photos. The
toolbox, normally displayed at the left edge of the screen, can float in the
image area or even be hidden.

■ To undock the toolbox so it floats anywhere on the screen, drag it by its
gripper bar. To move the floating toolbox, drag it by its title bar (which has
no title).

■ To dock the floating toolbox, drag it by it’s title bar back to the left side of
the screen so its outline shows and drop it, or choose Window>Reset Palette
Locations.

■ To display or hide the floating toolbox, choose Window>Tools. (You can’t
hide it when it’s docked.)

SELECTING TOOLS
In the toolbox tools are labeled with icons that indicate their function.
However, not all tools are displayed—some are hidden in sets indicated by
triangle icons. Here is how you select both the displayed and hidden tools:

■ To learn about a tool and its options point to it to display a tool tip listing
its name and keyboard shortcut. Click the highlighted name to display help
specific to the tool.

■ To select a tool, click it in the toolbox, or press the tool's keyboard short-
cut (page 18) given in its tool tip. The currently selected tool is highlighted
and its settings are displayed on the options bar below the menu bar.

■ To display hidden tools do one of the following:

● Point to a tool in the toolbox that has a small triangle, and hold down
the mouse button then click the tool you want to select. A small square
indicates which tool is currently selected.

● When you select a tool from a set that contains hidden tools, buttons
for all tools in that set are displayed next to the reset icon on the options
bar.

● To cycle through tools, Alt+click a tool in the toolbox, or hold down
Shift as you repeatedly press the tool's shortcut key.

TYPES OF TOOLS
The tools from which you can choose are briefly described below along with
the keyboard shortcuts you press to select them. Page references indicate
where each tool is discussed in the most detail in this book. For tools that
have hidden tools, all versions are listed with the default tool boldfaced.

1. Move (V) lets you drag selections, layers and other elements (pages 99
and 112). To temporarily switch to this tool while using another tool, hold
down Ctrl.

2. Zoom (Z) zooms the image in and out (page 36).

3. Hand (H) moves an image within its window when it’s too large to
display completely in the window (page 36). To use this tool when another
tool is selected, hold down the spacebar.

To display hidden tools,
point to any tool with a
small triangle in its
lowerright corner and
hold down the mouse
button.

TIP

■ To set tool pref-
erences pull down
the Edit menu and
select Preferences>
General.

When you point to a
tool its name is
displayed underlined.
Click the name to
display help on that
specific tool.

USING THE TOOLBOX

The docked toolbox
gripper bar.

The floating toolbox title
bar.
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4. Eyedropper (I) sets foreground or background colors (page 134).

5. Rectangular (M) and Elliptical Marquee tools select regularly shaped
areas of your image by dragging the mouse (page 91).

6. Magnetic Lasso (L), Lasso, and Polygonal Lasso draw around an
irregularly shaped area to select it (page 93).

7. Magic Wand (W) selects areas of the image with pixels of exactly the
same or similar colors (page 96).

8. Selection Brush (A) selects areas by painting a mask with a variety of
brushes (page 95).

9. Horizontal Type (T), Vertical Type, Horizontal Type Mask, and Vertical
Type Mask enter text on an image (page 124).

10. Crop (C) selects a rectangular area of the image for cropping (page 61).

11. Cookie Cutter (Q) selects areas in the form of shapes (page 104).

12. Red Eye Removal (Y) removes red-eye caused by flash (page 145).

13. Spot Healing Brush (J) and Healing Brush tools paint with a sample
or pattern to repair imperfections in a image (page 145).

14. Clone stamp (S) and Pattern stamp tools copy an area of the image, or a
pattern, to other areas of the image (page 145).

15. Pencil (N) paints hard-edged strokes (page 137).

16. Eraser (E), Background Eraser, Magic Eraser tools erase pixels you
drag over (page 143).

17. Brush (B) paints brush strokes (page 137), Impressionist Brush paints
with stylized strokes (page 137), and Color Replacement replaces a selected
color with a new color (page 145).

18. Paint Bucket (K) fills areas with a color or pattern (page 149).

19. Gradient (G) fills areas with a gradual blend of selected colors (page
151).

20. Custom Shape (U), Rectangle, Rounded Rectangle, Ellipse, Polygon,
and Line tools draw shapes (page 152). The Shape Selection tool lets you
select shapes to move them or change their size (page 152).

21. Blur (R) blurs edges you drag over, Sharpen sharpens them, and Smudge
smudges them (page 147).

22. Sponge (O) changes the color saturation, Dodge lightens areas in an
image, Burn darkens them, and (page 147).

23. Foreground and background colors show the currently selected
colors and display the color picker when clicked so you can change the colors
(page 134).

RESETTING TOOLS
When you change any options for tools on the options bar, you can quickly
reset them to their defaults. To do so, click the leftmost icon for the selected
tool to display a menu with the choices Reset Tool and Reset All Tools.
Selecting one or the other returns the current tool or all tools to their original
default settings.

The toolbox.

The Reset button at the
left end of the options
bar, indicated with the
selected tool’s icon,
displays a menu with
choices that reset tool
options for the current
tool or all tools.
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USING PALETTES

When editing images, you’ll find many controls and much information
organized into compact and convenient palettes. All of these palettes are
listed on the Window menu and some are displayed in the palette bin at the
right side of the screen. If the palette bin is hidden, click its button on the
status bar.

The Window menu lists
all of the palettes and
clicking the name of
one opens or closes it.

TYPE OF PALETTES
When you first start the Editor, the How To, Styles and Effects, and Layers
palettes are displayed in the palette bin but there are other palettes, listed
along with these three on the Window menu.

■ Color Swatches palette displays colors from which you can select a fore-
ground or background color (page 134).

■ Histogram palette (page 65) displays tonal and color information about
your images.

■ How To palette displays step-by-step instructions—called recipes— for
image-editing activities (page 10).

■ Info palette displays information about the pixels you point to in an image.
The information includes the numeric values of the color (page 71), the
vertical and horizontal distance of the pointer from the origin on the rulers,
and the size of the selected area.

■ Layers palette displays a thumbnail for each layer in the active image and
menu commands or other controls you use to perform such actions as adding,
moving, duplicating, and linking layers (page 108).

■ Navigator palette displays a thumbnail of the active image and has con-
trols you can use to zoom and scroll around it (page 36).

TIP

■ If you use
choices on the
Window menu to
close any palette in
the palette bin, the
entire bin closes.
You have to click
the Palette Bin
button on the
status bar to
reopen it.

USING PALETTES
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■ Styles and Effects palette displays thumbnails to give you an idea of what
each layer style (page 128), filter (page 77), or effect (page 134) does when you
apply it to the current layer or image.

■ Undo History palette displays a list of the changes made to an image in the
order they were made so you can revert to a previous version by deleting
changes (page 21).

PALETTE MENUS AND OTHER SETTINGS
All palettes have menus listing commands specific to the palette. The only
exception is the Place in Palette Bin command that appears on all palette
menus.

■ To display a palette’s menu, click the More button in the upperright corner
of the palette.

■ To learn what palette buttons or other settings do, point to them to
display a tool tip.

MANAGING PALETTES IN THE PALETTE BIN
You can store frequently used palettes in the palette bin. This makes it easy to
access them when they are needed and keeps them out of your way when they
are not.

■ To close or open the palette bin, choose Window>Palette Bin or click the
Close/Open Palette Bin button on the status bar. You can also pull down the
Window menu and turn off any palette currently in the bin.

■ To scroll a palette’s contents, click the scroll bar.

■ To adjust the size of a palette in the bin, drag its borders.

■ To expand or collapse palettes in the palette bin, click the triangle icons on
their headings.

■ To remove a palette from the palette well, drag it by its tab into the work
area so it floats and then click its close (X) button. If necessary, first turn off
Place in Palette Bin on the palette’s menu so it doesn’t just move back to the
palette bin when you close it.

MANAGING FLOATING PALETTES
By default the How To, Styles and Effects, and Layers palettes are stored in
the palette bin. When you open any other palette, it floats in the image area.
What determines if a palette floats or not is whether the palette menu’s Place
in Palette Bin command is on or off.

■ To open a palette, pull down the Window menu and click its name.

■ To undock a palette so it floats, drag it by its tab and drop it anywhere
outside the palette bin.

■ To dock a floating palette in the palette bin, do one of the following:

● Drag the palette (and not the entire group) by its tab into the palette well
so it’s displayed with a dotted outline and drop it

● Click the More button in the upperright corner of the palette to display
the palette menu and then click Place in Palette Bin. When you then close
the palette, it moves to the palette bin.

To display a palette’s
menu, click the More
button on a floating
palette (top) or the
MORE button on a
palette that’s docked
(bottom).

You click triangle icons
to collapse or expand
palettes in the palette
bin.

TIP

■ All palette menus
have a help com-
mand that displays
help on that
specific palette.
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A palette group that
includes the Styles and
Effects, Layers, and
How To palettes.

The Minimize button
(top) collapses a palette
group window and the
Maximize button
(bottom) expands it to
display all of its options.

■ To close a floating palette click its close (X) button or select its name on
the Window menu. If Place in Palette Bin is on in the palette’s menu, it
moves to the palette bin.

■ To show or hide all floating palettes (not those in the palette bin) press
Tab.

Floating palettes are always contained in a group window and you can group
other palettes in the same window so you can move and size them together.
The only rule is that you have to drag a palette into or out of a group window
by its tab, one at a time.

■ To move a palette from the palette bin or another group window into a
floating group window, drag it by its tab onto the body of the target palette.
When a thick line surrounds the target palette’s contents, drop it.

■ To remove a palette from a group window, drag it by its tab and drop it
outside of any existing group to create a new group.

■ To move a palette to the front of its group, click its tab or select its name
on the Window menu.

Since palettes often cover part of the image area, there are times when you
want to move their group windows or even change their size.

■ To move a group window, drag the group window’s title bar. To move it to
the closest side of the screen, hold down Shift as you drag and release it.

■ To collapse a group window to display palette titles only, click the group
window’s Minimize button, or double-click a palette's tab.

■ To expand a group window to see the palette’s contents, click the group
window’s Maximize button, or click a palette's tab.

■ To change the size of a group window, drag one of its corners. Not all
palettes can be resized.

SETTING PALETTE DEFAULT POSITIONS
After rearranging palette groups, their positions are remembered when you
exit Photoshop and restart it later. However, you can return everything to its
default position.

■ To reset palettes to their default positions, select Window>Reset Palette
Locations.

■ To specify palette locations when you start Photoshop, select Edit>
Preferences>General, and then turn the Save Palette Locations check box on
or off. When on, palettes reappear as they were when you quit and restart the
program. When off, all palettes return to their default locations.

USING PALETTES

Palettes that can be
resized have a Size box
in their lowerright
corner although you can
actually drag any
corner.
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BASIC COMMANDS

This book assumes some computer background because the Editor works in
many respects just as hundreds of other programs do. However, there are a
few things to be aware of that may be new to you. Here are some of them.

CANCELLING AN OPERATION
Some of the operations that you perform on an image take time, and when
the operation is in progress, you can’t perform other tasks. You can some-
times keep track of a process by checking a progress bar in the dialog box but
not all have them. To have a beep alert you when a process is completed, pull
down the Edit menu, select Preferences>General, and turn on the Beep
When Done check box. To stop a process before it has finished, try holding
down Esc although this won’t always work.

MENUS
The Editor has a variety of menus you use to execute commands.

■ Menu bar at the top of the work area lists names of menus that pull down
to list commands. In this book we use the style “.... choose Enhance>Adjust
Lighting>Levels” to guide you through the menu commands. In this ex-
ample, the first name in the sequence, Enhance, is the name of a menu on the
menu bar. After clicking that menu name, you then click the second com-
mand, Adjust Lighting, to display a submenu displaying the Levels command
that you click to display a dialog box.

■ Drop-down or pop-up menus are displayed when you click drop-down
arrows or triangle icons on the options bar, in dialog boxes, or on palettes.

■ Context-sensitive menus or palettes appear when you right-click images in
the image window or photo bin. What menu appears depends on what tool is
selected.

■ Palette menus are displayed when you click the palette’s More button.

KEYBOARD SHORTCUTS
In some cases, you have to work through 2 or 3 menus to get to the setting
you want. When learning the program, or when only a casual user, this is a
good way to work because it’s easier to remember how to do things. However,
there is a much faster way to work that you can adopt over time. As you work
through menu commands, you’ll see that some command names are followed
by keyboard shortcuts such as Ctrl+Z to undo changes. The plus signs
connecting the keys means you press them together, not one after another.
Pressing these shortcut keys bypasses the menus. To work faster, begin by
memorizing the keyboard commands for the commands you use most often.

MODIFIER KEYS
In many situations, tools work one way when you use them alone and an-
other way when you hold down a key as you use them. These modifier keys
include Ctrl, Shift, and Alt.

■ When keys are used in combination, they are shown connected by a plus
sign. For example, Shift+Ctrl+Alt.

TIP

■ The Preview
check box in many
dialog boxes, when
on, lets you see the
effects of your
changes.

Icons that indicate
drop-down or pop-up
menus are always
triangular.
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■ When a key should be held down when you click or drag the mouse, it is
indicated by +click or +drag added to the key as in Alt+click.

■ At times, when you press a key is important. For example, you may need
to start dragging and then press a key. Pressing it before you drag won’t have
the same result.

DIALOG BOXES
When you select many commands, particularly menu commands followed by
an ellipsis (...), a dialog box is displayed. Although some dialog boxes have
many settings, in most cases you’ll probably only adjust a few. The rest can be
left set to the defaults that Adobe has chosen because they work with most
images, most times.

■ To increment the value in numeric text boxes click in the text box then
press the up or down arrow keys to change the value in increments of 1, or
hold down Shift while you press the arrow keys to increment the value in
steps of 10. You can also point to the title of the box and drag left or right to
change the value in the box just as if you were dragging a slider.

■ To display drop-down menus, click the drop-down arrows or triangle
buttons.

■ To turn square check boxes on and off, click them. When on, they have a
check mark in them.

■ To turn on an option button (sometimes called a radio button), click it and
any other button in the same set that’s on, turns off.

■ To move between text boxes, when the cursor is already in one text box,
press Tab or Shift+Tab.

■ To close a dialog box without applying your adjustments to the image, click
Cancel or press Esc. In some cases, you can hold down Alt and the button
changes to Reset so you can click it to restore the default settings and try
again.

■ To see the effects of your changes as you make them, turn on the Preview
check box. Sometimes, clicking the check box on or off, or even clicking the
preview itself, toggles the change on and off so you can see it more clearly.

■ To apply your changes to the image and close the dialog box, click OK.

LAYERS AND SELECTIONS
When learning Photoshop, you will often encounter the terms layer and
selection before they are discussed in detail. When first learning how to edit
digital photos you can safely ignore these terms because all commands affect
the entire digital photo when you first open it. However, if you add layers or
make a selection, the effect of many commands are limited to just areas of the
image. Here is an advance look at what these two terms mean.

■ Layers (page 107) are like panes of glass laid over an image to make
adjustments, add type, draw shapes, or copy one image into another. If you
want to delete the effects a layer has on the image beneath it, you just delete
the layer. The image itself remains unaffected.

■ Selection (page 89) refers to using tools to draw a selection border around
one or more areas in an image. When you first open an image no areas are
selected so the effects of commands are not restricted to a specific area.

Dialog boxes can
appear complicated
because they offer so
many choices. In most
cases, however, you
need to change only a
few settings and leave
the others set to their
default values.

Many tools are adjusted
by dragging sliders
along a slider bar.

When you see a Cancel
button in a dialog box,
hold down Alt to see if it
changes to a Reset
button that lets you
start over.

TIP

■■■■■ To adjust the
entire image, make
sure nothing is
selected (page 89).

■■■■■ To adjust only a
single layer, select
that layer in the
Layers palette
(page 108).

■■■■■ To adjust just a
portion of your
image, select that
portion (page 89).

BASIC COMMANDS
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TIP

Elements is really two separate programs loosely linked together through
the Create, Photo Browser, and Date View buttons and menu commands
such as the File menu’s Print Multiple Photos (page 39). Since most people
are more familiar with single programs, this linking can be disorienting at
first, but you will soon get used to it. The two most noticeable effects of
clicking buttons or commands that link you between the two components
are the following:

■ The program seems to slow down from it’s usual response because an
entirely different program is being started. A dialog box is displayed telling
you the Organizer is being loaded.

■ The new program opens, covering the program you were working on.
Suddenly everything seems to have changed.

SELECTING ITEMS

Whenever you are offered a list of items from which to choose, be they
filenames, tags, or thumbnails, here’s how you select and deselect them.

■ To select or unselect an item, click it. Selecting a folder, selects all of the
photos within it. Selecting a drive, selects all of the folders and photos on
it.

■ To select or unselect multiple items, click the first then hold down Ctrl
while you click others to select or unselect them.

■ To select a series of consecutive items, click the first in the series and
hold down Shift when you click the last.

■ To select more than one set of consecutive items, click the first one in
the first set and hold down Shift when you click the last one in that set.
Then, hold down Ctrl to select the first one in the second set, and
Ctrl+Shift while you click the last one in that set.

DIGIMARK
WATERMARKS

If you open an
image that’s
protected from
misuse by a
watermark that
specifies copyright
and authorship
information, a
copyright symbol is
displayed in the
image window’s
title bar. For
information about
the copyright select
Filter>Digimarc>
Read Watermark.
For information
about the owner of
the image, click
Web Lookup.

TIPS

■ The Goodies folder on the Photoshop Elements 3.0 CD may contain
extra files, graphics and resources.

■ The minimum screen resolution for Photoshop Elements 3.0 is 1024 x
768.

■ Online Services vary depending on geographic regions. While Online
choose Edit> Preferences>Organize & Share>Services to see if any new
services are available.
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UNDOING CHANGES

One of the best things about editing images is how many ways there are to
undo mistakes short of closing a file without saving it. It’s important to note
that these undo techniques only undo changes made during the current
session. Once you close an image and reopen it, you can no longer undo
changes. To be sure you don’t inadvertently destroy an image or irrevocably
change it, always work on a copy of the image, not the original. To be able to
undo changes at a later date, you use layers (page 107).

When editing images, you should save them in Photoshop Element’s native
format—PSD (page 25) to preserve some characteristics of an image that
won’t be preserved if you save it in other formats.

■ The Edit>Undo and Edit>Redo commands or equivalent buttons on the
shortcuts bar scroll you through changes you have made so you can select a
stage from which to continue. You can also press Ctrl+Y and Ctrl+Z to move
backward and forward through your changes.

■ The File>Revert command restores the image to the last saved version.
This is the same as closing the file without saving it and then reopening it.

■ The Undo History palette, displayed by choosing Window>Undo History,
lists all changes you have made in the current session.

TIPS

■ Without you
even being aware of
it, your camera is
making changes to
your images that
cannot always be
undone. These
include such things
as sharpness, white
balance, and
contrast. To
capture images so
these settings can
be changed later,
use the camera’s
RAW format if it
has one. The
camera does not
adjust these
images. You do that
later on your
computer.

The Undo and Redo
buttons on the
shortcuts bar.

UNDOING CHANGES

● To select a change, click it or drag the slider to it. The selected change is
highlighted.

● To delete the selected change and all of the changes listed below it in
the palette, click the More button to display the palette’s menu, then click
Delete. (You can also right-click a change, and choose Delete from the
context menu.)

● To display the palette’s menu, click the More button. The Clear Undo
History command on the palette menu deletes the list of commands you
can undo, without undoing them.

The Undo History
palette menu displayed
when you click the More
button.

HTTP://WWW.SHORTCOURSES.COM


106

CHAPTER 5. WORKING WITH LAYERS

FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM

When you first open a digital photograph it contains a single layer.
However, you can add additional layers either directly or indirectly.
Why would you want to do so? In some cases you have no choice.

For example, if you use the Type tool to add text to an image, or a shape tool
to add a shape, the text or shape is automatically entered on a new layer. In
other situations you want to add layers yourself. For example, you can add an
adjustment layer to change such image characteristics as levels, brightness
and contrast, or hue and saturation. If you later hide or delete this layer, the
image reverts to its original form. Before layers were introduced, changes
were always made to the original image and were difficult or impossible to
undo later. Every change had to be well planned, as if you were carving in
stone. Now you can use layers to make changes and modify and delete them
at will without affecting the original image. The more you learn about layers,
and the tools you use to manage them, the more uses you will find for them—
even using them to create animations.

Chapter 5
Working with Layers

CONTENTS

■ Using Layers ■ The
Layers Palette ■
Creating and Preserving
Layers ■ Managing
Layers ■ Grouping
Layers ■ Using
Adjustment Layers ■
Using Fill Layers ■
Editing a Layer Mask ■
Entering Type ■
Applying Layer Styles ■
Creating Animated GIFs
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The Layers palette
displays all of the layers
in an image. Here they
are (from bottom to
top), the base layer, an
adjustment layer, and a
text layer.

Adjustment layers
affect the layers below
them. Here a posterize
adjustment layer has
been added to posterize
the image.

USING LAYERS

When you first open a digital photo, it has only one layer—the background
layer containing the image. Any changes you make to this layer become part
of the image and permanently change its pixels. To avoid permanent changes,
you add additional layers and make your changes on those layers. It’s as if
you were covering an original photo with sheets of glass on which you drew,
painted, made adjustments to the image below, entered text, or added fills.

Although layers can dramatically increase the size of a file, there are advan-
tages that outweigh this one disadvantage.

■ Changing a layer affects only that layer and doesn’t affect other layers
except in intended ways. For example, one layer may contain adjustments to
the image’s levels, while another layer has adjustments to its saturation.
These layers only effect the appearance of the image layer below them.

■ Hiding a layer, by clicking its eye icon in the Layers palette, temporarily
hides the layer’s contents and removes its effects from the image. For ex-
ample, if you add text on a layer, you can hide that layer and make a print
without the text. You can then unhide the layer and make a print with the
text. (One trick is to quickly toggle an adjustment layer on and off a number
of times to see exactly what effects it’s having on the image.)

■ Deleting a layer removes its effects from the underlying image. You can
delete a layer at any time, unlike the Edit>Undo command or Undo History
palette that only undo changes made during the current session.

■ Adjusting or revising a layer is possible at any time, unlike changes made
to the image itself that are permanent. For example, if you use a layer to
adjust an image or add type, you can always go back later and change the
adjustment or change the size or color of the text.

■ Repositioning layers makes it easy to revise a layout. For example, if you’ve
added text or combined multiple images, you can drag their layers into new
positions at any time.

■ Adding or deleting layer styles such as drop shadows under text can be
done at any time.

Although you can create regular layers on which to place other images, paint,
or draw, there are some types of layers that are dedicated to specific func-
tions.

■ Adjustment layers can change an image’s levels, color balance, brightness,
contrast, hue, and saturation without changing the original image. Any
adjustments made to the adjustment layer are “projected” onto the layers
below where you see their affects.

■ Fill layers (page 120) add a solid color, gradient, or pattern to an image.
You can then make the fill layer semitransparent or cut holes in it so the
image below shows through much like a photo shows through an opening cut
in a mat.

■ Type layers (page 124) are created automatically when you select the Type
tool from the tool box and click in the image to enter text. Having text on its
own layer makes it easy to edit, manipulate, move, and delete.

■ Shape layers (page 152) are created automatically when you select a Shape
tool in the toolbox and use it to draw a shape on the image.

TIPS

■ Type, shape, and
fill layers are
different from
other layers. Their
content is not in
the form of pixels,
but in the form of
vector graphics.

■ Whenever you
plan on painting or
drawing on an
image, you should
create a layer to do
it on so you won’t
change the original
image.

USING LAYERS
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■ More button displays the palette menu with commands you use to manage
layers. For example, Palette Options on the menu changes the size of the
thumbnail displayed in the palette or even hides it.

■ Blending Mode, set to Normal by default, has a drop-down arrow you can
click to select from a list of blending modes (page 141) you can assign to the
selected layer.

■ Opacity, set to 100% by default, has a drop-down arrow that displays a
slider you drag to change the selected layer’s opacity (page 139).

■ Create a new layer button creates a regular layer above the currently
selected layer. If you drag and drop an existing layer on the button, that layer
is duplicated in the image.

■ Create adjustment layer button displays a menu listing the kinds of
adjustment layers you can insert above the currently selected layer (page
118).

■ Delete layer button deletes the selected layer. You can also drag a layer and
drop it onto the button to delete it.

Buttons at the top of
the Layers palette
include (from left to
right) Create a new
layer, Create
adjustment layer, and
Delete layer.

THE LAYERS PALETTE

The Layers palette is your control panel as you create, manage, and select an
image’s layers. To display the Layers palette, if it isn’t already in the palette
bin, choose Window>Layers. Once you have more than a few layers you may
want drag it out of the palette bin so it floats in the work area where you can
enlarge it. If you have just opened a digital photograph, the layers palette
displays only a single layer—labeled Background and displaying a lock icon.
As you edit an image, you may add additional layers that are then listed in
the palette. You can click any one of the layers to make it the active layer
and many procedures then affect only that layer. To manage layers you click
buttons in the Layers palette, select commands on the Layer menu, and
click the triangle button to display the palette menu. Here are some of the
options you have:

The Layers palette
displays the layers in an
image and lets you set
the selected layers
mode and opacity. The
More button displays
the palette menu and
buttons let you create,
delete or lock layers.

When you open a digital
photo, it is the
background layer.

You can drag the
palette by its tab and
drop it into the image
area where it floats
(page 15).
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■ Lock icons lock and unlock either transparent pixels or all pixels so you
can’t change them (page 112).

■ Layers are shown on the palette in the order in which they are stacked in
the image—the topmost layer in the Layers palette is the topmost layer in the
image. The order of layers is important because it can determine what you see
and what layers are affected by changes in layers above them. For example, if
a type layer is below a fill layer or any other layer with 100% opacity, it is
hidden. You can drag any layer except the background layer up or down in the
Layers palette to change its position in the stacking order.

● The left column displays a eye icon when the layer is visible (page 112)
and no icon when a layer is hidden.

● The middle column displays a paintbrush (or a mask icon if the layer has
a mask—page 122) when you click it to select it as the active layer. This is
the layer to which editing changes will be made. If other layers are linked
to the selected layer, this column on those layers displays a link icon (page
112).

● The right column displays a thumbnail indicating the layer’s contents or
function and the layer’s name. If a layer is locked, a lock icon is displayed
in this column.

When you drag the palette out of the palette bin so it floats, you can change
its size. Although you can do so by dragging any corner, the best way is to
click the palette’s minimize button then its maximize button. This enlarges
the palette to the exact size needed to fully display all layers and their names.

The Layers palette lists
all of the layers in an
image in the same
order in which they are
stacked. This image has
three layers (from top
to bottom) a type layer,
a levels adjustment
layer, and the
background layer
containing the photo.

In the Layers palette,
each layer has three
sections that present
information about the
layer.

Clicking the Create
adjustment layer button
displays a menu of both
adjustments and fills
(pages 118 and 120).

THE LAYERS PALETTE

The Lock transparent
pixels (left) and Lock all
(right) buttons.
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TIP

■ Whenever you
plan on painting or
drawing on an
image, you should
create a layer to do
it on so you won’t
change the original
image.

Here the Layers palette
shows a variety of layer
types including (from
top to bottom) a regular
layer, a shape layer, a
text layer, a fill layer,
an adjustment layer,
and a background layer.

CREATING AND PRESERVING LAYERS

Although a new digital photo has only a background layer you can convert
that layer into a regular layer and add as many additional layers as your
system has memory for.

THE BACKGROUND LAYER
The background layer, such as the one containing a digital photo that you
open for the first time, is unique in that there is only one and you can’t move
it in the stacking order or change its blending mode or opacity. However, you
can do all of these things and more if you first convert it into a regular layer.

■ To convert the background layer into a regular layer, do one of the
following to display the New Layer dialog box (page 110):

● Double-click its layer thumbnail or name in the Layers palette.

● Select Layer>New>Layer from Background.

■ To make a duplicate copy of the background layer while leaving the
background intact, select the background layer and drag it onto the Create a
new layer button, or choose Duplicate Layer from the Layer menu or the
Layers palette menu to display the Duplicate Layer dialog box (page 112).

■ To convert a regular layer into a background layer, when the image
doesn’t already have a background layer, select the layer and choose
Layer>New>Background from Layer. Any transparent areas in the original
layer are filled with the background color (page 134).

CREATING NEW LAYERS
When you add a new layer or perform an action such as adding type, a shape,
or a fill that creates a layer automatically, the new layer is listed in the
palette above the currently selected layer. Since layers are usually created to
affect the layer below them—referred to as the stacking order—the first step
in creating a new layer is to select the layer above which you want it to
appear. In the case of an adjustment layer (page 118), this would be the layer
with the photo on it—usually the background layer. To add a new layer, do
one of the following:

■ To create a new layer above the selected layer, click the Create a new
layer button on the Layers palette.

■ To create a new layer below the selected layer, when any layer other than
the background layer is selected, Ctrl+click the Create a new layer button on
the Layers palette.

■ To create a new layer using the New Layer dialog box (page 110) do one
of the following:

● Select Layer>New>Layer to create a new regular layer.

● Click the Layers palette triangle button to display the palette menu and
select New Layer.

● Alt+click the Layers palette Create a new layer button.

■ To create a new layer from a selection by cutting and pasting, first copy
or cut the selection to the clipboard and then paste it back into the same or a

Buttons at the top of
the Layers palette
include (from left to
right) Create a new
layer, Create
adjustment layer, and
Delete layer.

The Layer>New
submenu displays
choices used to create
layers.
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TIPS

■ One technique
with a high con-
trast scene is to use
a tripod and take
two pictures—one
exposed to capture
the shadows
correctly and one
to capture the
highlights. You
then copy one of
these images into
the other so its on
it’s own layer. You
can erase through
various parts of the
top image so the
entire image looks
properly exposed.
You can also
generate the two
files from a single
RAW image.

■ When you use
the Background
Eraser tool (page
143) on the back-
ground layer, it
turns it into a
regular layer and
erased areas
become transpar-
ent.

CREATING AND PRESERVING LAYERS

different image. Alternatively, you can choose Layer>New and then select
Layer via Copy or Layer via Cut.

■ To duplicate a layer, select the layer and drag it onto the Create a new
layer button, or choose Duplicate Layer from the Layer menu or the Layers
palette menu to display the Duplicate Layer dialog box (page 112).

THE NEW LAYER DIALOG BOX
When adding a new layer to an image, a number of commands display the
New Layer dialog box where you can enter a name or specify the following
settings:

■ Name text box displays a name that has been assigned automatically based
on the type of layer and the order in which it was created. You can type in a
new name or change it later (page 112).

■ Group with Previous Layer groups the layer with the layer below it for
special effects (page 117).

■ Mode specifies how pixels in the new layer blend with the layers below
(page 139). When you set this to a mode other than Normal, Dissolve, Hue,
Saturation, Color, or Luminosity the check box below becomes active. Since
some filters cannot be applied to layers with no pixels, turning on this check
box fills the layer with a preset, neutral color. The neutral color uses the
layer’s blending mode and is invisible unless an effect is applied.

■ Opacity specifies how transparent the layer is and how much the layer
below shows through it (page 139).

■ OK button closes the dialog box and adds the layer to the image and Layers
palette.

■ Cancel button closes the dialog box without creating the layer.

PRESERVING LAYERS
Because you usually want to preserve layers in your working copy, you should
always save the image in a format such as PSD, TIFF, or PDF. (When you use
the Save As command, the Layers check box is available for formats that
preserve layers. If the check box is dimmed, the selected format won’t pre-
serve them.) If you want a JPEG image, where all layers are flattened, you can
always use the Save As command to create it from the working copy.

When saving an image
with layers, if you
choose a format that
does not support layers,
this warning icon is
displayed next to the
Layers check box in the
dialog box. To save all
of your data, be sure to
save one copy in
Photoshop’s PSD
format.
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MANAGING LAYERS

Once an image has more than one layer, you may want to select, move, and
otherwise manage them to get the best results.

SELECTING LAYERS
When an image has multiple layers, most editing commands affect only the
selected, or active layer. For example, if you make a selection and can’t delete
the selected area, it’s probably because you haven’t selected the layer that
contains the area you want to delete. For this reason it’s important to know
how to select layers and know which layer is active. Only one layer can be
active at a time and you can tell which it is by opening the Layers palette
where its name and thumbnail are highlighted and a paintbrush or mask icon
is displayed in the second column to indicate the layer is being edited. To
select a layer, do one of the following:

■ To select a layer in the Layers palette, click its thumbnail or name.

■ To select a layer by clicking in the image, select the Move tool and right-
click. A context menu lists all layers containing pixels at the point you
clicked along with all fill and adjustment layers. Layers that are transparent
at the place you clicked and layers for text and shapes aren’t listed. Click the
name of the layer you want to select.

■ To select the topmost layer that contains opaque pixels at the place where
you click, select the Move tool and turn on the Auto Select Layer check box
on the options bar.

HIDING AND SHOWING LAYERS
You can hide and show layers at any point. You might do this to prevent a
layer from printing since only visible layers print. You might also do it to hide
an adjustment layer so it no longer affects the image. In fact, you can click an
adjustment layer on and off to compare “before” and “after” versions of the
image. When the eye icon is displayed, the layer’s contents or effects on the
image are shown. When the icon isn’t displayed, the layer’s contents or effects
are hidden. To show or hide a layer do one of the following in the first column
of the Layers palette:

■ To hide a single layer, click its eye icon. To hide or show multiple layers
drag through the eye column.

■ To hide or show all layers but one, Alt+click the eye icon for the one layer
you want to see.

CHANGING THE STACKING ORDER
The stacking order determines whether a layer appears above or below other
layers in the Layers palette. This can sometimes affect whether a layer’s
contents are displayed or not, or determine if it’s adjustments affect the
desired layer. To rearrange the stacking order, do one of the following in the
Layers palette:

■ To change the order of layers by dragging, select the layer that you want
to move then drag it by its name up or down. Drop it when the highlighted
line appears in the desired position between other layers or above the top-
most layer.

TIPS

■ If editing
changes don’t seem
to be having the
expected effect, it
may be because you
haven’t selected the
correct layer, or an
area within the
layer is selected.

■ To move the
selected layer, drag
it with the Move
tool. You can’t
move the back-
ground layer
without first
converting it into a
regular layer (page
110).

■ The background
layer is partially
locked, but unlike
other locked layers,
it can still be edited
and even deleted.

Many of the commands
you use to manage
layers are on the Layer
menu and the Layers
palette menu.
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■ To change the order of a layer using menu commands, select the layer
that you want to move, then select Layer>Arrange, and choose a command
from the submenu to arrange the layer:

● Bring to Front makes the layer the topmost layer.

● Bring Forward moves the layer one level up in the stacking order.

● Send Backward moves the layer one level down in the stacking order.

● Send to Back makes the layer the bottommost layer in the image (except
for the background).

RENAMING LAYERS
As you add more layers to an image, they are automatically named to indicate
their type and the order in which they were created. If you didn’t name them
at the time you created them you’ll find that it’s helpful to give them descrip-
tive names reflecting their content or purpose. (Renaming the background
layer changes it into a regular layer.) To rename a layer do one of the follow-
ing:

■ Double-click the layer’s name in the Layers palette to highlight it, and enter
a new name.

■ Double-click the layer’s thumbnail in the Layers palette to display the Layer
Properties dialog box, type in a name, and click OK.

■ Select the layer in the Layers palette, pull down the Layer menu or display
the palette’s menu and select Rename Layer to display the Layer Properties
dialog box, type in a name, and click OK

DELETING LAYERS
When you no longer need a layer, you can delete it to free up memory and
simplify the Layers palette. To do so, select the layer in the Layers palette and
do one of the following. If prompted to confirm the deletion, click Yes:

■ To delete a layer by dragging, drag and drop it on the Delete layer button
on the Layers palette.

■ To delete the selected layer by clicking, click the Delete layer button on the
Layers palette. To bypass the dialog box requesting confirmation of the
deletion, Alt+click the Delete layer button.

■ To delete the selected layer using a menu, pull down the Layer menu or
display the Layers palette menu, and choose Delete Layer.

■ To delete hidden or linked layers, display the Layers palette menu and
choose Delete Hidden Layers or Delete Linked Layers.

DUPLICATING LAYERS
You can duplicate a layer into the same image, another image, or a new
image. If duplicating it to another image, be sure that image is open and
select Window>Images>Tile to arrange them side by side. To duplicate any
layer including the background layer, select it in the Layers palette, and do
one of the following:

■ To duplicate the selected layer and specify options, pull down the Layer
menu, display the Layers palette menu, or right-click the layer’s name (not

When you hide all
layers, a checkerboard
pattern appears. This
pattern is often used to
indicate transparent
areas of an image. You
can change the look of
this display using the
Transparency section in
the Edit>Preferences
dialog box.

TIPS

■ When you move
part of one or more
layers outside of
the image area and
know you won’t
need those areas
choose Select>All
and then Image>
Crop to delete
them and reduce
the file’s size.

■ You can’t move
the background
layer from the
bottom of the layer
stack without first
converting it into a
regular layer (page
110).

■ The Image>
Rotate>Free
Rotate Layer
command lets you
drag the image to
rotate it.

■ A composite of
all visible layers is
printed. To print an
individual layer,
make it the only
visible layer in the
Layers palette
before choosing the
Print command.

MANAGING LAYERS
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TIPS

■ To align layers,
you can reduce the
opacity of the top
layer so the layer
below shows
through. After
aligning the two
layers, return the
top layer’s opacity
to the setting you
want to use.

■ When you copy a
selection to the
clipboard and then
create a new
document, the new
document has the
same pixel dimen-
sions as the
selection.

the thumbnail) and choose Duplicate Layer to display the Duplicate Layer
dialog box with the following options:

● As text box lists the default name assigned to the duplicate, but you can
type over it with your own descriptive layer name.

● Document lists the name of the active image as the destination but the
drop-down arrow lets you select any other open image, or a New file. If you
select New, the Name text box becomes available to enter a name for the
new file.

● OK duplicates the layer. If you duplicate the layer into a new image, that
image has no background layer.

■ To duplicate the selected layer without specifying options, select it and
drag and drop it on the Create a new layer button on the Layers palette. The
duplicate is given the same name as the original, followed by copy.

COPYING AND MOVING LAYERS TO ANOTHER IMAGE
To copy or move layers between images, you can drag and drop them. It helps
if the image windows are tiled (page 38) or you can at least see parts of each
image.

■ To drag a copy of layer to another image from the Layers palette, select
the layer in the palette and drag and drop it into the other image. To center it
in the new image, hold down the mouse button, then Shift, then drag and
drop it. To copy or move multiple layers at the same time, link them together
and select any of the linked layers to drag by (page 115).

■ To use the clipboard to copy or move a selection from one image to
another, select the area to be moved (Select>All to select all of the pixels on
the layer), and then select Edit>Copy or Edit>Cut to copy or move the
selection to the clipboard. Make the destination image active, select the layer
you want the copied layer above and select Edit>Paste to copy the selection
from the clipboard to a new layer.

MOVING LAYERS WITHIN AN IMAGE
When working with multiple layers, you may want to move individual layers
vertically or horizontally. Perhaps you want to align one image with another
or align text on an image. Even if you move a layer partially out of the image
area, its contents are preserved so you can drag it back into view. To move
multiple layers at the same time, link them and select any of the linked layers
(page 115). To move a selected layer do one of the following:

■ To freely drag the selected layer, drag it with the Move tool. Shift+drag to
constrain the movement to up or down, left or right, or to a 45° diagonal.
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■ To move the layer in small increments, select the Move tool and then
press the arrow keys on the keyboard to move it in 1-pixel increments, or
hold down Shift while pressing the arrow keys to move the layer in 10-pixel
increments.

■ To move the topmost layer that contains opaque pixels at the place where
you click, select the Move tool and turn on the Auto Select Layer check box
on the options bar.

■ To align layers, reduce the opacity of the top layer so the layer below shows
through. After aligning the two layers, return the top layer’s opacity to the
setting you want to use.

LOCKING LAYERS
Locking layers is a way to protect their contents from inadvertent changes.
For example, if you lock transparency, you can’t paint in transparent areas.
When a layer is locked, a lock icon is displayed to the right of the layer’s
name. When the layer isn’t selected, the Lock all icon is black, and the Lock
transparent pixels icon is white. To see what a lock icon indicates, point to it
to display a tool tip.

To lock a layer’s properties, select the layer and then click one of the lock
buttons at the top of the Layers palette:

■ Lock transparent pixels confines editing such as painting and erasing to
the opaque or semitransparent portions of the layer.

■ Lock all prevents modification of the layer’s pixels using the painting and
erasing tools and you can’t move the layer (except in the layer stack) or
change its opacity, blending mode, or layer style.

LINKING LAYERS
Linking layers lets you save time because you can move their contents
together. You can also copy, paste, merge, and apply transformations to the
linked layers. To link layers, first select one of the layers you want to link,
then in the other layers you want linked together, click the column to the
immediate left of the layer thumbnail to display a link icon. When you select a
layer, if link icons are displayed for other layers, it means those layers are
linked to the selected layer. To unlink a layer, click its link icon.

MERGING AND FLATTENING LAYERS
Adding layers to an image increases its file size, the amount of memory it
needs, and the complexity of the Layers palette. To reduce file sizes and
simplify the palette, you can merge layers when you have finished editing
them. There is a downside in that once merged you can no longer edit them
the same way you did before merging. For example, if you merge a type layer
into an image, you can no long change the font styles.

To merge layers, select the appropriate layer and pull down the Layer menu
from the main menu or display the palette’s menu and choose one of the
following commands (the choices listed on the menu depend on the type of
layer you have selected):

■ Merge Down merges the selected layer with the layer below it. Make sure
both layers display an eye icon and select the top layer of the pair. The
merged layers take on the name of the bottom layer.

TIPS

■ Copying or
moving layers
between images is
almost identical to
doing the same
with selections. For
details not covered
here, see the
section on Moving
and Copying
Selections (page
99).

■ Dragging and
dropping layers
between images
takes up less
memory than
copying and
pasting them
because they aren’t
first copied to the
clipboard.

■ When you copy
or move a layer
between images
with different
resolutions, the
pasted data retains
its original pixel
dimensions. This
can make the
pasted portion
appear out of
proportion to the
new image. Use the
Image>Resize>
Image Size com-
mand (page 58) to
make the source
and destination
images the desired
sizes before
copying and
pasting.

The Lock transparent
pixels (left) and Lock all
(right) icons.

MANAGING LAYERS
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● If the bottom layer in the pair is a shape, type, or fill layer, you can’t
choose Merge Down until you’ve simplified the layer (see below).

● If the bottom layer in the pair is linked to another layer or is an adjust-
ment layer (page 118), you can’t choose Merge Down.

■ Merge Linked (available only when you select a layer with other layers
linked to it) merges all visible layers linked to the layer you select—those
displaying both the eye and link icons. Hide any linked layers you don’t want
merged. The merged layers retain the name of the bottom layer.

■ Merge Visible merges all layers with an eye icon, so hide any layers you
don’t want to merge. If all layers are visible, this command is the same as
flattening the image. The merged layers retain the name of the top layer.

■ Flatten Image merges all layers in the image. Hidden layers are discarded
and transparent areas are filled with white. The flattened image layer is
named Background.

SIMPLIFYING LAYERS
Although we’re getting ahead or ourselves a little, type (page 124), shape
(page 152), and fill (page 120) layers are different from other layers. Their
content is not in the form of pixels, but in the form or points, lines, and
curves defined by mathematical formulas. This format, called vector graph-
ics, lets you size these elements without their losing any sharpness. However,
at some point you may want to convert one of these layers to pixels—called
rasterizing or simplifying them—so you can apply filters or use selection and
painting tools. However, once you do this you can no longer make changes to
the layer using the type- and shape-editing options. To simplify a layer, select
it, pull down the Layer menu or click the Layers palette More button, and
select Simplify Layer. (On a shape layer, click the Simplify button on the
options bar.)

SAMPLING FROM LAYERS
Normally the Magic Wand, Smudge, Blur, Sharpen, Paint Bucket, Clone
Stamp, and Healing brush tools only sample pixels from the active layer. This
allows you to work on a single layer without affecting others, even when they
are visible. However, if you want to sample and affect all visible layers you
can sometimes do so. Just select one of the tools and turn on the Use All
Layers check box on the options bar.

TIPS

■ Two layer
options that are
commonly used
with multiple
layers are blending
modes and opacity.
The blending mode
determines how
the pixels in one
layer blend into the
pixels on the layer
below. Opacity
determines how
transparent a layer
is and how much
the layer below it
shows through.
These settings are
discussed in detail
on page 139.

■ When merging
layers, the intersec-
tion of all transpar-
ent areas in the
merged layers
remains transpar-
ent.

■ If you can’t print
an image because
its file is too large,
flatten the image to
make it smaller.
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Grouping a photo and a
shape crops the image
in the form of the shape
and you can even add
styles such as ridges or
embossing.

Grouping a photo and
text fills the text with
the image.

GROUPING LAYERS

Grouping layers is really a graphic arts technique used to fill shapes with
photos. In a group, the bottommost layer, called the base layer, defines the
visible boundaries for the entire group. For example, if you create an image
with two layers, a shape or text on the bottom and a photo on the top, when
you group the two layers, the photo is cropped in the shape of the base layer.
The group also takes on the opacity and blending mode of the base layer. In
the Layers palette the name of the base layer in the group is underlined, and
the thumbnails for the overlying layers are indented.

■ To group layers, do one of the following:

● Hold down Alt and point to the line in the Layers palette that divides
two layers. Click when the pointer changes to two overlapping circles.

● In the Layers palette, select the top layer of a pair of layers you want to
group, and select Layer>Group with Previous.

● Link together the desired layers in the Layers palette, then select the
layer they are linked to and select Layer>Group Linked. The bottom layer
becomes the base layer.

● When creating a new layer to group with an existing layer, select the
existing layer in the Layers palette, and then pull down the Layer menu or
click the palette’s More button to display the palette menu, and select New
Layer. In the New Layer dialog box, turn on the Group with Previous
Layer check box, and click OK.

■ To move a group within the stacking order, drag the group’s base layer up
or down in the Layers palette. (Dragging any other layer in the group will
remove that layer from the group if you drag it below the base layer, or
between two ungrouped layers in the image.)

■ To copy a group to another image, drag the group’s base layer to the other
image and drop it. Dragging any other layer in the group will copy just that
layer.

■ To remove a layer from a group, do one of the following in the Layers
palette. (Since removing a layer from a group, also removes all of the layers
above it. To prevent this, drag the layer you want to remove to the top of the
group and then remove it.)

● Select any layer in the group other than the base layer, and either drag
the layer below the base layer, or between two ungrouped layers in the
image.

● While holding down Alt, point to the line between two grouped layers.
Click when the pointer changes to two overlapping circles. Ungrouping the
base layer from the layer above it will ungroup all layers in the group.

● Select a layer in the group, and choose Layer>Ungroup. This command
removes the selected layer and any layers above it from the grouped layer.

■ To ungroup all layers, select the base layer in the grouped layer, or the
layer immediately above the base layer and select Layer>Ungroup.

GROUPING LAYERS

Here the image was
made a regular layer
and then a gradient fill
layer (page 120) was
grouped below it (top).
Because the gradient
fades from solid to
transparent, the image,
when flattened, fades in
from right to left
(below).
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USING ADJUSTMENT LAYERS

Adjustment layers let you experiment with color and tonal adjustments to an
image without permanently modifying it. Adjustments are stored in the
adjustment layer, and only their effects are “projected” onto the underlying
image. There are a number of reasons why you always want to use adjustment
layers when you can.

■ You can undo changes to an image at any time just by deleting the adjust-
ment layer that created them.

■ You can hide and show an adjustment layer to compare, save, or print
before and after views of the same image. (One trick is to quickly toggle an
adjustment layer on and off a number of times to see exactly what effects it’s
having on the image.)

■ You can fine-tune adjustments at any time.

■ You can copy an adjustment layer to other photos needing the same
adjustment. For example, if you have photographed a series of portraits
under the same lighting, you can adjust one image and then copy the adjust-
ment layer to each of the other images in the series.

■ Most commands affect only a single layer but an adjustment layer affects
all layers below it or in its group.

TYPES OF ADJUSTMENT LAYERS
The characteristics of an image that you can adjust with these layers include
the following:

■ Levels displays the levels dialog box so you can adjust the tonal range of the
image (page 68).

■ Brightness/Contrast displays the Brightness/Contrast dialog box (page
66).

■ Hue/Saturation displays the Hue/Saturation dialog box so you can adjust
hue, saturation, and lightness (page 73).

■ Gradient Map displays the Gradient Fill dialog box so you can select a
gradient that maps the shadows, midtones, and highlights in the image to
the left, middle, and right colors of the gradient.

■ Photo Filter displays the Photo Filter dialog box (page 73).

■ Invert inverts the colors in an image making a positive image look like a
film negative and vice versa.

■ Threshold, used to convert an image to a high-contrast, black-and-white
image, displays the Threshold dialog box and histogram. You drag a slider to
specify a threshold between 0 and 255. All pixels lighter than the threshold
become white; and all pixels darker become black.

■ Posterize, used for special effects, displays the Posterize dialog box where
you specify the number of levels for each color channel. To see how it works,
click in the dialog box’s Levels text box and press the up and down arrows to
change the levels as you watch the effect on the image. (Hold down Shift to
change the levels by 10.)

Choosing Layer>New
Adjustment Layer
displays a submenu
listing the kinds of
adjustment layers you
can create.

TIPS

■ To limit the
effects of an
adjustment layer to
only a part of the
image, select that
area first, or edit
the adjustment
layer’s mask (page
122).

■ Adjustment
layers are assigned
a name that reflects
their type of
adjustment.

■ To reduce an
adjustment layer’s
effects, reduce its
opacity.

Adjustment and fill
layers have two
thumbnails—Layer (left)
and Mask (right).
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CREATING AN ADJUSTMENT LAYER
In many ways, adjustment layers are just like other layers. They have the
same opacity and blending mode options, and can be moved within the layer
stacking order, deleted, hidden, and duplicated.

When you create an adjustment layer, it has a layer mask—indicated by the
mask thumbnail to the right of the layer thumbnail in the Layers palette. If
you create the adjustment layer when a part of the image is selected, that
selection is reflected in the mask. The purpose of the mask is to confine the
adjustment to a specific part of the image and you can edit it at any point to
change its size, shape, feathering, opacity and so on (page 122).

To create a new adjustment layer, open the Layers palette and do one of the
following:

■ To affect all the layers below the adjustment layer, select the topmost
layer to be affected, click the Create adjustment layer button on the Layers
palette, and choose the adjustment type you want to create. (Note that the
first three commands listed on the menu are fill layers (page 120), not
adjustment layers.)

■ To affect only one or more layers below the adjustment layer, do one of
the following:

● To affect only one layer, select that layer, select Layer>New Adjustment
Layer, and select the type of adjustment to display the New Layer dialog
box (page 110). Turn on the Group With Previous Layer check box so the
adjustment layer is grouped with the layer immediately below it and any
effects are limited to the layer.

● To affect multiple layers, create a group (page 117) and make the
adjustment layer the topmost layer in that group. You can also position the
adjustment layer anywhere inside a group so it only affects the layers
below it.

EDITING ADJUSTMENT LAYER OPTIONS OR LAYER TYPE
Once you create an adjustment layer, you can easily edit the settings, or even
change the layer to a different type of adjustment.

■ To edit an adjustment layer, double-click its layer thumbnail (the left one)
in the Layers palette, or select the layer, then select Layer>Layer Content
Options. Make the desired changes in the dialog box and click OK.

■ To change the adjustment layer to a different type, select the layer then
select Layer>Change Layer Content and select a different type of adjustment
from the list.

MERGING ADJUSTMENT LAYERS
You can merge an adjustment just like any other layer (page 112) however,
you can’t use it as the base or target layer for a merge. When you merge an
adjustment layer with the layer or layers below it, the adjustments are
simplified (page 112) and permanently applied to the merged layer.

TIP

■ If an adjustment
layer’s mask
thumbnail (the
rightmost one in
the Layers palette)
contains only white
values, the layer
isn’t adding much
to the file’s size, so
you won’t save
much by merging
the layers.

Each adjustment layer
has a unique icon and
its default name
indicates its adjustment
function.

The Create adjustment
layer button is a circle
that’s half black and
half white.

USING ADJUSTMENT LAYERS
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● Gradient shows a thumbnail of the selected gradient and you can click
the drop-down arrow to display a palette of preset gradients from which to
choose. Gradients with a checker board pattern fade to transparency. You
can also click the triangle icon to display a menu listing other libraries of
gradients from which to choose.

● Style specifies the shape of the gradient. Your choices include Linear,
Radial, Angle, Reflected, and Diamond.

USING FILL LAYERS

Fill layers are filled with a solid color, a gradient, or a pattern. Unlike adjust-
ment layers, fill layers do not affect the layers below them. Normally you
would place a fill layer below another layer that has transparent areas—
perhaps a text or shape layer so the fill shows through. Alternatively, you
might place it above another layer and cut holes in it or change its opacity so
the layer below shows through. You can also change the fill layer’s blending
mode to control how it interacts with pixels on the layers below.

When you create a fill layer, it has a layer mask—indicated by the mask
thumbnail to the right of the layer thumbnail in the Layers palette. If you
create the fill layer when a part of the image is selected, that selection is
reflected in the mask. The purpose of the mask is to confine the fill to a
specific part of the image and you can edit it at any point to change its size,
shape, feathering, opacity and so on (page 122).

CREATING A FILL LAYER
There are two ways to create a fill layer; using the main menu or the palette
button. To begin, select the layer above which you want to fill layer to appear.
To confine the effects of the fill to a selected area of the image, make a
selection. Then do one of the following:

■ Choose Layer>New Fill Layer to display a submenu listing the kinds of fill
layers you can create. Click one of those listed on the menu and described
below to display the New Layer dialog box where you name the layer, make
any other settings of your choice (page 110), and click OK to display the dialog
box specific to the fill you selected.

■ Click the Create adjustment layer button on the Layers palette, and click
the fill of your choice to display the dialog box specific to that fill.

The types of fill layers you can create include the following:

■ Solid Color displays the color picker (page 134) so you can select a solid fill
color for the layer.

■ Gradient displays the Gradient Fill dialog box so you can select a gradient,
and make other optional settings discussed below, and click OK.

The Layer>New Fill
Layer submenu.

Gradient types (top
down) linear, radial,
angle, reflected, and
diamond.
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● The pattern swatch shows a thumbnail of the selected pattern. You can
click the drop-down arrow to display a palette of preset patterns from
which to choose. You can also then click the triangle icon to display a menu
listing other libraries of patterns from which to choose.

● Scale slider makes the elements in the pattern larger or smaller.

● Link With Layer check box, when on, moves the pattern and layer
together when you drag them. When off, you can’t drag the pattern which
is always aligned with the image window.

● Snap to Origin button aligns the upperleft corner of the pattern with the
ruler origin in the upperleft corner of the image.

● Create a new preset from this pattern button saves a pattern you have
created or revised for future use.

EDITING FILL LAYERS OPTIONS OR TYPES
Just as with adjustment layers, you can edit a fill layer’s settings using the
same dialog box you used to create it, or even change the layer to a different
type of fill.

■ To edit a fill layer using the original dialog box, double-click its layer
thumbnail (the left one) in the Layers palette, or select the layer and then
choose Layer>Layer Content Options. Make the desired changes in the
dialog box and click OK.

■ To change the fill layer to a different type, select the layer then choose
Layer>Change Layer Content and select a different type of fill from the list.

MERGING FILL LAYERS
You can merge or simplify a fill layer just like any other layer (page 112).
When you merge a fill layer with the layer below it, the fill is permanently
applied to the merged layer.

● Angle compass specifies the angle at which the gradient is applied. To
change the angle, drag the compass needle or type an angle into the text
box.

● Scale slider changes the size of the gradient.

● Reverse check box, when on, reverses the order of the colors in the
gradient fill.

● Dither check box, when on, creates a smoother blend with less banding.

● Align With Layer check box, when on, aligns the gradient with the edges
of the image.

■ Pattern displays the Pattern Fill dialog box so you can select a pattern,
make other optional settings discussed below, and click OK.

TIPS

■ When the
gradient or pattern
fill dialog box is
displayed you can
click in the image
area and drag the
gradient or pattern
to align it the way
you want.

■ To resize a
pattern, choose
Select>All and drag
the bounding box
handles.

■ Fill layers are
assigned a name
that reflects their
type of fill.

■ To see through a
fill layer to the
layers below, adjust
it’s opacity.

USING FILL LAYERS

Clicking the triangle
icon in the gradient or
fill palette displays a
menu listing other
libraries of gradients
and fills.

The Create adjustment
layer button a circle
that’s half black and
half white.
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An adjustment or fill
layer has a mask icon in
the second column from
the left and two
thumbnails. The layer
thumbnail (left)
indicates the type of
layer it is. The right
thumbnail is the mask.

EDITING A LAYER MASK

One of the best ways to limit the effects of an adjustment or fill layer to just
part of an image, is to edit the layer’s mask. The mask’s thumbnail is dis-
played on the Layers palette to the right of the layer thumbnail that indicates
its function.

■ The masked area is protected from the effects of the adjustment.

■ The unmasked area is affected by the effects of the adjustment.

If you don’t select an area of the image before creating a adjustment or fill
layer, all areas are unmasked and will be affected by the adjustment or fill.
It’s sometimes easier if you first make a rough selection of the area you want
affected, and then display and edit the mask instead of having to create it
from scratch. The area within the selection is unmasked and will be affected
by the adjustment or fill. All other areas are masked and protected from its
effects.

EDITING A MASK
After creating an adjustment or fill layer and then selecting it in the Layers
palette, the color swatches at the bottom of the toolbox show a black fore-
ground and a white background color. The mask is a grayscale image so you
can paint or draw on it just like any other layer. (Painting is discussed in
detail in Chapter 6.) You can even select areas to fill with the Paint Bucket
tool or select and delete areas to create holes in the mask. The tools used
most often are the Brush and Eraser tools. After selecting the Brush tool in
the toolbox, click the Brush presets drop-down arrow on the options bar, or
right-click in the image, and choose a brush that’s feathered or sharp depend-
ing on your goals.

When editing a layer mask, it helps if you can see it either as a transparent
red shield over the image, or as a grayscale image. To display the mask, click
either thumbnail on the layer in the Layers palette in one of the following
ways:

■ To view the mask in a red masking color, Alt+Shift+click either thumb-
nail. If no areas have yet been masked, you won’t see any red until you start to
edit the mask. Repeat the command to hide the mask.

● Unmasked areas that will be affected by any adjustments or fills are
transparent.

TIPS

■ To return an
image to the way it
looked originally,
click the adjust-
ment or fill layer’s
eye icon in the
leftmost column of
the Layers palette
to hide the layer.

■ The Selection
Brush tool has a
mask mode that
works much like a
layer mask (page
95).

When you display a
mask, masked areas
protected from the
effect or fill are covered
by a red overlay and
unmasked areas that
are affected by the
adjustment or fill look
normal.

All painting tool options
bars display a drop-
down arrow you click to
display the brushes
palette.
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● Masked areas that are protected are covered with a red shield.

● Feathered areas that will be partially affected, have a gradient in the
mask.

■ To display or hide the gray scale mask, Alt+click either thumbnail. When
displayed, you see just the mask with unmasked areas white, and masked
areas black.

■ To edit the mask, click the mask thumbnail (the one on the right). The
foreground and background colors change to grayscale values, a mask icon is
displayed in the second column, and the thumbnail is surrounded by a border
to indicate you are editing the mask.

■ To edit the mask, select the Brush tool in the toolbox and paint the mask
with black, white, or shades of gray. (To switch between black and white
foreground colors, click the Switch Colors button to the right of the fore-
ground color at the bottom of the toolbox.)

● To mask areas and protect them, paint with the black foreground color
or erase with white.

● To unmask areas so the adjustment or fill affects them, paint with the
white foreground color or erase with black.

● To mask with some transparency, so the adjustment or fill affects the
image to a degree somewhere between all the way and not at all, paint the
layer mask with gray. (Double-click the foreground color swatch in the
toolbox to choose a gray shade in the color picker—page 134.) The extent to
which the effect or fill is removed depends on the tones of gray you paint
with. The darker the gray, the more the adjustment or fill is blocked.

■ To constrain editing to a specific area, select that area of the mask.

■ To select the unmasked area, Ctrl+Shift+click the mask thumbnail (the
right one) in the Layers palette. To unselect the unmasked areas and select
the entire layer, Ctrl+Shift+click the layer thumbnail (the left one) in the
Layers palette.

TURNING A MASK ON AND OFF
After creating a mask, you can turn it on or off. When on, it limits the adjust-
ment or fill to the unmasked area. When off, the adjustment or fill affects the
entire layer. To turn the mask on or off, Shift+click the layer’s mask thumb-
nail (the right one) in the Layers palette. When off, the mask thumbnail is
displayed with a large red X through it. To remove the X and turn the mask
back on, click the thumbnail.

DELETING A LAYER MASK
To delete a layer mask, drag it onto the palette’s Delete layer button. When a
dialog box asks you to confirm the deletion, click Yes.

USING A MASK WITH OTHER ADJUSTMENT LAYERS
It takes time to create some masks, so if you want to confine other fills or
adjustments to the same areas of the image, you can reuse the mask. To do so,
duplicate the layer (page 112) so you have two copies of the same adjustment.
Select the duplicate layer and select Layer>Change Layer Content to display
a submenu of layer types to choose from.

TIPS

■ When editing a
mask, it helps to
use shortcuts to
zoom in on details
and quickly adjust
brush sizes.

● To zoom in and
out hold down Ctrl
while pressing the
+ and - keys.

● To change the
size of the paint-
brush, eraser, or
other tool, press
the square brackets
[ and ].

■ If you select an
area of the mask
and delete it,
whether you add to
the mask or
subtract from it
depends on the
current back-
ground color.

When painting a mask,
click the Default Colors
button (lowerleft) to set
the foreground and
background colors to
black and white. Click
the Switch Colors
button (upperright) to
switch them.

When using brush tools,
you can right-click in
the image to display a
set of brushes from
which to choose.

EDITING A LAYER MASK
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ENTERING TYPE

Adding text to images is usually the realm of graphic designers, not photogra-
phers, especially those doing straight photography. However, it’s so easy to
do, you should know how so you can create title slides for your slide shows,
add copyright notices to your images, or just invent ways to combine text and
images in creative ways. The type tools enter horizontal or vertical type or
horizontal or vertical masks (selections in the shape of type). As you type, a
new layer is automatically created and text appears on-screen so you can
always see how it looks in your layout.

To enter type you first select a type tool, set formats on the options bar, click
in the image and type, pressing Enter when you want a new line to start.
When finished, click the Commit button on the options bar. The text is on its
own layer so you can move it around at will.

SELECTING A TYPE TOOL
The toolbox displays one of the four available type tools. To select one, click
the Type tool in the toolbox and then click the tool you want to use on the
options bar. Alternatively, point to the Type tool and hold down the mouse
button to display the four tools that include the following:

■ Horizontal Type tool enters or selects horizontal text.

■ Vertical Type tool enters or selects vertical text.

■ Horizontal and Vertical Type Mask tools create selections in the shape of
type. These sections can be used just like any other selection (see Chapter 4)
and edited and formatted like any other text, except for changing its color.

TYPE TOOL OPTIONS
After selecting a type tool you then select formats on the options bar. You can
make changes before, during, or after entering text. Those formats that affect
individual characters, such as font family, style, size, or color will affect all
subsequent characters. When you select a type tool, the options bar displays
the following choices:

■ Font family specifies a font—a set of characters that share a common style.
Well-known fonts include Times Roman and Helvetica.

■ Font style specifies if the selected font will be Regular, Bold, or Italic. The
range of available type styles varies with each font.

■ Font size specifies how large the type is. The default unit of measurement
for type is points (there are 72 points to the inch), however, you can use an
alternate unit of measurement by entering the following abbreviations
following the number—in, cm, pt, px, or pica. The value you enter is con-
verted to the default unit of measurement. To enter a size larger than 72
points click in the font size text box and type in a number between 0.10 and
1296 in points or the equivalent in any other unit of measurement.

■ Anti-aliased, when on, creates smooth edges by partially filling edge pixels,
so type blends into the background. When off, type may have jaggies—stair-
step like curves and diagonals. Anti-aliasing may increase file sizes and may
create unwanted colors along the edges of type.

TIPS

■ To explore the
type mask tools,
use them to cut
some text from one
image to paste into
another or cut text
out of one layer to
show the image on
the layer below.

■ You can change
the unit of mea-
surement in the
Units & Rulers
section of the
Edit>Preferences
dialog box.

The four Type tools in
the toolbox.
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■ Font buttons let you use faux (fake) versions of bold and italic if the font
family you selected doesn’t have a bold or italic font set. The Underline
button applies a line under horizontal type or to the right side of vertical type.
The Strikethrough button applies a line through horizontal or vertical type.
The lines are the same color as the type.

■ Alignment buttons including left/top, center, and right/bottom, align
selected text relative to where you first clicked to begin typing. Alignment
affects all type on a layer.

■ Leading, normally set to Auto, has a drop-down arrow you use to change
the spacing between lines of type on the same layer. It only works with type
you have already entered if you first click the Commit button

■ Color swatch displays the current font color. To change it for new or
selected type, click the swatch to display the color picker (page 134), or the
drop-down arrow to display a swatch palette and select a new color.

■ Style, normally set to None, has a drop-down arrow that lets you select a
style for the type. Click the triangle icon to display libraries of other styles
from which to choose. Also on this menu is the Remove Style command you
can use to remove any style you previously applied.

■ Warping button distorts type in a variety of shapes; for example, you can
warp type in the shape of an arc or a wave. (You can’t warp text that uses faux
bold formatting.) Warping applies to all characters on a type layer.

● To warp text, select the Type tool and click the Warp button to display
the Warp text dialog box. Click the Style drop-down arrow to specify the
basic shape of the warped layer, and use the option buttons and sliders to
set the orientation and perspective of the warp effect and click OK.

● To unwarp type, select the type layer and Type tool and repeat the
process, but select None on the Style drop-down menu, and click OK.

■ Text orientation button changes the text from horizontal to vertical or vice
versa much as if you were switching between the Horizontal and Vertical
Type tools.

ENTERING AND FORMATTING NEW TYPE
Clicking in an image with a Type tool puts the tool in edit mode so you can
enter and edit type. When in edit mode, a blinking cursor, the height of the
selected type size and in the same orientation as the Type tool, appears at the
point you click (called the insertion point). The options bar displays Cancel
and Commit buttons that you use to exit edit mode. As you enter type, it has
the format and alignment specified on the options bar. If you change any
character formats such as style or size after you start typing, the changes
only affect new type. To change previously entered type you have to first
select it (page 126).

■ To enter type with the tool and formats you have selected, click in the
image to set an insertion point for the type, then type in your text.

● To begin a new line, press Enter on the main keyboard.

● To delete characters, press backspace.

● To reposition text as you are entering it, Ctrl+drag it.

■ To transform text, perhaps to rotate, scale or distort it, drag handles on the
bounding box that is displayed when you hold down Ctrl. You can use the

TIP

■ When you select
a Type tool, the
mouse pointer
changes into a
vertical or horizon-
tal I-beam. The
small line through
the I-beam indi-
cates the line on
which the text you
enter will rest.
When entering
vertical type, it
indicates the center
line of the type.

ENTERING TYPE

Text being entered.

The Layer>Type
submenu lists some of
the commands also
available on the options
bar.
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When you click the
Warp text button it
displays the menu (top)
and selecting a choice
displays the dialog box
(bottom).

The Cancel and Commit
buttons.

same commands as those discussed for the Transform command (page 101)
except for perspective. For example, Ctrl+drag a side handle to skew.

■ To commit the type and leave edit mode so you can perform other opera-
tions, such as selecting menu commands or moving the type to a new posi-
tion, do one of the following:

● Click the Commit button on the options bar.

● Press the Enter key on the numeric keypad, or Ctrl+Enter on the main
keyboard.

● Select a different tool in the toolbox.

When you commit text it basically closes the layer although you can still
select, edit, and format it. When you enter new text, a new layer is created for
it. Committing type in sections lets you keep separated those text elements
you want to format differently.

SELECTING TEXT FOR EDITING AND FORMATTING
To edit or format existing text, you have to first select it in edit mode. When
you are not already in edit mode, first select the text layer in the Layers
palette and a Type tool in the toolbox, then enter edit mode as follows:

■ To select all text on a type layer, double-click the text layer’s thumbnail
(the one on the left). You can press the left or right arrow key to unselect the
text and move the insertion point.

■ To select an entire line or paragraph, click anywhere in it with a Type tool
so it contains the insertion point.

■ To select individual characters, lines, or paragraphs, click in the text
where you want the insertion point to be, and do one of the following:

● To move the insertion point through the text, press the left or right
arrow keys.

● To select text a character at a time, drag through it with the mouse, or
hold down Shift and press the right or left arrow key.

● To select larger elements, multi-click as follows—to select a single word
(double-click), a line (triple-click), or all text (quintuple-click).

● To select a sequence between two points, position the insertion point to
the left of the first character in a sequence, then Shift+click to the right of
the last character.

● To select all text, right-click the text and choose Select All.

FORMATTING TEXT
There are three kinds of formats you can apply to text—character, line, and
layer— and each has it’s own requirements about what you select to apply the
format. For example, alignment commands effect entire lines but not indi-
vidually selected characters or words within lines.

■ Character formats such as type size, style, and color affect only selected or
new characters. To apply character formats, change settings on the options
bar.

■ Line formats, such as alignment, affect entire lines that either contain the
insertion point or have been selected in whole or part. To apply line formats,
change settings on the options bar.
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■ Layer formats, such as warping affect all text on the selected layer even
when smaller elements such as words or paragraphs are selected. To apply
some layer formats the text must first be committed:

● Click the Warping or Text orientation buttons, or the Style drop-down
arrow on the options bar.

● Choose Layer>Layer Style to display a dialog box you use to apply such
effects as a drop shadow or beveled edges.

● Choose Window>Styles and Effects to display the Styles and Effects
palette (page 128) if it isn’t already in the palette bin. Be sure to click the
palette’s drop-down arrows to explore styles you can apply.

● Choose Layer>Type and choose a format command from the submenu.

■ To move or transform existing text, select the text layer and Move tool. To
move the text, point inside the bounding box and drag it. To transform the
text, drag handles on the bounding box.

SIMPLIFYING TYPE LAYERS
Type layers are different from other layers. Their content is not in the form of
pixels, but in the form or points, lines, and curves defined by mathematical
formulas. This format, called vector graphics, lets you size these elements
without their losing any sharpness. However, at some point you may want to
convert one of these layers to pixels—called rasterizing or simplifying them—
so you can apply filters or use selection and painting tools. However, once
you do this you can no longer make changes to the layer using the type- and
shape-editing options. To simplify a layer, select it, pull down the Layer
menu or click the Layers palette More button, and select Simplify Layer. (On
a shape layer, click the Simplify button on the options bar.)

CREATING A TYPE SELECTION
Using the Horizontal Type Mask and Vertical Type Mask tools, you can
select areas of an image in the shape of the characters you type. To do so,
create a new layer for the mask and select the Horizontal Type Mask tool or
the Vertical Type Mask tool. Set options, and then enter type. A red mask
appears over the active layer as you enter the type. When you click the
Commit button on the options bar, the selection border is displayed on the
image. It’s just like any other selection border that you use as-is or invert to
select, cut, copy, move, or adjust selections. Select the layer you want the
mask to apply to, and cut, copy, fill, or otherwise edit the selection. (Type,
shape, fill, and adjustment layers should be simplified first).

ENTERING TEXT

Text can be easily
formatted using the
Styles and Effects
palette (page 128).

Here text was typed
over an image of pine
needles (top) and then
cut and pasted into
another image
(bottom).

The drop-down arrow
on the Styles and
Effects palette (page
128) lets you select
Layer styles, Effects,
and Filters.

The “f” icon indicates a
layer has a style.
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APPLYING LAYER STYLES

Layer styles are predefined visual effects accessed from the Styles and Effects
palette, also used to apply filters (page 77) and effects (page 154). When you
select a layer and apply a style, the entire layer is affected. If you then edit the
layer, for example, crop the image, the effect automatically adjusts to the
revised content. The effects of layer styles are cumulative, so you can create
new effects by combining two or more styles. To replace one style with
another, you have to first remove the previous style to avoid their being
combined.

When you apply a style, an “f” icon is displayed to the right of the layer’s
name in the Layers palette to indicate the style can be edited.

■ To display the Styles and Effects palette if it isn’t in the palette bin, select
Window>Styles and Effects. The palette has two drop-down arrows. Click the
one on the left to select Layer Styles and the palette displays thumbnails of
the styles in the group selected using the drop-down arrow on the right. The
layer styles of most interest to photographers are those in the Bevels, Photo-
graphic Effects, and Image Effects sets.

■ To apply a layer style to a selected layer, select the layer you want it
applied to then click the style’s thumbnail in the palette. You can also drag
the style to the image and drop it.

■ To remove a layer style from the select layer, click the Undo and Redo
buttons on the shortcuts bar, select Layer>Layer Style>Clear Layer Style.

■ To hide or show all layer styles, select Layer>Layer Style to display a
submenu and then select Hide All Effects or Show All Effects.

■ To edit a layer’s style settings to adjust the effect (not all affects can be
edited) double-click the “f” icon in the Layers palette, or select Layer>Layer
Style>Style Settings to display the Style Settings dialog box. Adjust one or
more of the settings, and click OK. If a setting is dimmed, it is not available
for the effect you are using. Here are the settings you have to choose from:

When you try to apply
some styles to the
background layer, you
are asked if you want to
convert it to a regular
layer.

The drop-down arrow
on the Styles and
Effects palette lets you
select groupings of
effects. To see their full
names, choose List
View from the palette’s
menu.

The “f” icon indicates a
layer has a style.

The Layer>Layer Style
submenu.

HTTP://WWW.SHORTCOURSES.COM


129FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM

The layer styles of most
interest to
photographers are
those in the
Photographic Effects
and Image Effects sets.

APPLYING LAYER STYLES

● Lighting Angle adjusts the angle from which light appears to shine on
the subject.

● Use Global Light applies the same lighting angle to all styles in the
image so there appears to be a consistent light source.

● Shadow Distance adjusts the distance of a drop shadow from the layer’s
content.

● Outer Glow Size adjusts the size of a glow on the outside edges of the
layer’s content.

● Inner Glow Size adjusts the size of a glow on the inside edges of the
layer’s content.

● Bevel Size adjusts the size of beveling along the inside edges of the
layer’s content.

● Bevel Direction adjusts the direction of the bevel, either up or down.

■ To change the scale of a style, the effects of which depend on the size and
other characteristics of elements on the layer, select Layer>Layer
Style>Scale Effect. Click the Scale triangle and drag the slider to scale the
effects from 1% to 1000% (100% is the default).

■ To copy style settings between layers, select the layer containing the style
settings you want to copy. Select Layer>Layer Style>Copy Layer Style.
Select the destination layer in the Layers palette, and choose Layer>Layer
Style>Paste Layer Style.

Here an image was
copied to a larger blank
image. When it was
pasted in, Elements
automatically placed it
on its own layer. That
layer was then selected
and a drop shadow
added.
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CREATING ANIMATED GIFS

The Graphics Interchange Format (GIF) is generally used for images with
large areas of solid colors such as line art, logos, and type. The format is
rarely used for digital photos for one major reason—it only supports 8-bit
color so images can only have 256 colors vs the millions in a 24-bit JPEG
image. Despite this drawback, the format has one use in digital photogra-
phy—creating small animated files that display one image after another,
much like frames in a movie.

The process of determining which 256 colors to use in the image is called
indexing, so images in GIF format are sometimes called indexed color
images. When you convert an image to indexed color, a color lookup table is
created to store and index the colors in the image. If a color in the original
image does not appear in the color lookup table, the application either
chooses the closest color in the table or simulates the color using a combina-
tion of available colors—a process called dithering.

CREATING AN ANIMATED GIF
The first step in creating an animated GIF is capturing the images. You can
show a sequence of any kind, perhaps as a small slide show or animation. All
of the images should be the same size and shape. If creating an animation,
one good way to capture the images is using your camera’s continuous mode.
You can often select a smaller image size and capture a rather large number
of images just by holding down the shutter button.

Once you have the images, you need to put each on its own layer in an
image—each layer will become a frame in the animation. One way to do this is
to save the first image in the series under a new name. Then, use the Select>
All commands to cut and paste the other images into that file, in the order
you want them to appear. When you paste each in, it will automatically be on
its own layer. Display the Layers palette to see the sequence.

Each frame in an
animated GIF is on its
own layer in the image.

TIP

■ When opening
multiple files, you
can select and open
them all at once
(page 20), or use
the File Browser or
Organizer.
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SAVING AN ANIMATED GIF
To save an animated GIF, click the Save for Web button on the shortcuts bar
or select File>Save for Web to display the Save for Web dialog box. Many of
these commands are discussed in the section “Optimizing Images for the
Web” (page 43) but some apply specifically to animated GIFs.

The file formats listed
on the Settings drop-
down menu

ESSENTIAL SETTINGS

■ Settings drop-down arrow displays a list of preset image formats, so you
can choose one of the GIF formats. The numbers in each GIF choice indicate
the number of colors used in the format. Dither means that colors not in the
color table are simulated by mixing the available colors. Using more colors
and dithering gives better results but creates larger files. For digital photos,
start with GIF 128 Dithered and preview the results. If the file is too large,
consider changing its size, or number of frames before using fewer colors or
turning off dithering.

■ Animate check box, displayed only when you have selected a GIF format,
must be on to save an animated GIF.

■ Preview in displays a browser icon you can click to launch your default
Web browser to preview the animation and information about it’s size and
settings. (The drop-down arrows selects any other installed browser.) Use
your browser’s Stop and Refresh or Reload commands to stop or replay the
animation. Close or minimize the browser to return to the Save for Web
dialog box.

■ Animation section sets characteristics of the animation and lets you scroll
through it. To use this section, the Animate check box must be on.

● Loop, when on, plays the animation over and over.

● Frame Delay specifies how long each frame is displayed during play-
back. When creating an animation, the interval should be short—the
default is 0.02. When creating a slide show, the interval should be longer—
perhaps 5 seconds or so.

CREATING ANIMATED GIFS
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● Page buttons scroll through the animation. The outer buttons jump you
to the first or last frame. The inner two scroll you a frame at a time.

■ OK displays the Save Optimized As dialog box so you can specify a folder
and filename and click Save. The animation is saved with a .GIF filename
extension.

OPTIONAL SETTINGS

In addition to the essential settings, there are other settings you can change.

■ Optimized file format displays the format selected in Settings and has a
drop-down arrow that provides an alternate way of specifying a GIF format. If
you use this setting, a Colors settings appears and you can select 256 colors
for even higher quality.

■ Color reduction algorithm specifies how colors are selected for the color
table. The default setting of Selective is best for digital photos. For a discus-
sion of the other choices, look up “algorithm” in help.

■ Interlaced creates an image that displays at low-resolution in a browser
while the full resolution image is downloading. Normally you would leave this
off.

■ Colors specifies the maximum number of colors in the color palette.

■ Dither slider specifies how colors are mixed to create missing colors. A
higher amount dithers more colors, but increases file sizes.

■ Matte drop-down arrow lets you specify which color fills transparent areas
of the image, if there are any.

■ Transparency check box, when on, preserve transparency if the image has
it. When off, transparent pixels are filled by the color specified in the Matte
box.

■ Image Size shows the current image size and lets you change it (page 43).

TIP

■ As you change
settings, keep your
eye on the file size
and download
times shown below
the optimized
preview image.

HTTP://WWW.SHORTCOURSES.COM

	Cover...
	Short Courses Publishing Program...
	Using this Book in the Classroom...
	Preface...
	Contents...
	Chapter 1 Getting Started...
	Developing A Process-Your Workflow...
	Starting and Quitting the Program...
	Learning Photoshop Elements...
	Introduction to the Editor...
	Managing the Editor Display...
	Using the Toolbox...
	Using Palettes...
	Basic Commands...
	Undoing Changes...

	Chapter 2 Working with Image Files...
	Opening and Closing Image Files...
	Saving Image Files...
	Importing Images from Videos and PDFs...
	The File Browser-Introduction...
	The File Browser-Viewing, Opening & Managing Files...
	The File Browser-Organizing and Finding Files...
	The File Browser-The Metadata Palette...
	Zooming Images and Image Windows...
	Working with Multiple Images...
	Printing Images...
	Optimizing Images for the Web...
	Merging Images into a Panorama...
	Processing Multiple Files...

	Chapter 3 Fixing Your Images...
	Evaluating Your Images...
	Quick Fixing Images...
	Specifying Image Sizes...
	Specifying Canvas Sizes...
	Cropping Images...
	Rotating Images...
	Tones, Colors, and Channels...
	Using the Histogram Palette...
	Adjusting Brightness and Contrast...
	Adjusting Shadows and Highlights...
	Adjusting Levels...
	Using Eyedroppers...
	Adjusting Color...
	Using Filters...
	Sharpening Images...
	Using the Camera Raw Plug-in...
	Processing Multiple Images ...

	Chapter 4 Working with Selections...
	Introduction to Selecting...
	Using Marquee Tools...
	Using Lasso Tools...
	Using the Selection Brush Tool...
	Using the Magic Wand Tool...
	Adjusting an Existing Selection...
	Moving and Copying Selections...
	Transforming Selections...
	Using the Cookie Cutter Tool...
	Saving and Reusing Selections...

	Chapter 5 Working with Layers...
	Using Layers...
	The Layers Palette...
	Creating and Preserving Layers...
	Managing Layers...
	Grouping Layers...
	Using Adjustment Layers...
	Using Fill Layers...
	Editing a Layer Mask...
	Entering Type...
	Applying Layer Styles...
	Creating Animated GIFs ...

	Chapter 6 Painting & Drawing...
	Selecting Foreground and Background Colors...
	Using Brushes and Pencils...
	Specifying Tool Options...
	Erasing...
	Retouching Images...
	Filling and Stroking Selections and Layers...
	Using the Gradient Tool...
	Drawing Shapes...
	Using Effects...
	Replacing Color...

	Chapter 7 Color Management...
	Calibrating Your Monitor...
	Color Managing Your Images...




