A Short Course in Photoshop Elements 3.0
The Organizer

Dennis P. Curtin
ShortCourses.com
http://www.shortcourses.com
SHORT COURSES PUBLISHING PROGRAM

Short Courses, the parent site of PhotoCourse.com, is the leading publisher of digital photography books, textbooks, and guides to specific cameras from Canon, Sony, Nikon, Olympus and others. All of these books are available on-line from the Short Courses bookstore at:


All recent books are available in both black & white print and full-color eBook (PDF) versions. The list of books we’ve published is rapidly expanding so be sure to visit the store to see if there is a book on your camera or area of interest.

If you find any errors in this book, would like to make suggestions for improvements, or just want to let me know what you think—I welcome your feedback.

ShortCourses.com
16 Preston Beach Road
Marblehead, Massachusetts 01945
E-mail: denny@shortcourses.com
Web site: http://www.shortcourses.com

To learn more about digital photography visit our two Web sites:

■ http://www.shortcourses.com
■ http://www.photocourse.com

© Copyright 2005 by Dennis P. Curtin. All rights reserved. Printed in the United States of America. Except as permitted under the United States Copyright Act of 1976, no part of this publication may be reproduced or distributed in any form or by any means, or stored in a database or retrieval system, without the prior written permission of the publisher.

SHORT COURSE BOOKS

Short Courses on Canon Camera Photography
■ EOS 20D ■ Pro 1 ■ EOS Digital Rebel/300D ■ EOS 10D ■ G5 ■ G3 ■ EOS D60 ■ EOS D30 ■ G2 ■ G1 ■ S300 ■ S100 ■ S10 ■ S20 ■ A5/A50 Zoom

Short Courses on Nikon Camera Photograph
■ D70 ■ D100 ■ 4500 ■ 5700 ■ 5000 ■ 995 ■ 990 ■ 950 ■ 880

Short Courses on Olympus Camera Photograph
■ C-5050 ■ C-4040 ■ C-700 Ultra Zoom ■ E-20 ■ E-10 ■ C-2100 Ultra Zoom ■ C-3040 Zoom ■ C-3030 Zoom ■ C-2500L ■ C-2040 Zoom ■ C-2020 Zoom ■ C-2000 Zoom

Short Courses on Sony Camera Photograph
■ DSC-F828 ■ DSC-F717 ■ DSC-F707

Textbooks & General

Photoshop Books
■ Photoshop CS ■ Photoshop Elements 3.0—The Editor ■ Photoshop Elements 3.0—The Organizer ■ Photoshop Elements 2.0

FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM
The Textbook in Digital Photography Project was established by ShortCourses.com to develop and distribute high-quality yet affordable materials in digital photography for both classroom and independent study. With photography texts from traditional publishers reaching $80 or more, it is time to try a new approach more attuned to the digital era—full-color, fully searchable PDF eTexts that can be displayed on any computer using Adobe’s free Acrobat reader. eTexts and PDF files are revolutionizing the publishing and printing businesses in many ways including the following:

■ **Timeliness.** Since large quantities of inventory aren’t required, we can revise and update materials as needed instead of on a fixed schedule every 2 or 3 years. In a rapidly evolving field such as digital photography these frequent revisions are often required to keep materials up to date.

■ **Distribute and print.** Textbook publishers work on a print and distribute model. This means they take enormous risks, tie up massive amounts of capital, and bear high marketing, sales, warehouse, shipping, and billing costs. All of these costs are passed on to students. The emerging model, used by this eText, is called distribute and print. Using this model, materials are distributed around the world electronically and then printed where needed.

■ **Print on demand.** Textbook publishers print in large runs, increasing their risks and prices. The print on demand model is to print only when a copy is ordered, eliminating warehousing expenses. This same model applies to using this eText. You only print selected pages or chapters when they are needed. You no longer have to carry a backpack full of books, and if you lose your materials, you just print another copy.

The materials included in The Textbook in Digital Photography Project introduce you to all aspects of the rapidly emerging world of digital photography. The project materials currently available include the following:

■ **The core text—The Textbook of Digital Photography**—introduces the entire panorama of digital photography and includes the following topics:
  - Introduction to the digital camera and digital images (Chapter 1)
  - Introduction to the digital darkroom (Chapter 2)
  - Camera controls and creative photography (Chapters 3–6)
  - Flash and studio lighting (Chapter 7–8)
  - Sharing and displaying digital images (Chapter 9–10)
  - Exploring beyond the standard still image (Chapter 11)
  - Understanding pixels and image sizes (Chapter 12)
  - Caring for your camera, scanning, and shooting RAW images (Appendix)

■ **Lab manuals** on photo-editing present Photoshop and Photoshop Elements. These comprehensive, yet easy to follow guides, can be used with or without the core text.

■ **Supplements** are published periodically between editions to keep materials more timely or to expand coverage in selected areas. Be sure to frequently visit the project’s Web site (www.photocourse.com) for an up-to-date listing of what’s available. For additional information on digital photography, visit the publisher’s Web site at www.shortcourses.com.

Special discounts are offered on copies of our texts shipped to school addresses. For more information, e-mail Peggy at peggy@shortcourses.com.

For more on digital photography, visit http://www.shortcourses.com
Photoshop Elements is a wonderful program, at an amazingly low price. Based on Photoshop—the acknowledged leader among existing photo-editing programs—Elements, like an acorn, hasn’t fallen far from the tree. It has inherited both power and complexity. Our goal in this book is to present an introduction to Photoshop Elements that helps you master those aspects of the program most useful to digital photographers. From this single perspective, the program becomes a great deal easier to master because you follow a direct route through the program. Detours along the many back roads of the program are for another time and another book.

Because Photoshop Elements 3.0 is really two programs bonded together—the old Photoshop Elements, now called the Editor, and Photoshop Album, now called the Organizer—this book is published in two parts. Although most users will be interested in both parts, photographers using other photo-editing programs, including Photoshop, can make great use of the Organizer, a powerful database-backed asset management and sharing program.

THE EDITOR

This book introduces you to the Editor, the part of Elements used to edit and improve your images. It shows you how to evaluate tones, colors, sharpness, and other characteristics of an image and how to select the tools you use to fix or improve it. You’ll see how to work with selections, layers, and painting and drawing tools needed to touch up images. We recognize that digital images can be edited in a wide variety of ways. In some cases you’re a photographer trying to improve an image by eliminating or reducing its flaws. In other cases you’re a graphic artist taking an image to a new place, making it something it never was, or incorporating it as one element in a larger project. In this book we focus on the photographic aspects, but teach you the tools you need for graphic arts.

THE ORGANIZER

This book introduces the new Organizer, an extremely well-done program that catalogs all of the photos (as well as video and audio files) already on your computer, and those you transfer to it in the future. It makes it easy to browse through these images or organize them in ways that make them instantly accessible. No longer will you have to remember where your images are on your system, or even try to recall what images you have. The Organizer puts them at your fingertips. It even keeps your original image and every edited version of it together in what it calls a version stack. This prevents the original image from being overwritten and you can instantly see it and all versions of it. The Organizer is so useful it should be your starting point for every photo and every project because it will track your photos and other media files through their entire life-cycle from the time you transfer them from your camera to when you archive them on CD/DVD discs to free up room on your system for more photos—and even then it knows where they are. It will even tell you which items you have shared, and you’ll find that sharing has been made much easier because of the way the Organizer helps you print, e-mail, and burn your photos to CD/DVDs, send them to mobile phones, post them on Web sites including your own gallery, and organize them into slide shows with background music. It even has a wizard that guides you step-by-step when creating photo greeting cards, postcards, calendars, and photo book and album pages.
## CONTENTS

Cover...1  
Short Courses Publishing Program...2  
Using this Book in the Classroom...3  
Preface...4  
Contents...5

### CHAPTER 1  
**GETTING STARTED & GETTING PHOTOS**...6

- The Organizer—A Powerful Asset Manager...7  
- Starting and Quitting the Program...8  
- Learning Photoshop Elements...10  
- The Organizer—An Introduction...11  
- Basic Commands...12  
- Getting Items—Where it All Begins...14

### CHAPTER 2  
**VIEWING & EDITING YOUR IMAGES**...22

- The Photo Browser—An Introduction...23  
- Managing the Photo Browser Display...24  
- Managing Your Photos...25  
- Getting Information About Items...28  
- Reviewing and Comparing Photos...30  
- Viewing Video Clips...32  
- Using the Photo Browser’s Timeline...33  
- Using Date View...34  
- Editing Photos...37  
- Stacking Photos...40  
- Using Version Sets...42  
- Annotating Items...44

### CHAPTER 3  
**ORGANIZING & FINDING PHOTOS**...46

- Organizing Items with Tags...47  
- Creating and Managing Tags...50  
- Organizing Tags...52  
- Finding Tagged Items...55  
- Organizing Items into Collections...57  
- Organizing Collections...59  
- Managing Collections...60  
- Finding Items—The Find and View Menus...62

### CHAPTER 4  
**SHARING YOUR PHOTOS**...63

- Printing Photos...64  
- E-Mailing Items Using a Supported E-Mail Client...67  
- E-mailing Items Manually...70  
- Burning Items to a CD/DVD...71  
- Sharing Items with Other Devices...73  
- Creations—Slide Shows...75  
- Creations—Web Photo Gallery...80  
- Creations—The Creations Wizard...83

### CHAPTER 5  
**MANAGING THE ORGANIZER**...87

- Setting Preferences...88  
- Managing Catalogs...91  
- Backing up Your Catalog...92  
- Reconnecting Missing Files...95

---

For more on digital photography, visit [http://www.shortcourses.com](http://www.shortcourses.com)
Elements’ Organizer is designed to manage your collection of photos. It includes a database that stores detailed information about the photos in your collection—both those already on your computer when you first start using Elements, and those that you use Elements to transfer from your camera or scanner in the future. In this chapter we first introduce you to the Organizer and it’s parts. We then show you how to use it to gather information about all of your photographs and other media files. As you apply what you’ve learned in this chapter you’ll create your own database of pictures, called a *catalog*. In the chapters that follow you will see how to organize and search this catalog to find the photos you want. You’ll then find out how to use the Organizer to put your images to work by sharing them as prints, in e-mails, as slide shows, on CD/DVDs, on Web sites, with mobile phones, and in many other ways.
THE ORGANIZER—A POWERFUL ASSET MANAGER

If you have used the Editor’s File Browser introduced in the companion book on the Editor, you have used what’s often called an image or thumbnail viewer. A viewer extracts thumbnails from images and displays them to give you an idea of what each file contains without your having to open them—a process that can take a long time with large image files. Viewers are common, and are often integrated into other programs, including those that come with operating systems such as Windows XP.

The Organizer that you’ll explore in this book is much more powerful, much more useful, and not surprisingly, much more complex. It’s called an asset management program because it can keep track of more than just images. For example, it can also organize your video and audio clips, and creations such as postcards and calendars that you make with the program.

What makes the Organizer so powerful is the way it creates a database full of information about the photos, video clips, and audio clips (collectively called items) on your system. This database, called a catalog, is named My Catalog.psa and when you first use Elements it is empty. To add information to it you have to get the information from the items on your system.

The process of getting information about items doesn’t move the images already on your system. Instead, the Organizer creates links to them and copies information about them to the catalog. This information, in the case of photos, includes a small image, called a “thumbnail,” that shows you the content of the photo. Items in the catalog are automatically arranged by the date/time they were created and you can use both the date and time to locate them later. However, there are many other ways to organize, sort, preview, and find your photos and other media files.

- **The Photo Browser** lets you scan your collection and has a slider that quickly scales photos from tiny thumbnails so you can scan hundreds at a time to almost full-screen size so you can examine details (page 23).
- **A Timeline** lets you locate images by the date they were taken (page 33).
- **The Date View** lets you locate files by the date they were created using a familiar calendar interface that also lets you add notes and view a day’s photos as a slide show (page 34).
- **Tags**, much like keywords, can be attached to photos identifying where they were taken, who is in them, what the event was, and so on (page 47). Using tags liberates you from filing your photos in folders by subject, and from renaming your photos and videos. However, if you want your tags to reflect your existing folder organization, you can do so automatically by instantly tagging photos and videos with the names of the folders they are in. You can create an attach any number of tags to items, marking them with all of the things that are important about them. By selecting any combination of tags, you can then find just the items you want.
- **Collections** can be created to hold related photos, video clips, and audio clips—perhaps for a project you are creating (page 57). Since the images themselves aren’t moved, the same image can be in any number of collections without files begin scattered all over the disk, taking up additional disk space.
- **Stacks and version sets** (pages 40, 42) keep together similar images, or keep together an original image and all of your edited versions of it.

TIPS

- When viewing, editing, or printing images, maintaining color accuracy is extremely important. This process, called color management, is discussed in the companion book on the Editor.
- Managing your catalog is discussed on page 91, and backing it up is discussed on page 92.
- The organizer indexes video and audio clips, and creation you make with your media files. To simplify the discussion, we frequently refer to photos where it really means all four file types.

There is more to the Organizer than organizing. It also makes it easy to share your photos in a variety of ways (page 75).
STARTING AND QUITTING THE PROGRAM

You start Photoshop Elements just as you start other programs. When the program loads you may first see a welcome screen.

The Welcome screen acts much like a switching station, routing you to the activity of your choice. The six large icons each switch you to a specific activity and when you point to each, the screen displays a description of what that button does. When you click one these button, or one of the other buttons on the screen, here is what happens:

- **Product Overview** tells you a few things about the program.
- **View and Organize Files** starts the Organizer and displays the Photo Browser (page 23).
- **Quickly Fix Photos** starts the Editor and displays the Quick Fix screen.
- **Edit and Enhance Photos** starts the Editor and displays the Standard Fix screen.
- **Make Photo Creations** starts the Organizer and displays the Creation Setup screen (page 75).
- **Start from Scratch** starts the Editor and displays the New dialog box so you can specify the name, size, and other settings for a new image.
- **Tutorials** button in the upperright corner takes you to a section of help listing tutorials you can complete to learn more about the program.
- **Start Up In** drop-down arrow lets you specify if the program starts with the Welcome Screen, Editor or Organizer.
- **Close** button (X) in the upperright corner of the screen closes the program.

TIPS

- If you have problems launching Elements, or if other users have changed settings, rebuild your preferences file (page 9).
- If you have changed the **Start Up In** option at the bottom of the Welcome Screen, the program may open directly in either the Organizer or Editor.
- This book discusses the **View and Organize Photos** and **Make Photo Creations** choices on the Welcome screen. The other choices are discussed in the companion book on the Editor.

The Start Up In drop-down arrow on the Welcome Screen lets you have Elements start by displaying the Organizer or the Editor. If you select one of these choices you can still display the Welcome Screen by choosing Window> Welcome.
QUITTING THE PROGRAM

When you are finished with the Organizer, you exit by clicking the application's close button or by choosing File>Exit. If you have also loaded the Editor or the Welcome Screen, you have to exit them separately.

SYSTEM PROBLEMS

Elements maintains a file of the preferences you change in a series of dialog boxes displayed when you choose Edit>Preferences (page 88). If changes to these settings cause unexpected problems, if you have problems launching the program, or if other users have made changes that you don’t want to use, you can restore the original settings. To do so, first locate the Shift+Ctrl+Alt keys on your keyboard and be ready to hold them down immediately after launching the program as follows:

- If you have loaded the Welcome screen, click the Edit and Enhance Photos button on the Welcome Screen and then immediately hold down the keys.
- If you have changed the Start Up In setting on the Welcome screen to first load the Editor, hold down the keys immediately after starting the program as you normally do. If you have changed the Start Up In setting on the Welcome screen to first load the Organizer you can’t restore settings without first changing the setting to first load the Welcome Screen or the Editor.

If you held the keys down at the right time, a dialog box asks Delete the Adobe Photoshop Elements Settings File? Click Yes to create a new settings file the next time you start Elements.

DAMAGED CATALOG

If you encounter a power failure or other technical glitch, your catalog may be damaged. If this happens, a dialog box is displayed and you can recover the catalog by choosing File>Catalog>Recover (page 91). If you click a thumbnail and you have used a program other than Elements to rename or move the full-size image to which it’s linked, Elements will search for the linking file to reconnect it (page 95).

TIP

Elements is really two separate programs loosely linked together through some buttons and menu commands such as the File menu’s Open Recently Edited File in the Editor command, and the Edit button’s Go to Quick Fix or Go to Standard Edit commands. Since most people are more familiar with single programs, this linking can be disorienting at first, but you will soon get used to it. The two most noticeable effects of clicking buttons or commands that link you between the two components are the following:

- The program seems to slow down from it’s usual response because an entirely different program is being started. A dialog box is displayed telling you the Editor is being loaded.
- The new program opens, covering the program you were working on. Suddenly everything seems to have changed.
LEARNING PHOTOSHOP ELEMENTS

Photoshop Elements provides you with many forms of help including tips, a searchable help system, detailed step-by-step instructions, and tutorials.

- **Getting Started** booklet gives you a brief overview of the program and refers you to the program’s help system for in-depth guidance.
- **Tutorials** button on the Welcome screen takes you to the Adobe Web site where Photoshop Elements tutorials are listed.
- **Help** is displayed when you click the Help button at the far right end of the menu bar (a question mark icon), or you pull down the Help menu and select one of the help commands. Photoshop Elements Help is the main source of help. Clicking this link displays help screen with three tabs: Contents, Index, and Glossary. You click triangle icons to expand and collapse headings.

You can also search help directly from the Type a question for help text box at the far right end of the menu bar. When you click in the text box, enter a word or a phrase, and then press Enter or click the Help button with a question mark icon, a help screen appears. The Search results drop-down arrow lets you choose what’s shown: All, Help, How To, or Glossary. You can also enter a new help query and click the Search button. Clicking the Contents Page button displays the main help screen with the three tabs: Contents, Index, and Glossary. In the bottom left corner of the help window is a link Go to Adobe Help Online that you can click to go to Adobe’s Web site.

- **Tips** are displayed when you point to many buttons, or some other screen elements, and pause. (Tips are usually not available in dialog boxes.)
- **ReadMe** files containing late breaking information may have been installed along with the program.
- **Some dialog boxes have a light bulb icon** that you can click for help on the adjustment controlled by the dialog box.
The Organizer—An Introduction

The Organizer screen display contains all of the tools you use to view, organize and manage your collection of photos and other media files.

The Organizer includes the following elements, all of which are described in detail elsewhere in this book:

1. **Menu bar** lists the names of pull-down menus.

2. **Shortcuts bar** buttons (from left to right) move you backward and forward between views and arrangements in the Photo Browser or Date View, get photos, print photos, share photos, undo and redo edits, make Creations, and edit photos. Some of the buttons have drop-down arrows (marked with triangle icons) that display menus when clicked. If you click the **Edit** button, most of the choices switch you to the Editor part of Elements or to Photoshop. Only **Auto Quick Fix** keeps you in the Organizer.

3. **Workspace buttons** toggle you between the Photo Browser (page 23) and Date View (page 34).

4. **Photo Browser** (page 23) displays your photos, video clips, audio files, and creations.

5. **Organize Bin** holds the Tags (page 47) and Collections (page 57) panes used to organize your images.

6. **Options bar** is discussed on page 23.

7. **Status bar** displays various statistics about the number of items in the catalog (page 7) and a **View Notifications** button you click for announcements, new services, and updates.
This book assumes some computer background because Elements works in many respects just as hundreds of other programs do. However, there are a few things to be aware of that may be new to you. Here are some of them.

**UNDOING MISTAKES**

If you do something by mistake, or want to undo any changes you have made, you can do so by choosing Edit>Undo and Edit>Redo or clicking the equivalent buttons on the shortcuts bar to scroll through any changes you have made so you can select a stage from which to continue.

**MENUS**

Photoshop Elements has a variety of menus you use to execute commands.

- **Menu bar** at the top of the workspace lists names of menus that pull down to list commands. The listed commands are the same in both the Photo Browser and Date View, but not all are available in both modes. Those that aren’t available are dimmed. In this book we use the style “…choose File>Get Photos>From Camera or Card Reader” to guide you through the menu commands. In this example, the first name in the sequence, File, is the name of a menu on the menu bar. After clicking that menu name, you then click the second command, Get Photos, to display a submenu displaying the From Camera of Card Reader command that you click to display a dialog box.

- **Drop-down or pop-up menus** are displayed when you click drop-down arrows or triangle icons on the options or shortcuts bar, or in dialog boxes.

- **Context-sensitive menus** appear when you right-click images. The choices on the menu depend on what you are doing at the moment (the context).

**KEYBOARD SHORTCUTS**

In some cases, you have to work through 2 or 3 menus to get to the setting you want. When learning the program, or when only a casual user, this is a good way to work because it’s easier to remember how to do things. However, there is a much faster way to work that you can adopt over time. As you work through menu commands, you’ll see that some command names are followed by keyboard shortcuts such as Ctrl+Z to undo changes. The plus signs connecting the keys means you press them together, not one after another. Pressing these shortcut keys bypasses the menus. To work faster, begin by memorizing the keyboard commands for the commands you use most often.

**DIALOG BOXES**

When you select commands followed by an ellipsis (...), a dialog box is displayed. Although some dialog boxes have many settings, in most cases you’ll probably only adjust a few. The rest can be left set to the defaults that Adobe has chosen because they work in most situations.

- **To turn square check boxes on and off**, click them.

- **To turn on a round option button** (sometimes called a radio button), click it and any other button in the set that’s on, turns off.

- **To move among text boxes**, when the cursor is already in one text box, press Tab or Shift+Tab.
Some settings are adjusted by dragging a slider along a slider bar.

To close a dialog box without applying your adjustments to the image, click Cancel or press Esc.

To apply your changes to the image and close the dialog box, click OK.

BACK TO ALL PHOTOS

Many of the procedures you use with the Organizer display a small number of the images on your system. If the Back to All Photos button is displayed, it means that all of your images are not displayed. To back up, or to see all of your photos, click the button.

TIP

Adobe is not consistent in the way it uses terms and names in help screens and dialog boxes. For example, you will find one dialog box that asks if you want to add photos to the Organizer and another that asks if you want to add them to the Photo Browser. In both cases they really mean “the catalog.” In an attempt to be more consistent, here are the conventions we have adopted for this book:

■ The catalog is the database in which information about images is stored.

■ The Photo Browser is the workspace you use to view and manage the images stored in the catalog. The alternative workspace is Date View.

■ The Organizer is the program that integrates the Photo Browser, Date View and the catalog. The alternate program is the Editor.

■ Photoshop Elements is the program that integrates the Editor and the Organizer into a single integrated program.

SELECTING ITEMS

Whenever you are offered a list of items from which to choose, be they filenames, tags, or thumbnails, here’s how you select and deselect them.

■ To select or unselect an item, click it. Selecting a folder, selects all of the photos within it. Selecting a drive, selects all of the folders and photos on it.

■ To select or unselect multiple items, click the first then hold down Ctrl while you click others to select or unselect them.

■ To select a series of consecutive items, click the first in the series and hold down Shift when you click the last.

■ To select more than one set of consecutive items, click the first one in the first set and hold down Shift when you click the last one in that set. Then, hold down Ctrl to select the first one in the second set, and Ctrl+Shift while you click the last one in that set.

■ To select or unselect all items displayed in the Photo Browser, choose Edit>Select All or Edit>Select None.

■ To select or unselect all of the items in a folder or import batch, set the arrangement to Folder Location or Import Batch (page 24) and click the separator bar in the photo well that separates the contents of one folder or batch from another.

■ To deselect all items, choose Edit>Deselect.
GETTING ITEMS—WHERE IT ALL BEGINS

To organize and manage your items, you have to first have them listed in the catalog—a process Adobe calls getting them. Getting an item that’s already on your system’s drives doesn’t actually bring the item into the program. Instead, it leaves the item where it is and then extracts information from it for the catalog (page 14).

Although getting items already on your system’s drives doesn’t actually transfer them, getting them from cameras, card readers, camera phones or scanners does—only because it is more convenient to combine the otherwise separate processes of transferring items to your computer and adding them to the catalog.

FINDING AN APPROACH THAT WORKS

Since you can add items to your catalog that are already on your system and those that you then add to it, you’ll probably find yourself using both approaches. In most cases, you’ll get all of the items already stored on your system when you first start using the Organizer, and then from that point on use commands that both transfer them from the camera, card reader, camera phone, or scanner and list them in the catalog automatically.

For your computer to transfer items from your camera, card reader, camera phone or scanner, you may have install software called drivers. In other cases you may have to change a setting on your camera. For detailed information on your choices see the manual that came with your device. However, since there are so many different devices, Elements may not be able to communicate with all of them directly. If yours is one of those, the solution is to transfer the items to your computer any way you can—perhaps using a card reader. Once they are on the computer, use the From Files and Folders command to add them to your catalog (page 15). To catalog the images already on your system when you start using Elements, check out the By Searching command (page 17).

GETTING MEDIA FILES FROM A DIGITAL CAMERA/CARD READER

After you have captured photos and videos, you usually want to transfer them to the computer for editing and sharing. When Elements is set up correctly, when you connect your camera or insert a card into your card reader and turn the camera and computer on, Elements automatically opens the Adobe Photo Downloader dialog box that transfers the items to your computer and adds them to the catalog. If the dialog box doesn’t appear after a minute or so, open the Organizer and pull down the File menu or click the Get Photos button on the shortcuts bar, and choose From Camera or Card Reader to display the Get Photos from Camera or Card Reader dialog box with the following settings:

- Get Photos from text box shows where photos are being transferred from.
- You can click the drop-down arrow to select any other installed device on which images are stored. If your camera or card reader isn’t listed, check that it’s connected, turned on, and installed properly. When working correctly, preview thumbnails for the images on the device are displayed one after another. All have check boxes that are on. If you don’t want to transfer all of the images, use the scroll bars to review the thumbnails and click off the check boxes of those you don’t want to transfer.
Save Files section specifies where you want the photos transferred to:

- **Location** shows the folder into which your images will be copied unless you click the **Browse** button to select another folder.

- **Create Subfolder Using** check box, when on, transfers the selected photos to their own subfolder under the folder listed above. You use an option button to name the subfolder based on the date and time they were imported, or you can select the **New Name** option button and type a name for the folder into the text box below.

- **Rename Files** to check box, when on, renames files by combining the name you type in the text box with a sequential number starting at 001. For example, two files named `IMG_5555.jpg` and `IMG_5556.jpg` can be changed to `Reunion001.jpg` and `Reunion002.jpg` if you type `Reunion` into the text box.

Get Photos button transfers the selected photos and displays a series of dialog boxes:

- A dialog box tells you the files are being copied to the hard disk.

- The Getting Photos dialog box lists a thumbnail of each image as it’s added. Click the Stop button to stop at any point.

- A dialog box tells you that only the transferred photos are displayed and you have to click the Back to All Photos button to see the others.

- A dialog box asks if you what to delete the photos from the camera or card reader. If you select Yes the photos that you didn’t bring into Elements aren’t deleted but all others are.

GETTING MEDIA FILES FROM A COMPUTER

You may already have photos stored on your system when you start using Elements. Or you may prefer to transfer photos to your computer using some other software, or be forced to. You may even have photos that you have archived on CD/DVDs. In all of these cases you can add the images to the Organizer just by letting it scan your system. To begin, click the Get Photos button on the Organizer’s shortcuts bar or choose File>Get Photos.
CHAPTER 1. GETTING STARTED & GETTING PHOTOS

TIPS

■ When photos are listed in the dialog box, point to any to display information about it, or select it to display a preview.

■ If your photos were organized into folders before you imported them, you can use the Instant Tag feature, to tag photos with their folder’s name (page 48).

■ Drive C has many media files associated with programs you have installed on your system. Rather than get all of these into Elements, you might want to just get photos from selected folders rather than the entire drive.

Look in displays the name of the selected folder. Click its drop-down arrow to display a tree so you can select another drive or folder. Buttons to the right include Go To Last Folder Visited, Up One Level, Create New Folder, and View Menu. (Point to any button to display its name.)

■ Select photos, folders, or drives as described in the box “Selecting Items” (page 13).

■ Get Photos from Subfolders check box, when on, also gets photos from any subfolders within the selected folder or drive.

■ Offline media section is available only after you have selected a drive that contains a CD/DVD, called offline media.

■ Keep Original Photo(s) Offline check box, when on, creates and copies low-resolution versions (or proxy files) to your computer so you can view the images in the Organizer. When you perform any operation that requires the original photo, you are prompted to insert the disc containing it. You can then decide to use the proxy file or bring in the full-resolution photo. The size of proxy files is set on the preferences Files pane (page 88).

■ Optional Reference Note for Disc text box, available only when you are keeping original photos offline, lets you assign the disc a meaningful name which you should also write on the CD/DVD so when Elements asks you to insert the disc with that name you’ll know which one it is.

■ Keep Original Photo Offline check box, when off (the default), transfers a copy of the original photo to the computer. This takes up more space on your disc but eliminates the need to keep the original CD/DVD handy.

■ Get Photos button adds the photos to the catalog and transfers any on a CD/DVD to the hard disc if you selected that option. If any photos contain keyword metadata, the Import Attached Tags dialog box appears (page 20). When all images are added or copied, a dialog box tells you that only the photos you just imported are displayed in the Photo Browser and to see the rest you have to click the Back to All Photos button. If any photos weren’t imported The Items Not Imported dialog box lists them.

For more on digital photography, visit http://www.shortcourses.com
SEARCHING FOR MEDIA FILES ON YOUR COMPUTER

If you have been photographing for awhile, the chances are there are photos scattered all over your system. Elements will search your entire system, or any part of it you specify, and add the photos it finds to the catalog. To begin, choose File > Get Photos > By Searching to display the Get Photos By Searching for Folders dialog box with the following settings:

- **Look In** text box is set to search All Hard Disks but you can click the drop-down arrow to select specific drives or folders. Removable media such as CD/DVDs and network drives cannot be searched.
- **Exclude System and Program Folders** check box, when on, excludes folders from the search that are unlikely to contain your photos, but which probably contain many images that will clutter your catalog. For example, many office programs have libraries of clip-art that you may not want included.
- **Exclude Files Smaller Than X** check box, when on, excludes files too small to be full-resolution photos. If you turn this on, enter a minimum file size, in kilobytes, in the KB text box.
- **Search** button searches the specified drives and folders and lists in the Search Results window all folders that contain photos and video clips larger than the size you specified. The time it takes to complete the search depends on the size of your storage devices. Click the Stop Search button to temporarily stop the search. Once folders are listed, do one of the following to choose which to get:

  - **To select all folders**, click the Select All button. To select individual folders click them. To select specific folders see the box “Selecting Items” on page 13.
  - **To preview the items in a folder**, click the folder name.
- **Import Folders**, available only after a search has been completed, adds the items in selected folders to the catalog and displays them in the Photo Browser. If any of the photos have tags attached to them, the Import Attached Tags dialog box appears (page 20). If any items are not imported because they are already in the catalog, too small, or are in the wrong format, the Items Not Imported dialog box lists them.
GETTING PHOTOS FROM A CAMERA PHONE

If you have a camera phone, you might be able to transfer its photos, videos, and audio clips to your system and add them to the catalog. Because camera phones have yet to establish common standards, getting Elements to communicate with a specific camera phone is difficult if not impossible. However, you can get around this in a number of ways.

- If you are lucky and your camera phone is supported, click the Get Photos button on the Organizer’s shortcuts bar, or choose File>Get Photos from the menu bar and then choose From Mobile Phone from the menu. Choose your mobile phone carrier from the submenu. If this is the first time you’ve transferred files from your mobile phone to your catalog, the Specify Mobile Phone Folder dialog box appears. Click Browse and select a folder, click OK, and the photos appear in the Organizer.

- Transfer the media files to the computer using a cable, wireless connection such as Bluetooth, or a removable card that you can insert in a card reader. Make a note of the folder in which the photos are placed on your computer and then add them to the catalog with the From Files and Folders command (page 15).

- Transfer the photos from your camera phone to an on-line service that is an Adobe service partner. You can then use the From Online Sharing Service command to transfer them to your system and add them to the catalog. If you belong to an on-line service that doesn’t partner and share revenues with Adobe, you may still be able to download the images from the service to your computer and then use the From Files and Folders command (page 15) to add them to the catalog.

FROM AN ON-LINE SHARING SERVICE

To begin, click the Get Photos button on the Organizer’s shortcuts bar or choose File>Get Photos from the menu bar and then choose From Online Sharing Service. If no service is found, a dialog box is displayed and you can click Yes to look for one.

WATCHED FOLDERS

Elements will watch folders and let you know when new images are found in them. To have this done for you, select the folder you want watched and choose File>Watch Folder to display the Watch Folder dialog box with the following settings:

- Watch Folders and their Subfolders for New Items check box, when on, watches the selected folders. When off it doesn’t watch the folders but they all remain listed so you can easily turn them back on.

- Folders to Watch section lists the folders on your system. Select any of the listed folders and click the Add button to add them to the watch list. Select any on the list and click the Remove button to remove it from the watch list.

TIPS

- Using the Editor’s File>Import command, you can also extract frames from videos and images from PDF files.

- You can add photos on your system to the catalog by dragging and dropping them onto the Photo Browser. In some photo-editing programs you can also select a photo and then drag it into the Photo Browser to create a new file.

- If your camera phone supports the NOKIA PC suite 6.2, Elements will see it as a drive so you can transfer photos and add them to the catalog just as you do photos from other folders or drives (page 15).

TIP

- Small images taken with inexpensive cameras, such as those in many phones, contain noise—stray pixels of unexpected color or a generally “grainy” appearance. You can fix this problem somewhat using the Reduce Noise filter in the Editor.

FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM
When New Files are Found in Watched Folders section has two option buttons:

- **Notify Me** displays a dialog box when a new file is found in a watched folder. It asks if you want to add the new files to the Photo Browser (it really means to the catalog). If you click Yes, a second dialog box opens so you can preview the images and click check boxes to select those you want to add to the catalog.

- **Automatically Add Files to Organizer** (catalog) adds the files without notifying you.

**OK** button makes your changes and closes the dialog box.

**GETTING PHOTOS FROM SCANNERS**

Elements connects to your scanner so that you can get images of your photos, negatives, and slides in one of two ways:

- **Use the scanner driver plug-in module that came with your scanner.** This software is either compatible with Elements or uses the TWAIN interface to scan and open images directly into Elements.

- **Use the scanner’s software to scan and save your images.** Once they are on your system, add them to the catalog with the From Files and Folders command (page 15).

To get photos from scanners, click the Get Photos button on the Organizer’s shortcuts bar or choose **File > Get Photos** from the menu bar, and then choose **From Scanner** to display the Get Photos from Scanner dialog box. If you get a “None Detected” message, check that the scanner is on and connected to your computer. If the Preferences dialog box appears on your screen, set your scanner preferences (page 88). The Get Photos from Scanner Dialog box should appear with the following settings:

- **Scanner** lists the currently selected scanner and has a drop-down arrow you can click to choose another.

- **Save File In** lists the folder in which scanned photos will be stored. You can click the **Browse** button to choose or create another folder.
Save As lists the file format the scanned image will be saved in and has a drop-down arrow you can click to choose another.

Quality slider, available only when saving files as JPEGs, adjusts the amount of image compression used to make files smaller. A higher quality setting uses less compression and creates larger and better files.

OK starts the scan, and when it’s completed, a preview of the scan is displayed in the Getting Photos dialog box:

- If you’re using a scanner with a TWAIN driver, Elements launches the driver that came with your scanner. Follow the instructions that came with the driver software to scan your photo.
- If you’re using Windows XP, then Photoshop Elements launches the Windows XP scanning interface if you’re using WIA. Instructions can be found in Windows XP online help.

**IMPORTING TAGS ATTACHED TO PHOTOS**

When getting photos that contain tags or keyword metadata, the Import Attached Tags dialog box appears with the following settings:

Tags section has check boxes next to each tag so you can click to turn on those you want to import. To select all or remove all checks, click the Select All or Select None buttons.
Advanced button displays additional options:

- Select the tags you want to import by clicking the boxes next to the tag names and the options to the right of the tag become active.

- To rename a tag, click the option button under the heading *Import As New Tag Named*, and type a name in the text box. Elements adds a tag with the new name to your catalog and attaches the tag to the imported photos.

- To convert an imported tag to an existing tag in your catalog, click the option button under the heading *Use an Existing Tag* and choose a tag from the pop-up menu. The tag name you choose gets attached to the imported photos instead of the original tag name.

- Click *Reset to Basic* to clear your changes and return to the basic Import Attached Tags dialog box.

OK imports the photos with the tags you selected attached. New tags are listed in the Tags pane under *Imported Tags*. If a tag has an asterisk (*), you already have a tag of the same name in your catalog, and that preexisting tag remains attached to the photos.

GETTING PHOTOS FROM PHOTODELUXE OR ACTIVESHARE ALBUMS

If you have created albums with PhotoDeluxe or ActiveShare you can add the photos in them to the catalog. To do so, choose *File > Get Photos* to display a submenu and then choose either *PhotoDeluxe Album* or *ActiveShare Album*. A Finding PhotoDeluxe/ActiveShare dialog box is displayed with the following settings:

- **Look in** drop-down arrow lets you specify where to search for albums. The locations are those user folders normally associated with ActiveShare or PhotoDeluxe albums. You can also click the *Browse* button to select a folder to look in.

- **Search** button starts the search and any results are listed in the *Search Results* section. You can preview the items in a folder by clicking its name on the list.

- **Import Album** button imports any album you select and the album’s photos appear in the Photo Browser.

- **Clear** button clears all albums from the list.

- **Select All** button selects all of the listed albums.

TIP

- When imported photos have a very large number of tags attached, a special dialog box opens so you can choose to import all or none of the tags. The photos are imported and appear in the Organizer. If you prefer to select individual tags to import, undo the import by choosing *Edit > Undo Import Items*, or select the entire import batch and delete it from the catalog. Then, re-import the photos in smaller batches.

- *Look in* drop-down arrow lets you specify where to search for albums. The locations are those user folders normally associated with ActiveShare or PhotoDeluxe albums. You can also click the *Browse* button to select a folder to look in.

- **Search** button starts the search and any results are listed in the *Search Results* section. You can preview the items in a folder by clicking its name on the list.

- **Import Album** button imports any album you select and the album’s photos appear in the Photo Browser.

- **Clear** button clears all albums from the list.

- **Select All** button selects all of the listed albums.
Once photos have been added to your catalog, you can view, sort, select, manage, and edit them. As you do so, the Organizer’s Photo Browser is your primary interface although there is an alternate way to view your images using a calendar interface called Date View. Both of these workspaces let you find images and select those you want to use but the Organizer also has many other useful features. You’ll find Photo Review a great way to look at your images as a slide show, with background music if you wish. Photo Compare displays two photos side by side so you can decide which you like better. You’ll find the Timeline and Date View great when looking for photos by the date they were taken and the Folder Location or Import Batch arrangements great for looking for images in specific folders or by the date you added them to the catalog. But there is even more, including your ability to stack together alternate versions of the same image so the photo well is less cluttered. Perhaps best of all is the ability to keep your original photos unchanged while keeping all of your edited versions grouped together with it in a version set. And your editing need not be done just in the Organizer. You can also open photos, and still track them, in other photo-editing programs such as Element’s Editor and Photoshop.
The Photo Browser—An Introduction

You use the Photo Browser to sort, view and select the photos, video clips, audio files, and creations in your catalog. You can then edit, delete, or duplicate them, or as you'll see later, organize them with tags and collections. To view the Photo Browser, click the Photo Browser button on the shortcuts bar. It has the following elements:

1. **Menu Bar**, shortcuts bar, and workspace buttons are the same in all Organizer workspaces (page 11).

2. **Timeline** helps you find photos by date (page 33).

3. **Find Bar** below the Timeline has a binocular icon and is used to find photos in the catalog (page 55).

4. **Photo Well** displays thumbnails of your images and other items. You can change the size of the images using the zoom controls on the options bar below. To scroll through the images use the scroll bar or the PgUp and PgDn keys on your keyboard.

5. **Options Bar** contains a number of important menus and buttons:
   - **Arrangement text box** shows you how photos are currently arranged in the Photo Browser. You can click the drop-down arrow to change the arrangement (page 24).
   - **Details check box**, when on, displays information below each file. How many details are shown depends partly on how large the thumbnails are zoomed.
   - **Rotation buttons** rotate selected photos left or right 90 degrees.
   - **Properties button** shows or hides file properties (page 28).
   - **Photo Review** button opens a slide-show photo review (page 30).
   - **Zoom buttons and slider** adjust the size of thumbnails from tiny to almost full screen. Drag the slider, or click the buttons on either side of it to display the smallest and largest thumbnails possible.

---

TIPS

- One way to browse for photos is to zoom images very small so you can quickly scan a lot of them. When you find photos of interest you can zoom them up to examine details.

- To display the names of buttons, point to them and pause.

- To scroll up and down through the photos in the photo well use the scroll bar or the PgUp and PgDn keys on your keyboard.

---

1. **Menu Bar**, shortcuts bar, and workspace buttons are the same in all Organizer workspaces (page 11).

2. **Timeline** helps you find photos by date (page 33).

3. **Find Bar** below the Timeline has a binocular icon and is used to find photos in the catalog (page 55).

4. **Photo Well** displays thumbnails of your images and other items. You can change the size of the images using the zoom controls on the options bar below. To scroll through the images use the scroll bar or the PgUp and PgDn keys on your keyboard.

5. **Options Bar** contains a number of important menus and buttons:
MANAGING THE PHOTO BROWSER DISPLAY

When you first create a catalog, the items in it are arranged by date, with the most recent at the top. However, you can sort the items into a different order by choosing View>Arrangement or clicking the Photo Browser Arrangement drop-down arrow on the options bar to display a menu with the following sorting choices:

- **Date (Newest First)** is the default and lists the most recently taken or imported photos first. (Within a given day, the photos are shown in the order they were taken, oldest-first).
- **Date (Oldest First)** lists all photos in reverse chronological order.
- **Import Batch** lists photos in the batches in which they were imported. The contents of each batch in the well are separated from others by a separator bar that includes the date and source of the imported batch below (page 14). Clicking a separator bar selects all of the items in the batch.
- **Folder Location** displays a tree of the folders in your catalog and you can click plus (+) and minus (-) buttons to open and close folders. When you click any folder name to select it, the photos it contains are displayed in the photo well. The contents of each folder in the well are separated from one others by a separator bar that lists the full path to the items that follow and an Instant Tags button (page 48). Clicking a separator bar selects all of the items in the folder.

There are other things you can do to manage the display of thumbnails:

- **To refresh thumbnail views so they are up-to-date**, choose View>Refresh.
- **To choose the kinds of media displayed**, choose View>Media Types to display the Items Shown dialog box. Turn on or off the check boxes for Photos, Video, Audio, and Creations categories. When on, items in the category are displayed, when off, they aren’t.
MANAGING YOUR PHOTOS

When photos are displayed in the Photo Browser, it’s easy to select and manage them. Since the Organizer maintains links to the items in the catalog, it can follow them as you copy, move, delete, or rename them. The only condition is that you do this within the Organizer. If you do it with an operating system tool such as My Computer, the link between the item and the catalog is broken so you’ll get a “missing file” alert later. If that happens, you need to reconnect the images (page 95).

Most commands work only on selected items so the first step is often to select the ones you want to use. A selected item is indicated by its blue border. In the Photo Browser you can select one or more items as discussed in the box “Selecting Items” on page 13. In Date View (page 34), you can select only one photo at a time. In Year and Month views you do this by displaying the images for a specific day and then clicking the Pause button when you find the photo you want to select. In Day view you can select any photo by clicking its thumbnail on the right side of the screen.

DELETING ITEMS

To delete items from the catalog, and optionally from the disk, select them, and right-click one and select Delete from Catalog, or press the Delete key to display the Confirm Deletion from Catalog dialog box. To also delete the items from the disk, permanently removing them from your system, turn on the check box for Also deleted selected item(s) from the hard disk.

TIPS

■ If you select a stack (page 40) or a version set (page 42) and use the Duplicate command, only the top photo is duplicated.

■ After copying an image to the clipboard, choose New>File from Clipboard in Editor to load the Editor and open a new document with the contents of the clipboard in it.

DUPLICATING ITEMS

Since original images are not overwritten, and edited versions are saved under new names in a version stack (page 42), there is rarely a need to make a duplicate. However, if you want to do so, you can, and the duplicate has the same date, tags, captions, and notes as the original. To duplicate a photo, select it (you can’t duplicate more than one image at a time) in the Photo Browser or Date View and choose File>Duplicate. The copy appears close to the original in the Photo Browser and Date View and has the same filename with -copy added. For example, CMYK.PSD becomes CMYK-copy.PSD.

COPYING ITEMS

Should you ever want to copy an image to another application, you can do so by dragging and dropping it, or by copying it to the clipboard and then pasting it into the other application. However, for maximum control create a new folder for the duplicates, select the items and then use the Organizer’s File>Export command to display the Export Selected Items dialog box. Settings in the box let you specify the copies format, size, quality, and names. If you have a digital photo frame fed from a flash card, you can use this command to export images to the card.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

FOR MORE ON DIGITAL PHOTOGRAPHY, VISIT HTTP://WWW.SHORTCOURSES.COM

MOVING ITEMS
To move photos, video clips, and audio clips to other folders you first select them in the Photo Browser and then choose File>Move to display the Move Selected Items dialog box with the following elements:

- **Items to Move** section displays the items you have selected. If there are too many items to be displayed at one time, a scroll bar lets you scroll up and down.
- **Location** indicates where the images will be moved to. Click the *Browse* button to display the Browse For Folder dialog box and select any other folder on your system, or create a new one, and click OK.
- **Add** button displays the Add Photos dialog box so you can select additional photos to be moved. This dialog box is discussed in detail on page 84. When finished adding photos, click OK to return to the Move Selected Items dialog box with the new photos listed in the **Items to Move** list.
- **Delete** button removes selected items from the list of files to be moved.
- **OK** button moves the files and closes the Move Selected Items dialog box.

RENAMING ITEMS
To rename one or more items, select them in the Photo Browser or Date View and choose File>Rename to display the Rename dialog box.

- **If you selected only one item**, type a new name in the **New Name** text box and click OK. You can also rename a single item using the Properties pane (page 28).
- **If you selected more than one file**, type a new name in the **Common Base Name** text box and click OK. If an edited or duplicated photo is in the batch claimed by another file, Elements renames the photo with a new extension.

Right-clicking an image in the Photo Browser displays a context menu with many editing commands.

The Add and Delete buttons in the Move Selected Items dialog box.

The Rename dialog box.
of selected photos, it is renamed, losing its “_edited” or “-copy” suffix. The name of the original file is not changed if there is an edited version.

CHANGING THE DATE AND TIME OF ITEMS

You can change the date and time assigned to your items. Perhaps you failed to set your camera’s clock and your images are dated incorrectly, or perhaps you want to change the date of scanned images to the date they were taken. To change the date for an item in Date View or for one or more items selected in the Photo Browser, do one of the following to display the Adjust Date and Time dialog box if you selected one item, or the Adjust Date and Time of Selected Items dialog box if you selected more than one:

■ Pull down the Edit menu or right-click a selected item and choose Adjust Date And Time or Adjust Date and Time of Selected Items from the context menu.

■ Click the date below any selected thumbnail. (To see the date, the Details check box on the options bar must be on.)

The dialog box contains the following settings. Select one and click OK:

■ Change to a specified date and time displays one version of the Set Date and Time dialog box where you can set the date and time. If you don’t know the a month or day, choose the question marks (???) from the menu. If you don’t know the time turn on the Unknown option button.

■ Change to match file’s date and time changes the time to the Modified Date of the file.

■ Shift to new starting date and time, available only when you have selected more than one item, displays an alternate version of the Set Date and Time dialog box so you specify a new date and time for the earliest item in the group and the others then adjust by the same amount. For example, if you change the time of the oldest by one month, one day, or one hour earlier, all the other item’s times are adjusted by the same amount.

■ Shift by set number of hours (time zone adjust) displays the Time Zone Adjust dialog box so you can set the time forward or backward by a specified number of hours.

■ OK adjusts the Timeline to reflect the changes and writes the new date and time to the files on the disk.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

GETTING INFORMATION ABOUT ITEMS

There are times when you’d like to know details about an image and there are ways to find it.

VIEWING DETAILS

The Details check box on the Photo Browser’s options bar can be turned on to displays details below each thumbnail. The details may contain icons (see the illustration to the left). The amount of information displayed varies depending on how the image is zoomed and on other settings described below.

■ To show or hide information about an item, do one of the following:
  ● Turn the Details check box on the options bar on or off.
  ● Choose View>Details to toggle information on or off.

■ To manage the information displayed, do one of the following:
  ● Adjust the zoom to make the thumbnails larger so more information is displayed.
  ● Choose Edit>Preferences>General and turn on the Show File Names in Details option to list each item’s filename.
  ● With Details turned on in single photo view (zoomed full-size), you can add or edit the photo’s text or audio caption (page 44).
  ● To see what folders items are in, set the arrangement to Folder Location (page 24).
  ● To see what batch the photos were imported in, set the arrangement to Import Batch (page 24).

VIEWING PROPERTIES

The Properties pane contains four sections of detailed information about a selected photo or other media file. To show or hide the Properties pane in the Photo Browser or Date View, do one of the following:

■ Choose Window>Properties, or right-click the file and choose Show Properties from the context menu.

■ Click the Show Properties or Hide Properties button on the Photo Browser’s options bar.

■ To have the Properties pane docked in the Photo Browser’s organize bin or floating in the work area, choose Window>Dock Properties in Organize Bin. (In Date View it always floats.) When off, the pane floats in the work area and you can drag any corner or side to change its size. Enlarging it makes it easier to read some of the information without having to scroll as much. Reducing it makes it easier to keep it out of your way.
After selecting an item, choose the type of information you want to view or modify by clicking one of the four buttons:

- **General** displays the file’s caption (page 44), filename, notes (page 44), file size, pixel dimensions, duration (for video or audio clips), time and date, file location, and any audio annotations (page 44). You can also add or edit a text caption, filename, or notes; change the date and time; and add or change the audio caption. To open a window displaying the selected photo in Windows Explorer, click the **Reveal in Explorer** button.

- **Tags** displays any tags attached to the item (page 47) and any collections to which the file belongs (page 57).

- **History** displays when a photo was imported and/or modified, and where it was imported from. The History information may also include a listing of any creation that the photo was used in and a variety of other details, such as when it was shared or printed. (To find items by their history, use the **Find>By History** command—page 62.)

- **Metadata** displays a list of any metadata associated with the item, such as the make and model of camera, the camera settings used to take the photo, and the file type. At the bottom of the Properties pane are two option buttons: **Brief** and **Complete**. To view basic camera information, select **Brief**. To view all EXIF (Exchangeable Image File) information, select **Complete**.

### TIPS

- When working in the Editor, you can choose **File>File Info** to open the File Info dialog box, which displays camera data (EXIF), file properties, description and keywords, and copyright and authorship information that has been added to the file. You can also add or edit keywords, a description, and copyright information.

- You can listen to and record audio captions in the Photo Browser, Date View, or Properties pane (page 44).

### WHAT IS METADATA?

When you take a photo with your digital camera, each image file records information such as: the date and time the photo was taken, the shutter speed and aperture, the specific camera model, and so forth. Also, when you import a video clip or audio clip, the files contain important media file information.

Photoshop Elements lets you view this file information—called **metadata**. You can also add file information such as a title, or tags (keywords), and descriptions to help identify your images as you manage and organize your collection. As you edit your images, Photoshop Elements automatically keeps track of the file’s edit history and adds this information to the file’s metadata.

To view file information in The Editor, you use the File Browser’s Metadata palette.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

REVIEWING AND COMPARING PHOTOS

When viewing your new photos or choosing some to e-mail, print, or include in a creation, you can display all of them one after another as a slide show, or two of them side by side for comparison. While doing either, a control bar on the screen offers many options which you’ll learn to appreciate when applying tags, adding photos to collections, marking photos for printing, or even deleting photos.

PHOTO REVIEW

Photo Review gives you a full-screen slide show making it easy to review photos while at the same time managing them.

- **Select the photos you want to review** by doing one of the following:
  - In the Photo Browser, select the photos you want in the show (page 13). If you select only one photo, all of the photos in the Photo Browser from that one on will be included. As you learn more about how to organize your photos, you’ll see how to get just specific photos into the show using tags, collections, and other techniques.
  - In Date View, select a date and all of the photos taken on that day will be displayed.

- To start Photo Review, click the **Photo Review** button on the Photo Browser’s options bar or choose View>Photo Review to display the Photo Review dialog box with the following settings:
  - **Background Music** lists the music supplied with Elements that will play along with the show. You can click the drop-down arrow to select another track or click the **Browse** button to locate a file elsewhere on your system.
  - **Play Audio Captions** check box, when on, plays any audio caption added to the image being displayed (page 44).
  - **Page Duration** text box displays the time that each image is on the screen. The default is 4 seconds, but you can click the drop-down arrow to select another time.
  - **Include Captions** check box, when on, displays any text captions added to a photo (page 44).
  - **Allow Photos/Videos to Resize** check boxes, when on, lets small photos and videos enlarge to fill the available screen space.
  - **Repeat Slide Show** check box, when on, loops the show so it starts over each time it ends. When off, the show ends when it ends.
  - **Show this dialog each time Photo Review is entered** check box, when on does what it says it will do.

TIP

- You can print photos using Photo Review and Photo Compare. Just select a thumbnail, click the **Action Menu** button and choose **Mark For Printing**. When you exit, a dialog box opens with the quantity of photos you’ve marked for printing. Click the **Print or Order Prints** button.

As you view images right-click a photo to display a context menu.
PHOTO COMPARE

Sometimes you may have a pair of photos to choose between. Photo Compare displays them side-by-side so you can compare them in detail. You can then rank your best photos using the Action Menu button to attach a Favorites tag (page 47). To start Photo Compare, select two photos and then choose View>Photo Compare to display them side by side.

THE CONTROL BAR

When using Photo Review or Photo Compare you can use buttons on the control bar to play the show and manage your images. Many of the buttons affect the selected image. In Photo Review you can select an image by clicking its thumbnail or right-clicking the enlarged image on the screen. In Photo Compare, click or right-click one of the side-by-side images.

The Photo Review and Photo Compare control bars have the following buttons and menus. If all of these buttons are not shown on your control bar, click the Show All Controls icon marked with a triangle at the bar’s far right end:

- Slide show controls (from left to right), include Previous, Play/Pause, Next, and Exit. You use Play to start the show and Exit to end it. (You can also press Esc to Exit.)
- Rotate buttons rotate the selected images 90 degrees left or right.
- Delete button deletes the selected photo from the catalog (and also disk should you choose).
- Action Menu button drop-down arrow displays a menu that lets you apply a tag, auto smart fix a photo, show properties, or perform other actions. (You can display the same menu by right-clicking an image.) If you choose Mark for Printing from the menu, when you close Photo Review or Photo Compare a dialog box appears that lets you send the photos to an on-line printer or print them yourself (page 64).
- Switch between Photo Review (left) and Photo Compare (right). The Photo Compare drop-down arrow lets you specify if the photos are shown side by side or one above the other.
- The first two buttons fit the image to the window, or display it at 100% of its actual size.
- Zoom Out, zoom slider, and Zoom In buttons adjust the image size.
- Sync, Pan and Zoom button synchronizes the zooming and panning of images.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

VIEWING VIDEO CLIPS

Many digital cameras, and even camera phones, capture short video clips that you can add to your catalog. When you do so, the first frame of the clip appears in its thumbnail and an icon identifies it as a video clip. To view a video clip, double-click it in the Photo Browser and when the Media Player opens, click the Play button to start the video. You can click the Pause or Stop buttons during the viewing to interrupt or stop the video. When you’ve finished, click the close (X) button to close the Media Player. The Media Player has the following elements:

- **Menu bar** has commands that close the window or display help.
- **Position slider** indicates where you are in a video. You can also drag it to move through the clip frame by frame.
- **Control buttons** include (from left to right) Start, Record, Play, Stop, and End.
- **Volume slider** adjusts the playback volume.
- **Time indicator** displays the elapsed time of the video during playback.

In the Photo Browser, video clips are indicated with a filmstrip icon and the first frame is displayed to give you an idea of the clip’s contents.

Control buttons include (from left to right) Start, Record, Play, Stop, and End.

To find video clips choose File>Media Types and turn on just the Video check box.

You can edit 3GPP movies from camera phones by choosing Edit>Edit 3GPP Movie.
USING THE PHOTO BROWSER’S TIMELINE

The Timeline at the top of the Photo Browser lets you quickly zero in on photos. The bars are the Timeline’s key elements because when you click one, the photos that the bar represents scroll to the top of the Photo Browser. Even the height of each bar tells you something—how many photos it represents. When you first start Elements, the bars represent days so you can get a rough idea of how many photos you took each day, and click the bar for any day to see those photos in the photo well. However, the bars can represent things other than days because their function is linked to the Photo Browser Arrangement button on the options bar and the View>Arrangement submenu (page 24). When the arrangement is set to Date (Newest First) or Date (Newest Last) the bars represent days. However, when you change the arrangement to Import Batch or Folder Location, the bars represent import batches or folders.

To display or hide the Timeline, choose View>Timeline from the Photo Browser’s menu. The Timeline has a few basic elements:

- **Arrow buttons** at either end scroll the Timeline when it’s too long to fit on the screen. Below the left button, the current arrangement is listed.
- **Endpoint markers** can be dragged to set a range to limit browsing to photos taken or imported between two dates or stored in a certain range of folders. Items outside of the range are not displayed in the Photo Browser. The status line shows how many are and aren’t displayed. You can also adjust the date range down to specific days within months by choosing Find>Set Date Range to display the Set Date Range dialog box. (If your arrangement is set to Folders, a warning appears.) Type both a start date and end date to specify the range you want to view, then click OK. To restore the date range, choose Find>Clear Date Range.

- **Bars** represent dates, folders, or import batches based on which arrangement (page 24) you have selected. When you point to a bar, the date, folder, or import batch and source that it represents is displayed. A partially blank bar indicates that you have photos with the Hidden tag (page 47) attached in that month, batch, or folder. To view these photos, include the Hidden tag in your search.

- **Bar marker** indicates which bar is selected. To select any other bar, drag the marker to it, or click it and the marker jumps there. The photos represented by that bar are displayed in the photo well.

**TIP**
- The Timeline works with tagged photos to help you refine searches (page 55).
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

USING DATE VIEW

Date View lets you browse through your photos chronologically or find photos you took on a specific day, month, or year. When you’ve found the day you’re looking for, you can view that day’s photos as a slide show or as thumbnails. You can select a photo and do many of the same operations on it that you can do from the Photo Browser. You can also keep track of recurring events, such as holidays and birthdays, and add notes to any day.

To switch to Date View, click the Date View button on the shortcuts bar. The Calendar displays the day, month or year depending on which button you have clicked at the bottom of the window.

YEAR AND MONTH VIEW

Clicking the Year or Month button displays dates under which your photos are cataloged. In the year view these dates are blue with a white number. In month view they are indicated with a thumbnail of the first photo from that day. Dates in purple are events such as holidays.

DAY VIEW

Clicking the Day button at the bottom of the screen, or double-clicking a day in the year or month view, displays photos, if any, from the currently selected day.
 Thumbnails for photos and media files are displayed in a window to the right of the calendar. To view a photo enlarged, click its thumbnail. Below the photos are buttons that let you display the selected day's photos in a variety of ways:

- To view all the photos for the selected day as a slide show, click the Play button under the large image.
- To view the photos for the selected day in Photo review, click the Photo Review button under the thumbnails.
- To display a photo in the Photo Browser, click the Show in Photo Browser button under the thumbnails.

VIEWING PHOTOS WITH UNKNOWN DATES

It's possible that some items in the catalog may not have complete dates. If so, an unknown date icon (a question mark in a blue box) will be displayed as follows:

- If only the day isn't known, the Unknown Date icon appears in the upperright corner of the month in month view.
- If the day and month aren't known, the icon appears in the upperright corner of that year in year view.
- If the year is unknown, the items won’t appear in the Date View at all.

To view photos with unknown dates, click the Unknown Date icon when it appears. If the icon represents more than one photo, you can view the photos as a slide show.

ADDING DAILY NOTES

The Daily Notes text box lets you make notes and keep track of a day's events. With a day selected on the calendar, click in the text box and type your note. It will be displayed in the same text box whenever you select that same date in the future. In Month view, an icon indicates dates with notes attached.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

JUMPING TO A SPECIFIC DATE

The *Date box* displays the currently selected date and has buttons that you click to scroll forward or back through days. To jump to a specific date click the date box to display the Set Date dialog box. Enter the date you want to find and click *OK*.

ADDING EVENTS

To add an event to the calendar such as a birthday, select a day and click the *Event icon*, or right-click a day in month or year view and choose *Add Event* from the context menu to display the Create New Event dialog box with the following settings:

- **Event Name** text box is where you enter a name for the event.
- **Month, Day, and Year** text boxes and drop-down arrows change the date of the event.
- **Repeating Event** check box, when on, displays the event on the specified day every year as follows:
  - **Every Year** option button, when on, displays the event on the specified day every year into eternity.
  - **Until** option button, when on, lets you enter a year when the repeating event ends.
- **OK** adds the event so it is displayed in the month and year views of the calendar with the day highlighted in purple.

SELECTING ITEMS

In Date View you can select only one photo at a time. In Year and Month views you do this by displaying the images for a specific day as a slide show and then clicking the *Pause* button when you find the photo you want to select. In Day view you can select any photo by clicking its thumbnail on the right side of the screen.
EDITING PHOTOS

When using the Organizer to manage your images, you have access to a variety of editing tools. They include the Organizer’s Auto Fix dialog box, the Editor, the Editor’s Quick Fix dialog box, and even Photoshop or other editor of your choice. When you select a photo and access any one of these editors from the Organizer, any changes you make to the image are applied to a copy of the file—not to the original. When you then save the edited version, it is automatically stacked with the original as a version set displayed in the Photo Browser (page 42). This makes it easier to revert to the original file at any time. If you edit a photo or other media file without opening it in the Organizer, the link between the item and the database is broken so you’ll get a “missing file” alert later. If that happens, you need to reconnect the images (page 95).

AUTO FIXING IMAGES

To Auto Fix your images, select the photo or photos you want to edit in the Photo Browser or Date View, click the Edit button on the shortcuts bar or choose Edit on the menu bar, and then choose Auto Fix Window to display the Auto Fix dialog box with the following settings:

- **The Image preview** shows the effects of your changes on the image. If there is anything notable about the image, a message is displayed above it.
- **Rotate** buttons below the image rotate it 90-degrees left or right.
- **Fit to Window** and **Actual Pixels** buttons change the size of the photo. It’s best to make changes with the image enlarged to its actual pixel size.
- **Zoom** buttons and slider adjust the size of thumbnails from 6–1600%.
- **Scroll** buttons, available when you select more than one photo, scroll among them.

The Organizer’s Edit menu lists many of the commands you use to edit your photos. You can get a similar menu by right-clicking a thumbnail in the Photo Browser or Date View.

The Edit button’s drop-down arrow on the shortcuts bar displays a menu that opens the Auto Fix Window. The other commands on the menu open the image in Element’s Editor or Photoshop.

This icon indicates a broken link and the image needs to be reconnected (page 95).

The Image preview shows the effects of your changes on the image. If there is anything notable about the image, a message is displayed above it.

Rotate buttons below the image rotate it 90-degrees left or right.

Fit to Window and Actual Pixels buttons change the size of the photo. It’s best to make changes with the image enlarged to its actual pixel size.

Zoom buttons and slider adjust the size of thumbnails from 6–1600%.

Scroll buttons, available when you select more than one photo, scroll among them.
### General button

- The General button lists the automatic editing commands that are also available from the Editor. Feel free to explore them alone and in combinations because you can always click the Reset Image button to start over. Be sure to use Auto Sharpen last after making other changes. You’ll find that clicking the buttons more than once has a cumulative effect.

- **Auto Smart Fix** automatically adjusts the tonal range to lighten highlights and darken shadows while also removing colors casts. This command is available directly by choosing Edit > Auto Smart Fix.

- **Auto Levels** stretches the contrast so the lightest and darkest pixels in each color become pure white and black but may affect color.

- **Auto Contrast** adjusts highlights and shadows without affecting color.

- **Auto Sharpen** sharpens edges in an image.

### Crop button

- The Crop button changes the controls pane so you can select an aspect ratio for the crop, drag in the image to select the area you want to retain, then click the Apply button.

### Reset Image button

- The Reset Image button returns the image to its original state so you can try again.

### More Editing button

- The More Editing button opens the image in the Editor.

### OK button

- The OK button saves your changes to a new file, and a dialog box tells you the image has been saved under a new name. An edited image is added to a version set (page 42) designed to keep original images and all other versions together. The version set is marked with a version set icon.

### Cancel button

- The Cancel button cancels any changes you have made and closes the dialog box.

### Using Elements’ Editor

Elements is really two applications, joined by buttons and menu commands. When working in the Organizer, there are a number of ways to edit photos in the Editor—the other part of the application. In many cases you can first select one or more photos in the Organizer before switching to the Editor and those photos then open for you automatically when the Editor appears. To switch to the Editor from the Organizer, do one of the following:

- Click the Edit button on the shortcuts bar and select one of the following choices:
  - **Go to Quick Fix** opens the Editor with the Quick Fix dialog box open.
  - **Go to Standard Edit** opens the Editor the same way it was the last time you used it.

- Pull down the File menu and select one of the following choices:
  - Choose **Browse Folders in Editor** to open the Editor’s File Browser.
  - Choose **Open Recently Edited File in Editor** to display a list of recently edited photos you can open in the Editor.
  - Choose **New>Blank File in Editor** to open the Editor with the New dialog box displayed so you can specify the characteristics of a new document.
  - Choose **New>File from Clipboard in Editor** to open a new document in the Editor with the contents of the clipboard in it.

---

**TIP**

- If you select a RAW file for Auto Fixing, it opens in the Organizer with a warning. If you open it in the Editor it opens in the Camera Raw plug-in discussed in detail in the companion book on the Editor.
Choose **New>Photomerge Panorama in Editor** to open the selected photos in the Editor and display the Photomerge dialog box.

### USING PHOTOSHOP AND OTHER EDITORS

You can use the Organizer as a front-end to Photoshop CS and earlier versions. The advantage is that your asset manager is then integrated with your editor so is tracks your edited versions and saves them along with the original in version sets (page 42). If you want the Organizer to organize your Photoshop work, the only requirement is that you open the photos for editing from the Organizer. To do so, select one or more photos in the Photo Browser or Date View, pull down the **Edit** menu or click the **Edit** button, and choose **Edit with Photoshop**. A dialog box informs you that you won’t be able to edit the photo in Elements until you finish editing it in Photoshop, which means closing it. Just click **OK** to continue.

If the image you are opening in Photoshop has Print Image Matching (P.I.M), a dialog box warns you that editing the image will alter this information. Click **OK** to continue and the image opens in Photoshop.

Saving files from Photoshop is discussed on page 42. However, when you close the photo in Photoshop and return to the Organizer, you’ll find the edited version on top of a version stack that also contains the original. Should you return to the Organizer without first closing the image in Photoshop, its thumbnail in the Photo Browser is marked with a lock icon to indicate you can’t use it in Elements until you close it in Photoshop. If you want to be able to work on the image in the Organizer, without returning to Photoshop, you can choose **Edit>Cancel External Edit** from the Organizer’s menu. The photo remains open in Photoshop but the link is broken so any changes you make to it in the Organizer do not affect the Photoshop version. If you want to then save it in Photoshop, you have to specify a new name.
STACKING PHOTOS

Using the Photo Browser you can group related photos into stacks. It’s as if you went through a series of photos and made stacks of those that you were later going to choose among. Stacking photos makes it easier to manage your image files because they reduce the need to scroll through similar photos cluttering the Photo Browser. Once a stack is created, there are three ways to view it—collapsed, revealed, or expanded.

- **When collapsed**, only the top photo is displayed in the photo well and it is marked with the stack icon.
- **When revealed**, all of the photos are displayed on the Find Bar, with the top photo on the far left.
- **When expanded**, all of the photos are displayed in the photo well.

Most actions applied to a collapsed stack, such as attaching tags, editing, e-mailing, or printing, are only applied to the top photo. To apply an action to other photos in a stack, the stack must be expanded or the photos unstacked. For example, although you can attach tags (page 47) to any photo in a stack, Elements only searches for those attached to the top photo in a collapsed stack. To search for tags attached to other photos, you have to expand the stack to show all its photos in the Photo Browser.

- **To stack selected photos**, select their thumbnails in the Photo Browser and choose **Edit > Stack > Stack Selected Photos**. The newest photo is on top of the stack and displays a Stack icon. If you select any combination of photos and existing stacks, all of the images are merged into a single new stack with the newest photo on top. When you create a new stack, whether it is collapsed or expanded depends on whether the View menu is set to Expand All Stacks or Collapse All Stacks.

- **To reveal photos in a stack**, select the stack, or if the stack is expanded select any photo from the stack, and choose **Edit > Stack > Reveal Photos In Stack**. The images in the stack open on the Find Bar, labeled Photos in Stack, with the stack’s top photo on the left. To return to your previous view, click the **Back to All Photos** button.

**TIPS**

- All Stack commands are available on a context menu when you right-click a thumbnail or stack in the Photo Browser.
- If you delete all but one photo, the remaining photo is unstacked.

- **To expand or collapse all stacks**, choose **View > Expand All Stacks** or **View > Collapse All Stacks**. Unlike the Reveal Photos in Stack command that opens the stack on the Find Bar, this command displays them all in the photo well. The expand and collapse commands are the only stack commands available in Date View.
■ **To unstack all photos in a stack**, so the stack no longer exists, collapse the stack, select it, and choose Edit>Stack>Unstack Photos.

■ **To flatten a stack**, so all photos are deleted from the catalog except the top one, collapse the stack, select it, and choose Edit>Stack>Flatten Stack. To also delete the files from your computer turn on the check box for Also delete photos from the hard disk.

■ **To move a photo to the top of a stack**, reveal all photos in the stack, select the one you want on top and choose Edit>Stack>Set As Top Photo. The selected photo becomes the leftmost one on the Find Bar, and when you click the Back To All Photos button on the Find Bar, it’s displayed on top of the stack in the photo well when the stack is collapsed.

■ **To edit photos in a stack**, select the stack if you are editing the top photo, or reveal photos in the stack or expand it and select any photo.

■ **To delete photos from a stack, catalog or disk**, do one of the following:
  - To remove selected photos from a stack (but not the catalog), reveal photos in the stack, select one or more photos and choose Edit>Stack>Remove Photo From Stack.
  - To remove selected photos from a stack, the catalog, and optionally the disk, reveal the photos in the stack or expand it, select one or more photos and press the Delete key on your keyboard to display the Confirm Deletion from Catalog dialog box. To also delete the files from your computer turn on the check box for Also delete selected item(s) from the hard disk.
  - To delete all photos from a stack and from the catalog, collapse the stack and select it, then press the Delete key on your keyboard to display the Confirm Deletion from Catalog dialog box. Turn on the check box for Delete all photos in stack. To also delete the files from your drive turn on the check box for Also delete selected item(s) from the hard disk.
CHAPTER 2. VIEWING & EDITING YOUR IMAGES

USING VERSION SETS

One of the reasons you should begin every editing session from the Organizer is that it tracks your original image and all versions you create from it. It does this by saving new versions under new names and stacking them in a version set. Since a version set keeps together the original image and all edited versions of it, they are easier to find because you don’t have multiple versions of the same photos scattered throughout the Photo Browser. As with all stacks, the newest photo is placed at the top of the version set. However, you can always specify a different photo to place on top.

To keep track of versions, Elements assigns each a new name. It does so by inserting _edited-1 between the original name and extension. For example, an original named IMG_5551.JPG would be saved as IMG_5551_edited-1.JPG. If you then open either the original or its edited version, made changes and saved them, the second version would be named IMG_5551_edited-2.JPG. Since every new version is saved under its own name, you never overwrite the original file or any of the other versions of it that you start with.

To maintain version sets you have to open the image you want to edit from within Elements, and even then there are some conditions:

■ When you use the Organizer’s Auto Fix command to adjust the image (page 37) and then click OK, the edited version is automatically saved under a new name and added to a version set containing the original.

■ When you start from the Editor or switch to it from the Organizer using the Edit button, you can save the image with the Save or Save As command (page 37). When you do so, the Save As dialog box suggests a filename and the check box is on for Save in Version Set with Original. If you accept both, the edited copy and the original will be in a version set in the Photo Browser.

■ When you select a photo to be edited in Photoshop and pull down the File menu or click the Edit button, and choose Edit with Photoshop, the link is maintained and a new filename is assigned immediately. When you use the Save command in Photoshop it saves the photo under the assigned name and adds it to the version set. The same is true if you add any other photo-editing program to the Edit button (page 88).

■ When you open an image from a program other than Elements it breaks the database link, so Elements can’t track the edit history of the photo or update the version set. You’ll get a “missing file” alert later. If that happens, you need to reconnect the images (page 95).

MANAGING VERSION SETS

■ To reveal all photos in a version set, select the set and choose Edit>Version Set>Reveal Photos In Version Set. The images in the set open on the Find Bar with the set’s top photo on the left. To return to your previous view, click the Back to All Photos button.

■ To flatten a version set so all photos are deleted from the catalog except the top one, collapse the set, select it, and choose Edit>Version Set> Flatten Version Set. To also delete the files from your computer turn on the check box for Also delete photos from the hard disk.
To delete all edited copies and retain only the original image, select the version set and choose Edit>Version Set>Revert to Original.

To move a photo to the top of a version set, reveal photos in the set, select the photo and choose Edit>Version Set>Set As Top Photo. The selected photo becomes the leftmost one on the Find Bar, and when you click the Back To All Photos button on the Find Bar, it’s displayed on top of the stack in the photo well.

To delete photos from a version set, the catalog, and optionally from the disk, use the Reveal Photos In Version Set command, select the photos you want to delete, then right-click one and select Delete from Catalog, or press the Delete key to display the Confirm Deletion from Catalog dialog box. To also delete the photos from the disk, permanently removing them from your system, turn on the check box for Also deleted selected item(s) from the hard disk.

MORE TO THINK ABOUT

To edit a photo in a version set, select the set and use the Edit button’s menu if you are editing the top photo. To edit the original, or any other version in the set, reveal photos in the set first so you can select the one you want to use as your starting point.

When you edit a photo that’s already in a version set, the edited copy is created and placed at the top of the existing version set. Elements does not nest a version set within a version set—a version set can contain only one original and its edited versions.

You can stack two or more version sets together (page 40) and they are displayed as a single stack with the newest photo on top. Although regular stacks are merged when stacked together, individual version sets are preserved in the stack.

When you attach tags to any photo in a version set, Elements only searches for tags attached to the top photo. To search for tags attached to other photos in a version set, use the Reveal Photos In Version Set command to show all the version set’s photos in the Photo Browser.

If you delete the original image from a version set, the edited versions become a stack (page 40).

If the version set contains only the original and one edited version and you delete either, the remaining photo appears unstacked in the Photo Browser. If the version set was nested in a stack, the photo appears unstacked when you expand the stack.

When you open a RAW image from the Organizer, a new filename including _edited-1 is created automatically, but version set options differ:

- in Auto Fix, it's saved in a version set automatically.
- in the Editor, you are offered the option of adding it to a version set.
- in Photoshop, there is no version set option.

When you open a RAW image directly from the Editor, _edited-1 is not added but you are offered the option of adding it to a version set.