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ShortCourses and PhotoCourse Publishing Programs

Short Courses, the parent site of PhotoCourse.com, is the leading  
publisher of digital photography books, textbooks, and guides to  
specific cameras. Be sure to visit the Short Courses bookstore at http://

www.shortcourses.com/bookstore/book.htm. One of our specialities is high-
quality, easy to follow, camera guides so be sure to visit the store to see if 
there is a guide to your camera. If you find any errors in this book, would like 
to make suggestions for improvements, or just want to let me know what you 
think—I welcome your feedback, even though I can’t always respond person-
ally.

Contact/Feedback Information

ShortCourses.com 
16 Preston Beach Road 
Marblehead, Massachusetts 01945 
E-mail: denny@shortcourses.com

 
Copyright Notice

© Copyright 2007 by Dennis P. Curtin. All rights reserved. Printed in the 
United States of America. Except as permitted under the United States 
Copyright Act of 1976, no part of this publication, or the resources to which 
it links, may be reproduced or distributed in any form or by any means, or 
stored in a database or retrieval system, without the prior written permission 
of the publisher.

Web Sites

To learn more about digital photography visit our two Web sites:

• http://www.photocourse.com

• http://www.shortcourses.com

This Guide

A PDF version of this guide is available at:

http://www.photocourse.com/itext/pdf/pdf.pdf

Click to view a PDF 
document on how 
copyright law protects 
photographers and 
other artists.

EDUCATORS

PhotoCourse and Short Courses books are used by hundreds of 
schools, major camera companies, police and military training 
programs. If you are an instructor, you should know that special 
pricing is available for classroom use. 

For details on using this and other texts in the classroom, please 
call us at 781-631-8520, Boston Massachusetts USA time.
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Using eTexts—A Quick Reference

eTexts published by PhotoCourse.com are in Adobe’s popular PDF format 
and work just like any other PDF documents. Here are a few of the things 
about working with PDF books that you may or may not already know.

Using Reader 8 or later

The instructions that follow are for Adobe Reader 8. If you are not sure which 
version of Adobe Reader you are using, select Help>About Adobe Reader 8 
to display the full version number (the first release was 8.0.0). If it is not Ver-
sion 8 or later, go to the following Adobe link to download and install a free 
copy of the latest version.

http://www.adobe.com/

Playing animations

Animations and other resources are integrated throughout the book and are 
indicated by buttons like those to the left. When you click one of these but-
tons, a resource is retrieved from our Web site and displayed on your screen. 
When you click one of the buttons, a security warning dialog box like the one 
below may be displayed on PCs. Click the Allow button (you can first click the 
check box to turn it on so you don’t see this warning every time you click a 
button in this Extension or in the eText).

The types of on-line resources you can access include the following:

• Animations and short video clips are in the Flash format and open in their 
own window. The opening screen has two basic controls—a Play button and a 
copyright symbol. If you wait a few moments the animation appears automat-
ically, or you can click the Play button to play it immediately. Most anima-
tions are interactive so move the mouse around to point at and click elements 
to see what effect you have. Clicking the copyright symbol returns you to the 
opening screen. To return to the book after using an animation, click your 
browser’s Back button. You can also close an animation window by clicking 
the Close (X) button in its upperright corner.

• Extensions are PDF documents that open in your browser or Adobe 
Reader so you can read, save, or print them. 

• Excel worksheets are accessed from some extensions so you can explore 
concepts such as pixels and images, and flash guide numbers. When you click 
one of these buttons, it opens the Microsoft Excel application (if it is on your 
system) and Excel in turn opens the worksheet.

Animation buttons 
that you can click look 
like this. Click this one 
to see if your system 
plays the linked Flash 
animation. If not, you 
have to install the Flash 
Player at www.adobe.
com.

Extension buttons that 
you can click look like 
this. Click this one 
to see if your system 
opens the linked PDF 
document. If not, you 
have to install the 
Adobe Reader at www.
adobe.com.

Excel buttons that you 
can click look like this. 
Click this one to see 
if it opens the linked 
Excel work sheet. If not, 
you will have to install 
an application that 
supports Excel work 
sheets.

http://www.adobe.com
http://www.photocourse.com/itext/SLR
http://www.photocourse.com/itext/icons/iconography.pdf
http://www.photocourse.com/itext/pixels/pixelcalc.xls
http://www.photocourse.com
http://www.adobe.com
http://www.adobe.com
http://www.adobe.com


�For more on digital photography, visit http://www.shortcourses.com

Using eTexts—A Quick Reference

• Miscellaneous resources vary but may include movies, animated GIFS, 
Web pages, or interactive VR panoramas you can scroll around.

Displaying help

For help when using Adobe Reader, press F1 or select Help>Adobe Reader 8 
Help to display the help window. Use the Contents, Search, and Index tabs 
to locate the information you are seeking. The Print the current page button 
prints the currently displayed help.

Opening the eText

You can open the eText in Adobe Reader, or in your browser as follows: 

• To open the book in Adobe Reader on a PC running Windows XP, use 
My Computer or Windows Explorer to display the contents of the CD. On a 
Windows Vista system you can do so by clicking the Start button, clicking 
Computer, and then double-clicking the CD. On a Mac, insert the CD into 
the drive and it will appear on the desktop so you can display its contents. 
Double-click the file named Read This First.pdf to open it. You can also open 
Adobe Reader first and then use its File>Open command to locate and open 
the eText. After you have opened the eText once, the next time you start 
Adobe Reader the eText may be listed at the bottom of the File menu in the 
section just above the Exit command.

• To open the eText in your browser, find the letter of the CD drive into 
which you put the disk. It will be something like D:, E:, or F:. Type this letter, 
followed by a colon, on the browser’s address line (the line where you type 
Web addresses) and press Enter or click Go to display the contents of the 
disc. Double-click the file named Read This First.pdf to open it. 

Closing the eText

When ending a session, do one of the following:

• If you are displaying the eText in Adobe Reader, select File>Close to 
close the eText but leave Adobe Reader open. Select File>Exit to close Adobe 
Reader. 

• If you are displaying the eText in a browser, use its commands to go 
to a new Web site, close the tab, or close the browser.

Navigating the eText

When an eText is displayed on your screen there are a number of ways to 
navigate through its pages.

• The Contents entries on pages vi–vii of the eText following the preface are 
linked to pages in the eText. Click any entry to jump directly to that page.

• Navigation buttons on the toolbar. Initially the toolbar displays blue 
previous and next page arrow buttons, a box that indicates which page you 
are on, and the eText’s total number of pages. You can click the arrow buttons 
or click in the box, type a page number and press Enter to jump to the page.

The default navigation buttons on the toolbar.The Navigation Panel.

http://www.shortcourses.com
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Using the Tools>Customize Toolbars command, you can add other navigation 
buttons to the toolbar. These include the round Next View and Previous View 
Path Navigation buttons that move you back and forth along the path you have 
previously taken through the work using any of the other navigation techniques. 
For example, if you use thumbnails on the Navigation Panel to jump from page 
1 to 10 to 20, clicking the Previous View button first jumps you back to page 10, 
then to page 1. In a classroom situation, you might prepare by clicking through 
the pages you want to display, in the order you want to display them, and then 
use these buttons to actually navigate those pages as you present the material. 
All of these navigation commands are also listed on the View>Go To menu.

All of the available navigation buttons displayed on the toolbar.

• A Navigation Panel along the left side of the page can display bookmarks 
(basically a table of contents) or thumbnails of every page in the book (ba-
sically a visual index). Click any bookmark or thumbnail to jump directly 
to its page. To display the navigation panel (or close it) press F4 or select 
View>Navigation Panels to cascade the menu, then select Bookmarks or 
Pages. To switch between displaying thumbnails and bookmarks, click the 
Pages or Bookmarks icons in the upper left corner of the panel. To change 
the size of thumbnails click the Options drop-down arrow at the top of the 
panel. To close the Navigation Panel click the Close (X) button above the Op-
tions drop-down arrow. 

Page display

You can specify how pages are displayed on the screen and enlarge the 
viewable area by hiding elements of Adobe Reader. You can access these 
commands using the menu as described below, or by adding buttons to the 
toolbar with the Tools>Customize Toolbars commands.

• The way pages are displayed is specified using the View>Page Display 
commands that list choices including Single Page (perhaps the best for our 
eTexts), Single Page Continuous, Two-Up, and Two-Up Continuous. The 
Single Page and Single Page Continuous displays can also be set by clicking 
buttons on the toolbar. You can also add page display buttons to the toolbar 
by selecting Tools>Customize Toolbars and then scrolling down to the sec-
tion on Page Display Toolbar.

• Pages can be zoomed with zoom in (+) and zoom out (-) buttons on the 
toolbar or click the drop-down arrow to the right of the listed zoom percent-
age to display a menu of sizes from which you can choose. You can also use 
the View>Zoom command that lists choices, or the Tools>Select and Zoom to 
select zoom tools. You can also add zoom buttons to the toolbar by selecting 
Tools>Customize Toolbars and then scrolling down to the section on Select 
& Zoom Toolbar. One of the more interesting is the Dynamic Zoom tool that 
zooms the document just by dragging the mouse on the screen.

• Reading Mode, turned on and off with the View>Reading Mode com-
mands, hides everything in the work area except the document and the menu 
bar.

• Full Screen mode, turned on and off with the View>Full Screen Mode 
commands hide everything on the screen except the document. Page through 

The View>Page Display 
menu.

The Single Page 
Continuous and Single 
Page buttons on the 
toolbar

The Navigation panel’s 
Options menu.

The Zoom buttons and 
drop-down arrow on the 
toolbar.

The Pages and 
Bookmarks icons.

The Tools>Customize 
Toolbars menu.

http://www.photocourse.com
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the document with the arrow or PgUp and PgDn keys. To exit from Full 
Screen mode, press Esc. You can also toggle in and out of full screen mode by 
pressing Command+L (Macs) or Ctrl+L (PCs).

• Automatic scrolling, turned on and off with the View>Automatically 
Scroll commands, scrolls you down the document.

Printing pages

eTexts are designed to be read on the screen, but that doesn’t mean there are 
times when you’ll want to print pages. You’ll never have to carry a heavy text-
book again when you want to read in a bus, car or subway. You’ll never have 
to worry about highlighting an expensive textbook. Just print the pages you 
need when you need them—a concept called print on demand. To print pages, 
just click the Print icon on the Reader’s toolbar, click the Options drop-down 
arrow on the Navigation panel, or select File>Print. In the Print dialog box 
that appears, specify the pages to be printed.

You can also print the book on both sides of the page to save paper and make 
it look more like books you buy in the store. If your printer doesn’t have a 
duplex mode that prints on both sides of the paper, you may have to experi-
ment a little:

1. Open the eText on your screen.

2. Use Adobe Reader’s File>Print command to print just the odd pages.

3. Put the paper back into the printer upside down and print even pages. On 
my printer I flip its long axis but not its short. On your printer you may have 
to experiment. 

4. Organize the pages so they are in order, three-hole punch them, and put 
them in a 3-ring binder.

Displaying the eText as a slide show

You can turn full screen mode into a slide show by changing settings in the 
Preferences dialog box. To begin:

• When the eText is displayed in Adobe Reader, select Edit > Prefer-
ences. 

• With the eText displayed in the browser, right-click a page, then 
select Page Display > Preferences.

With the Preferences dialog box displayed, click the Full Screen tab to display 
your options. For a slide show, turn on the check box for Advance every 5 
seconds. When on, when you switch into full screen mode, the pages are dis-
played as a slide show. Other settings in this section of the Preferences dialog 
box control navigation and page appearance in full screen mode.

Listening to the book

Although the eText has not been designed as an audio book, Adobe Read-
er does a surprisingly good job of it (if your computer has speakers and 
the volume is turned up.) To turn this feature on select View>Read Out 
Loud>Activate Read Out Loud and turn it on. Once activated you can then 
select View>Read Out Loud to display a menu of choices that include Deacti-
vate Read Out Loud, Read This Page Only, Read to End of Document, Pause 
and Stop.

Using eTexts—A Quick Reference

The View>Zoom menu.

http://www.shortcourses.com
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Searching the eText

eTexts don’t need indexes because they have much more powerful tools—
finding and searching.

• The Edit>Find command displays a small dialog box on the toolbar where 
you enter the word or phrase you are looking for and then click the Find Next 
button repeatedly to find each occurrence of the word or phrase. The drop 
down arrow next to the box lists commands that can narrow or broaden your 
search.

You enter text you want to find in the text box and press Enter to find the first 
occurrence. At that point the Find Previous and Find Next buttons are displayed.

• The Edit>Search command opens a search window where you can enter the 
word or phrase you want to find and click the window’s Search button. All 
occurrences of the word or phrase are listed in the order in which they appear 
in the document. (The Search window is actually a separate window so it may 
get hidden under other windows and lost. To use the results of your search 
you may have to move it back on top of the pile of other open windows.) Click 
through the listed occurrences. Each is given in context, so you can quickly 
review a long list to locate the occurrences in which you are most likely to be 
interested. When finished, click the New Search button to search for some-
thing else or the window’s Close (X) button to close the search window.

For a complete guide to Adobe Reader 8.0, click the link that follows. This 
will open a 140 page guide that tells you much more about this free program 
than this short quick reference guide. To save a copy of the guide on your own 
system, use Adobe Reader’s File>Save a Copy command.

http://www.adobe.com/products/reader/pdfs/reader_user_guide.pdf

The Search window 
opens as its own 
window and may be 
hidden under other 
open windows.

On a PC you can right-
click an open PDF and 
access a number of 
commands. This is 
especially useful when 
a PDF is displayed in a 
browser and the Adobe 
Reader menu bar isn’t 
displayed.

http://www.adobe.com/products/reader/pdfs/reader_user_guide.pdf
http://www.photocourse.com
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Using Animations Off-line

The animations and other resources linked to from the eText are stored on 
the photocourse.com Web site and to play them you need an Internet connec-
tion. However, you can play them in a classroom without an internet connec-
tion using your Web browser to work off-line. 

The basic idea is that before class you go online to play the animations you 
want to run later so they are cached on the computer’s hard drive. When you 
then go to the classroom, you switch your browser to work offline, and the 
animations can then be played from the cache.

On the following pages you will find instructions on caching animations for 
the latest browsers—Internet Explorer 7 and Firefox 2. Although not yet cov-
ered step-by-step, the same approach should work on Macs and other brows-
ers. (Don’t open the eText in Adobe Reader or this approach won’t work as 
described.) 

Firefox is the most popular browser after Internet Explorer. It’s easy to install 
and you can have both it and Internet Explorer on the same system. If it’s not 
on your system you can download and install it from www.mozilla.com.

A word about PDF extensions

Firefox and Internet Explorer will cache animations for offline use, but for 
some reason won’t cache PDF files. If you want to display PDF extensions in 
class you can open them while connected to the Internet and save them to 
your hard disk. Clicking the button for them in the eText won’t open these 
saved versions, but you can open them directly using Adobe Reader or your 
browser. 

Feedback needed

Caching animations is not the optimal solution to using an interactive eText 
in a room without internet availability. However, at the moment it is the 
easiest solution since there is not enough room for the eText and all resource 
files on the same disk. I would appreciate your feedback on how these sugges-
tions work for you. If you have any better ideas we’d all benefit if you’d share 
them with me so I can share them with others—just e-mail me at denny@
shortcourses.com. I think there is some promise in offline browsers that can 
download an entire page and all of the files linked to it. However, the few I 
have tried are complex and links from the eText get broken.

Caching animations—step-by-step

To begin, open this guide or the eText in your browser. You cannot cache 
animations if you open one of these PDFs in Adobe reader.

1. Open the document you want to work from:

• To open this guide, enter or copy this link to the address line on your 
browser and press Enter or click the Go button.

• To open the eText, insert the eText CD in the drive, display its con-
tents by typing file:///D:/ (or just d:) substituting your own CD drive let-
ter in place of “D” and press Enter. Two files should be listed. Double-click 
textbook2.pdf to open the eText in the browser.

Using Animations Off-line

http://www.mozilla.com
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2. Cache animations by paging through the sections of the document you 
want to present in class and click the button for each Animation you plan on 
displaying. (As you click links on some systems, a new tab opens so you can 
easily jump between the text and animations in the classroom.)

3. After playing all of the needed animations, set browser to work off 
line:

• On IE 7, click the browser’s Tools drop-down arrow, or pull down the 
File menu and click Work Offline to turn it on. (When set to work offline, 
there is a check mark in front of the command.) When you want to return 
to working online, use the same commands to remove the check mark.

• On Firefox, pull down the File menu and click Work Offline to turn it 
on. (When on it has a check mark in front of it.)

4. Shut down. At this point you can leave the computer on and play the ani-
mations in the classroom. However, if you want to turn the computer off and 
restart it later you can do so as follows:

• On IE7 pull down the File menu and click Exit to display a dialog box 
that asks Do you want to close all tabs.  Click the Show Options drop-
down arrow to display choices and turn on the check box for Open these 
the next time I use Internet Explorer. Click the Close Tabs button to close 
the dialog box and Internet Explorer.

• On Firefox pull down the File menu and click Exit. 

5. In the classroom, get restarted as follows:

• On IE7, if you turned off the computer or closed Internet Explorer, 
restart it and all of the original tabs should be listed. Pull down the File 
menu or click the Tools drop-down arrow and check that Work Offline has 
a check mark in front of it indicating you are working offline. Click any of 
the tabs to display animations or page through the eText to click animation 
buttons. Tabs used to display PDFs are named Navigation Cancelled and 
contain no content.

• On Firefox reopen the PDF you used to cache animations. Pull down 
the File menu and check that Work Offline has a check mark in front of it 
indicating you are still working offline. Page through the PDF as you did 
when you cached the animations and play them by clicking the appropri-
ate link. When finished, pull down the File menu and click Work Offline to 
remove the check mark and return to working online.

http://www.photocourse.com
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Animation Descriptions and Links

The animations and extensions listed in this section illustrate the concepts 
of digital photography. They are accessible from links embedded in “The 
Textbook of Digital Photography” published by ShortCourses.com and Photo-
Course.com.

Use the links in this section to play and cache the animations you want to 
display in a classroom that lacks an Internet connection. The process is de-
scribed step-by-step in the section on Using Animations Off-line on page 9.

The number before each title indicates the page in the eText on which you 
will find a button.

Front Matter

ii. Copyright Booklet, straight from the US Copyright Office, introduces 
you to a photographer’s rights and responsibilities in this important area.

http://www.photocourse.com/itext/copyright/circ01.pdf

iii. Using eTexts and Animations covers some of the basic commands 
you use to view and print this eText. You’ll see how you can cache animations 
for playback in a classroom lacking internet connections and find a list with 
links to all of the animations and extensions in this eText.

http://www.photocourse.com/itext/pdf/pdf.pdf

V. Glossary contains definitions of some of the terms you are likely to 
encounter in digital photography.

http://www.photocourse.com/itext/glossary/glossary.pdf

Chapter 1. Digital Camera and Images

10. Cameras are dark boxes animation shows light reflecting off the 
subject entering the lens that focuses it (upside down) on the ground glass of 
a camera obscura or view camera, on the film of a film camera, or on the im-
age sensor in a digital camera. Wista camera photos courtesy of HP Market-
ing Corp www.hpmarketingcorp.com).

http://www.photocourse.com/itext/boxcamera/

11. Dots on an Inkjet Print animation zooms in on a part of an inkjet 
print to show you increasing levels of detail. Courtesy of Trevor Anderson.

http://www.photocourse.com/itext/dots/

13. Manual for DC 40 is a PDF copy of the original manual that came 
with this historic digital camera. See what features it had and which it didn’t.

http://www.photocourse.com/itext/dc40/DC40.pdf

15. Buying a Digital Camera discusses some of the things you should 
consider and where you can find information when buying a new camera.

http://www.photocourse.com/itext/buying/buying.pdf

16. Canon Lenses is a PDF brochure discussing Canon EF lenses, and is 
included to demonstrate the variety of choices you have when using a digital 
camera from a major camera company.

http://www.photocourse.com/itext/canonlenses/canoneflenses.pdf

Animation Descriptions and Links

http://www.photocourse.com/itext/copyright/circ01.pdf
http://www.photocourse.com/itext/pdf/pdf.pdf
http://www.photocourse.com/itext/glossary/glossary.pdf
http://www.hpmarketingcorp.com
http://www.photocourse.com/itext/boxcamera
http://www.photocourse.com/itext/dots
http://www.photocourse.com/itext/dc40/DC40.pdf
http://www.photocourse.com/itext/buying/buying.pdf
http://www.photocourse.com/itext/canonlenses/canoneflenses.pdf
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17. Camera Straps and Bags is a PDF extension that introduces the 
straps and bags you need to carry your camera with you in the field and on 
trips.

http://www.photocourse.com/itext/cases/cases.pdf

18. Caring for your Camera is a PDF extension describing how you 
care for your digital camera.

http://www.photocourse.com/itext/care/care.pdf

21. Camera Icons is a printable PDF poster illustrating many of the icons 
used to identify controls on digital cameras.

http://www.photocourse.com/itext/icons/iconography.pdf

23. The Light Path Through an SLR shows how light coming through 
an SLR’s lens bounces off a mirror, up into a prism, and out through the 
viewfinder eyepiece so you can compose a picture through the lens. When you 
then press the shutter button you’ll see how the mirror rises and the shutter 
opens to expose the image sensor. Illustration courtesy of Nikon Imaging at 
www.nikon.com.

http://www.photocourse.com/itext/SLR/

23. Parallax in an Optical Viewfinder demonstrates how your view 
through a camera’s optical viewfinder is different than the view the CCD has 
through the lens unless the camera is an SLR or it has an electronic viewfind-
er. The differences between the two views are most noticeable when photo-
graphing close-ups. You are actually shooting from a slightly different angle 
than you see and including or excluding areas at the edge of the frame.

http://www.photocourse.com/itext/parallax/

26. Continuous displays links to animations on continuous and movie 
modes.

http://www.photocourse.com/itext/G-continuous/

26a. Continuous Mode shows a series of four images captured in con-
tinuous mode and used to create an animated GIF showing motion.

http://www.photocourse.com/itext/continuous/

26b. Continuous Mode was used by Patryk Rebisz to create this 
entire 4 minute film “Between You and Me”. It’s an amazing achieve-
ment and illustrates the triumph of imagination and creativity over tools. 
He found that he could record at five frames per second (as opposed to 
film’s 24) and could only shoot in 12 second segments before the camera’s 
memory buffer was filled. You can see and read more about this film and 
others Patryk has made on his Web site at http://patrykrebisz.com.

http://www.photocourse.com/itext/patryk/

29. Understanding Exposure illustrates how the amount of light strik-
ing  the image sensor determines how light or dark the captured image is. As 
the sensor gathers more light, the image becomes lighter. There is only one 
point, or perhaps a narrow range, where it is perfectly exposed.

http://www.photocourse.com/itext/exposure/

30. Where “Charge-Coupled” Comes From illustrates how the 
term “charge-coupled” (the CC in CCD) comes from the way the charges are 
read out a row at a time as if the rows were coupled to one another.

http://www.photocourse.com/itext/CCD/

http://www.photocourse.com/itext/cases/cases.pdf
http://www.photocourse.com/itext/care/care.pdf
http://www.photocourse.com/itext/icons/iconography.pdf
http://www.nikon.com
http://www.photocourse.com/itext/SLR
http://www.photocourse.com/itext/parallax
http://www.photocourse.com/itext/G-continuous
http://www.photocourse.com/itext/continuous
http://patrykrebisz.com
http://www.photocourse.com/itext/patryk
http://www.photocourse.com/itext/exposure
http://www.photocourse.com/itext/CCD
http://www.photocourse.com
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Animation Descriptions and Links

31. Calculating Image Sizes is a PDF extension with a link to an Excel 
spreadsheet. You read and explore Part 1 on the relationship between pixel 
dimensions and image sizes in pixels.

http://www.photocourse.com/itext/pixels/pixels.pdf

31. Pixels and Curves illustrates how as the number of pixels increases, 
details become finer. You see this especially clearly in curved and diagonal 
lines.

http://www.photocourse.com/itext/pixelresolution/

32. Pixelization illustrates that when you enlarge a digital image on the 
screen far enough, the pixels become increasingly more obvious. Eventually 
you can see them as small squares, each with its own distinct color. You get 
the same effect if you make larger and larger prints from the same image.

http://www.photocourse.com/itext/pixelzoom/

32. Calculating Print Sizes is a PDF extension with a link to an Excel 
spreadsheet. You read Part 2 on displaying images and Part 3 on printing 
images.

http://www.photocourse.com/itext/pixels/pixels.pdf

33. Output Devices Determine Image Sizes shows three images 
1024 x 768, 800 x 600, and 640 x 480 displayed on a 640 x 480 screen. Only 
the 640 x 480 image fits on the screen. The others are too large to be shown 
in their entirety and a viewer would have to scroll around them.

http://www.photocourse.com/itext/imagesize/

34. The Big Lie humorously spoofs those camera companies that try to 
confuse you by giving inflated figures for their camera (and scanner) resolu-
tions. They use software to blow the images up and then tell you how many 
pixels are in the ballooned image rather than the number of photosites on 
the image sensor. Your only defense against these practices is to check photo 
forums on the Web and read all advertising claims carefully.

http://www.photocourse.com/itext/biglie/

34. Resolution—The Original Meaning illustrates the original mean-
ing of resolution—referred to the ability of a camera system to resolve the 
difference between pairs of black and white lines. Higher resolution systems 
can resolve smaller pairs of lines.

http://www.photocourse.com/itext/resolution/

35. Image Sensor Sizes vary widely, with larger ones generally be-
ing better because they have less noise. The largest common size is the same 
as a frame of 35mm film (36mm x 24mm) and is referred to as a full-frame 
sensor. There are larger sensors but they are used mainly in professional and 
special purpose cameras.

http://www.photocourse.com/itext/sensor/

35. Calculating Aspect Ratios is a PDF extension with a link to an 
Excel spreadsheet. You read and explore Part 1 on the relationship between 
pixel dimensions and aspect ratios.

http://www.photocourse.com/itext/pixels/pixels.pdf

37. ISO and Noise illustrates how as the ISO increases, the image sensor 
needs less light for exposures, but noise increases. Noise appears as random 
color pixels that make areas of the image discolored and grainy.

http://www.photocourse.com/itext/ISO/

http://www.photocourse.com/itext/pixels/pixels.pdf
http://www.photocourse.com/itext/pixelresolution
http://www.photocourse.com/itext/pixelzoom
http://www.photocourse.com/itext/pixels/pixels.pdf
http://www.photocourse.com/itext/imagesize
http://www.photocourse.com/itext/biglie
http://www.photocourse.com/itext/resolution
http://www.photocourse.com/itext/sensor
http://www.photocourse.com/itext/pixels/pixels.pdf
http://www.photocourse.com/itext/ISO
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 37. Noise, Example from Cadillac Ranch is a large and very noisy 
JPEG image straight from the camera. It was taken just before sunrise at 
Cadillac Ranch in Amarillo, Texas.

http://www.photocourse.com/itext/noise/

38. RGB Color illustrates how digital images are created and displayed on 
screens using just the three primary colors, red, green, and blue—called RGB. 
When you drag these three images so they are perfectly aligned, the full color 
image emerges. Since colors are created by mixing various amounts of each of 
the three colors, this is often called additive color.

http://www.photocourse.com/itext/RGB/

41. Dust on Your Image Sensor shows three photos of the sky with 
the camera moved slightly between shots. The images were then opened in 
Photoshop and their curves were adjusted to expand the tonal range. Those 
dark spots you see in the same position on each pictures are caused by dust 
on the sensor.

http://www.photocourse.com/itext/dust/

Chapter 2. Digital Workflow

43. Scanning is a PDF extension on scanning photos into a digital format. 
It includes a section on having your old prints and slides bulk scanned into a 
digital format at reasonable prices.

http://www.photocourse.com/itext/scan/scan.pdf

44. RAW vs JPEG Image Quality. In most cases it’s hard to tell the 
differences between images shot in RAW and JPEG formats. However, the 
differences become most apparent when an image needs serious adjustment 
to its tonal range as underexposed images do. Since RAW images have 16 bits 
per pixel, they give you over 65 thousand levels of gray to adjust while JPEGs 
use only 8 bits per pixel and hence have only 256 levels of gray per pixel.

http://www.photocourse.com/itext/RAW/

45. The Effects of Compression illustrates how each time a JPEG im-
age is opened, edited, saved, and closed it is compressed. The effects of this 
compression build up over time especially in smooth areas of the image.

http://www.photocourse.com/itext/compression/

46. Color Depth is a PDF extension with a link to an Excel spreadsheet. 
You read and explore Part 4 on the relationship between the number of pixels 
used to capture colors and the number of colors in an image.

http://www.photocourse.com/itext/pixels/pixels.pdf

51. Exploring Folders displays links to movies on working with folders.

http://www.photocourse.com/itext/G-folders/

51a. Expanding and Collapsing Folders shows how clicking the + 
sign in front of a folder opens it to display it’s contents. Clicking the – sign 
closes a folder.

http://www.photocourse.com/itext/folders1/

51b. Selecting Folders and Files shows how clicking a folder or 
subfolder selects it and displays its contents in the pane to the right and its 
path on the Address bar.

http://www.photocourse.com/itext/folders2/

http://www.photocourse.com/itext/noise
http://www.photocourse.com/itext/RGB
http://www.photocourse.com/itext/dust
http://www.photocourse.com/itext/scan/scan.pdf
http://www.photocourse.com/itext/RAW
http://www.photocourse.com/itext/compression
http://www.photocourse.com/itext/pixels/pixels.pdf
http://www.photocourse.com/itext/G-folders
http://www.photocourse.com/itext/folders1
http://www.photocourse.com/itext/folders2
http://www.photocourse.com
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Animation Descriptions and Links

51c. Creating a New Folder illustrates that when you want to create 
a new folder you first select the folder in which it nested.

http://www.photocourse.com/itext/folders3/

51d. Changing the View shows how Windows files and folders can 
be displayed in a variety of ways. Just click the Views drop-down arrow 
and select the view you want to use.

http://www.photocourse.com/itext/folders4/

53. Dragging and Dropping Files and Folders shows how you can 
copy of move files or folders by select them and then dragging and dropping. 
As you drag the files and folders appear as an outline or ghost image and the 
destination folder on which you can drop them is highlighted.

http://www.photocourse.com/itext/folders5/

62. You Have Asset Management is a movie from Extensis explain-
ing how their Portfolio program is used to manage a collection of photos. 
Although it’s from a commercial firm, it does a good job of explaining the 
basics students need to know.

http://www.photocourse.com/itext/assets/

66. Adjusting an Image’s Tonal Range shows how a photo-edit-
ing program lets you adjust the tonal range of an image to make the blacks 
darker, the whites lighter, and the midtones lighter or darker.

http://www.photocourse.com/itext/tonalrange/

66. Resizing Images is a PDF extension with Part 5 devoted to a discus-
sion about changing image sizes in Photoshop.

http://www.photocourse.com/itext/pixels/pixels.pdf

67. Adjusting Hue, Saturation and Lightness is a movie showing 
how this is done by dragging sliders in a photo-editing program.

http://www.photocourse.com/itext/hue/

68. Sharpening an Image illustrates how the Unsharp Mask filter 
increases contrast along edges and lines to give the appearance of increased 
sharpness. On this butterfly wing the effect is most pronounced along the 
black lines.

http://www.photocourse.com/itext/sharpen/

70. Understanding Histograms illustrates how as the exposure 
increases the photo gets lighter and the pixels in the histogram shift to the 
right.

http://www.photocourse.com/itext/histogram/

70. Highlight Warnings, found on many cameras displays a highlight 
warning when you review your images. Areas of the image that are pure 
white, without any detail, blink or are outlined in color. Skies are often pure 
white but the only areas on an image that should always be like this are spec-
tral highlights such as reflections.

http://www.photocourse.com/itext/highlight/

73. Editing can be used to Improve Images makes the point that 
many images are improved when you adjust their tonal range, color satura-
tion, and sharpness.

http://www.photocourse.com/itext/editimprove/

http://www.photocourse.com/itext/folders3
http://www.photocourse.com/itext/folders4
http://www.photocourse.com/itext/folders5
http://www.photocourse.com/itext/assets
http://www.photocourse.com/itext/tonalrange
http://www.photocourse.com/itext/pixels/pixels.pdf
http://www.photocourse.com/itext/hue
http://www.photocourse.com/itext/sharpen
http://www.photocourse.com/itext/histogram
http://www.photocourse.com/itext/highlight
http://www.photocourse.com/itext/editimprove
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73. Editing Can be Used to Change Pictures illustrates how a 
photo-editing program with filters, which you can apply with the click of a 
button, can  dramatically change a straight photo into something else.

http://www.photocourse.com/itext/editreality/

78. Adjusting Perspective illustrates how shooting up at buildings 
makes the vertical lines look like they are converging. Using transform com-
mands you can correct this by changing the perspective.

http://www.photocourse.com/itext/transform/

80. Changing Color Spaces compares the sRGB color space used by 
most digital cameras to record images to the larger Adobe RGB color space 
that lets you capture, display, or print as many colors.

http://www.photocourse.com/itext/colorspace/

80. RGB Color (REPEAT—38)  illustrates how digital images are created 
and displayed on screens using just the three primary colors, red, green, and 
blue—called RGB. When you drag these three images so they are perfectly 
aligned, the full color image emerges. Since colors are created by mixing vari-
ous amounts of each of the three colors, this is often called additive color.

http://www.photocourse.com/itext/RGB/

80. CMYK Colors illustrates how digital prints are created with the three 
secondary colors, cyan, magenta, and yellow—called CMY. When you drag 
these three images so they are perfectly aligned, the full color image emerges. 
Since colors are created by absorbing CMY so only RGB is reflected to our 
eyes, this is often called subtractive color.

http://www.photocourse.com/itext/CMYK/

Chapter 3. Controlling Exposure

86. Understanding Exposure (REPEAT—29) illustrates how the 
amount of light striking  the image sensor determines how light or dark the 
captured image is. As the sensor gathers more light, the image becomes 
lighter. There is only one point, or perhaps a narrow range, where it is per-
fectly exposed.

http://www.photocourse.com/itext/exposure/

90. Changing Exposure Modes uses example images to illustrate 
when you would select a specific exposure mode. It uses a Canon camera 
mode dial as the example.

http://www.photocourse.com/itext/modedial/

92. Shutter Speed Effect on Exposure illustrates how fast shutter 
speeds let in less light, and if the aperture doesn’t change, as the speed gets 
slower it lets in more light and the picture gets lighter.

http://www.photocourse.com/itext/speedseries/

93. Shutter Speed Effect on Motion illustrates hot the speed of the 
subject determines which shutter speeds freeze or blur the action. When 
trying to freeze action, the faster the subject is moving the faster the shutter 
speed must be.

http://www.photocourse.com/itext/shutterspeed/

94. Types of Shutters introduces the different kinds of shutters used in 
digital cameras.

http://www.photocourse.com/itext/G-shutters/

http://www.photocourse.com/itext/editreality
http://www.photocourse.com/itext/transform
http://www.photocourse.com/itext/colorspace
http://www.photocourse.com/itext/RGB
http://www.photocourse.com/itext/CMYK
http://www.photocourse.com/itext/exposure
http://www.photocourse.com/itext/modedial
http://www.photocourse.com/itext/speedseries
http://www.photocourse.com/itext/shutterspeed
http://www.photocourse.com/itext/G-shutters
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Animation Descriptions and Links

94a. How a Leaf Shutter Works shows how a leaf shutter has 
leaves that move to admit or block the light from the sensor. This shutter, 
often called an iris shutter, mimics the action of the iris in your eye that 
opens wider in dim light and closes down in bright light.

http://www.photocourse.com/itext/shutterleaf/

94b. How a Focal Plane Shutter Works at Fast Shutter 
Speeds illustrates how at fast shutter speeds the focal plane shutter cur-
tains move across the image sensor as a slit “painting” the image as it goes.

http://www.photocourse.com/itext/focalplane/

94c. How a Focal Plane Shutter Works at Slow Shutter 
Speeds illustrates how at slower shutter speeds there is a point at which 
the entire image sensor is exposed to light. The first curtain opens com-
pletely and only then does the second curtain start to close. The fastest 
shutter speed at which this happens is called the flash sync speed.

http://www.photocourse.com/itext/sync/

94d. How an Electronic Shutter Works illustrates how an elec-
tronic shutter turns on the image sensor to begin recording the exposure 
and turns it off to end it. In between those two points the image builds up 
as light is captured by the sensor. Because these shutters have no moving 
parts they are less expensive. However, they can also be very precise and 
accurate in more expensive versions.

http://www.photocourse.com/itext/shutterelectronic/

95. Aperture Settings and Exposure displays links to two anima-
tions on apertures.

http://www.photocourse.com/itext/G-apertures/

95a. The Standard Series of Apertures illustrates that as the 
aperture gets larger, the f/number gets smaller. For example, f/2 is larger 
than f/16. In the aperture series f/16, f,11, f/8, f/5.6, f/4, f/2.8 and f/2 
each setting lets in twice as much light as the previous aperture and half as 
much as the next.

http://www.photocourse.com/itext/aperture/

95b. Apertures Effect on Exposure illustrates how smaller 
apertures let in less light, and if the shutter speed doesn’t change, as the 
aperture gets larger it lets in more light and the picture gets lighter.

http://www.photocourse.com/itext/exposureseries/

96. Aperture and Depth of Field illustrates that as the aperture gets 
larger, the depth of field gets shallower and objects in the foreground and 
background become softer. Here the camera is focused on the gray building 
so that’s where the plane of critical focus is. As the aperture is opened one 
stop at a time, the depth of field in front and behind that plane gets shallower 
and shallower.

http://www.photocourse.com/itext/DOF/

98. Aperture-Shutter Speed Equivalents shows that there is often 
more than one aperture-shutter speed combination available that gives the 
same exposure. As shown here by the pairs connected by the red line as the 
aperture gets larger to let in more light, the shutter speed gets faster to keep 
the exposure constant.

http://www.photocourse.com/itext/seesaw/

http://www.photocourse.com/itext/shutterleaf
http://www.photocourse.com/itext/focalplane
http://www.photocourse.com/itext/sync
http://www.photocourse.com/itext/shutterelectronic
http://www.photocourse.com/itext/G-apertures
http://www.photocourse.com/itext/aperture
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99. How Your Meter Sees makes the point that the exposure meter in 
your camera doesn’t see the same detail you see. It sees only averages, as if 
you were looking at the scene through a sheet of frosted glass.

http://www.photocourse.com/itext/frostedglass/

109. Exposure Compensation is shown to lighten or darken a picture 
by increasing (+) or decreasing (-) the exposure.

http://www.photocourse.com/itext/expcomp/

110. Exposure Lock shows how you can lock exposure (and focus) on 
any part of a scene just by pointing the camera at it and pressing the shutter 
button halfway down. Without releasing the shutter button, you then com-
pose the image the way you want it, and press the shutter button the rest of 
the way down to take the photo.

http://www.photocourse.com/itext/explock/

111. Autoexposure Bracketing (AEB) is shown to automate exposure 
compensation by taking 3 or 5 photos while the camera automatically varies 
the exposure for you.

http://www.photocourse.com/itext/AEB/

Chapter 4. Controlling Sharpness

113. Tripods is a PDF extension discussing tripods, heads and quick re-
lease systems.

http://www.photocourse.com/itext/tripods/tripods.pdf

115. Image Stabilization shows three videos side by side to show the 
effect of image stabilization can have. The movies were shot with the camera 
on a tripod, then handheld with image stabilization on and off. When off, the 
scene seems to bounce around the screen. With image stabilization turned 
on, the scene still moves but does so more slowly and smoothly.

http://www.photocourse.com/itext/antishake/

116. Increasing ISO. (REPEAT—37) illustrates how as the ISO increas-
es, the image sensor needs less light for exposures, but noise increases. Noise 
appears as random color pixels that make areas of the image discolored and 
grainy.

http://www.photocourse.com/itext/iso/

119. Distance and Sharpness uses a video camera to capture the 
scene from the window of a car as it passes St Louis. Notice how things in the 
foreground zip by and are blurred while those in the background move by in a 
stately fashion and are relatively sharp.

http://www.photocourse.com/itext/distance/

119. The Shutter and Sharpness (REPEAT—93)  illustrates hot the 
speed of the subject determines which shutter speeds freeze or blur the ac-
tion. When trying to freeze action, the faster the subject is moving the faster 
the shutter speed must be.

http://www.photocourse.com/itext/shutterspeed/

120. The Plane of Critical Focus shows how a camera is focused 
plane of critical focus moves up the page a line at a time. As the plane moves, 
a narrow band of depth of field moves along with it and areas go into and out 
of focus.

http://www.photocourse.com/itext/criticalfocus/

http://www.photocourse.com/itext/frostedglass
http://www.photocourse.com/itext/expcomp
http://www.photocourse.com/itext/explock
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Animation Descriptions and Links

121. Focus Areas illustrates how many cameras divide the screen into 
focus areas. When you press the shutter button halfway down, the area cover-
ing the subject nearest to the camera is used to set focus. Indicators tell you 
which area is being used and when focus is locked.

http://www.photocourse.com/itext/focuszone/

122. Servo AF Focus is shown to keep the subject in focus as it moves 
toward or away from the camera. Here continuous mode was used to capture 
a series of images, all of which remain in focus. Had servo focus not been 
used, only the first image in the series would have been in focus.

http://www.photocourse.com/itext/servofocus/

123. Focus Lock illustrates how you can lock focus on any part of a scene 
even if it isn’t covered by one of the camera’s focus areas. Just point the 
camera at the part of the scene where you want the plane of critical focus to 
fall, and press the shutter button halfway down to lock focus (and exposure). 
Without releasing the shutter button, compose the image the way you want it 
and press the shutter button the rest of the way down to take the photo.

http://www.photocourse.com/itext/focuslock/

127. The Aperture and Depth of Field (REPEAT—96) illustrates 
that as the aperture gets larger, the depth of field gets shallower and objects 
in the foreground and background become softer. Here the camera is focused 
on the gray building so that’s where the plane of critical focus is. As the aper-
ture is opened one stop at a time, the depth of field in front and behind that 
plane gets shallower and shallower.

http://www.photocourse.com/itext/DOF/

130. Selective Focus demonstrates how you can shift the plane of criti-
cal focus to any part of the scene. When a large aperture is used to reduce 
depth of field, only the areas immediately around the plane are sharp while 
those farther away are soft. Here the plane shifts between the flowers in the 
foreground and the building in the background.

http://www.photocourse.com/itext/selectfocus/

Chapter 5. Capturing Light and Color

133. The Color of Light is a movie showing how a prism breaks a beam 
of light into its spectrum of colors. A second prism recombines the spectrum 
into white light. Movie courtesy of Derek G. Kerslake, artist at aboutcolour.
com

http://www.photocourse.com/itext/color/

134. Adjusting White Balance uses a white bloodroot flower photo-
graphed against a fallen birch tree using a variety of white balance settings. 
The effects of the settings range from subtle to dramatic.

http://www.photocourse.com/itext/whitebalance/

147. Hard and Soft Light illustrates how as a light source gets larger 
relative to the subject, its light wraps around the subject, reducing contrast 
and creating a softer light. As the light gets smaller, it becomes harder and 
the texture on the surface, and the edges of shadows become more distinct. 
Photos courtesy of Rick Ashley.

http://www.photocourse.com/itext/lightquality/
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Chapter 6. Using Lenses

150. Canon Lenses. (REPEAT—16)  is a PDF brochure discussing Canon 
EF lenses, and is included to demonstrate the variety of choices you have 
when using a digital camera from a major camera company.

http://www.photocourse.com/itext/canonlenses/canoneflenses.pdf

151. Focal Length and Angle of View shows how as the focal length 
of a lens increases, it’s angle of view gets smaller. You see this effect most 
clearly when zooming in with a zoom lens.

http://www.photocourse.com/itext/focallength/

152. Focal Length Factors illustrates how on some 35mm SLRs the 
lens forms an image circle large enough for 35mm film. A camera using a 
full-frame sensor will capture the same area. However, when the camera uses 
a smaller sensor, as most do, it captures a smaller area of the image circle, 
effectively increasing the focal length of the lens.

http://www.photocourse.com/itext/imagecircle/

153. Image Stabilization (REPEAT—115) shows three videos side by 
side to show the effect of image stabilization can have. The movies were shot 
with the camera on a tripod, then handheld with image stabilization on and 
off. When off, the scene seems to bounce around the screen. With image 
stabilization turned on, the scene still moves but does so more slowly and 
smoothly.

http://www.photocourse.com/itext/antishake/

154. Types of Zoom displays links to animations on optical and digital 
zoom.

http://www.photocourse.com/itext/G-zoom/

154a. Optical Zoom is shown changing the image by adjusting the 
angle of view of the lens. All of the photosites on the image sensor capture 
unique pixels from the scene.

http://www.photocourse.com/itext/zoomoptical/

154b. Digital Zoom is shown taking a section of the image captured 
by the sensor and uses software to expand it to full-size. The artificial 
pixels that are added contain no information directly from the scene and 
introduce noise that looks like grain.

http://www.photocourse.com/itext/zoomdigital/

156. 360-Degree VR Panorama captures a gondola tour in Venice 
August 2005. Interactive 360 degree VR Photo by Hans Nyberg for VRWay.
com. You can see more on Han’s work at www.panoramas.dk and www.
arounder.com. Credit: Hans Nyberg for VRWay.com.

http://www.photocourse.com/itext/panorama/

160. Wide-angle Lens Distortion shows how a short focal length 
lenses distort a subject when used at close range. When the same subject is 
photographed from farther away with a longer focal length lens there is no 
distortion.

http://www.photocourse.com/itext/distortion/
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Animation Descriptions and Links

161. Macro Magnifications illustrates how the magnification you get 
with a macro lens is usually specified as a ratio between the size of the image 
on the image sensor (not in an enlarged print) and the size of the subject. For 
example, a ratio of 1:1 means the subject and its image are the same size. A 
ratio of 5:1 means the image is five times larger than the subject.

http://www.photocourse.com/itext/macromag/

162. Parallax in an Optical Viewfinder (REPEAT—23) demon-
strates how your view through a camera’s optical viewfinder is different than 
the view the CCD has through the lens unless the camera is an SLR or it has 
an electronic viewfinder. The differences between the two views are most 
noticeable when photographing close-ups. You are actually shooting from a 
slightly different angle than you see and including or excluding areas at the 
edge of the frame.

http://www.photocourse.com/itext/parallax/

163. Perspective illustrates how as you move closer to a subject and 
reduce the focal length of the lens to keep the subject the same size, the back-
ground looms larger. This is referred to as perspective.

http://www.photocourse.com/itext/perspective/

Chapter 7. On-camera Flash Photography

166. The Inverse Square Law illustrates how as the distance from the 
flash doubles, the amount of light on a given area falls to one-quarter because 
the same amount of light has to cover an area four times as large. This is 
known as the inverse square law.

http://www.photocourse.com/itext/inverse/

166. Calculating Guide Numbers is a PDF extension with a link to an 
Excel spreadsheet used to explore guide numbers.

http://www.photocourse.com/itext/guidenumbers/guidenumbers.pdf

167. Flash sync shows how a camera’s flash sync speed is the fastest 
shutter speed at which the entire image sensor is exposed to the light. At 
faster shutter speeds part of the sensor is blocked by the shutter because it is 
starting to close.

http://www.photocourse.com/itext/flashsync/

169. Red-eye is shown to be caused by light from the flash bouncing off 
the eye’s retina and back out to the camera. The retina’s blood vessels give a 
red cast to the reflected light.

http://www.photocourse.com/itext/redeye/

170. Fill Flash illustrates how when a scene is back lit, fill flash can lighten 
the side of the subject facing the camera.

http://www.photocourse.com/itext/fillflash/

172. Flash Sync Timing explores the differences between first and sec-
ond curtain sync.

http://www.photocourse.com/itext/G-sync/

172a. First Curtain Sync shows how this mode fires the flash as soon 
as the first curtain completely exposes the image sensor.

http://www.photocourse.com/itext/flashsync1/
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172b. Second Curtain Sync shows how this mode fires the flash just 
before the second curtain starts to close to cover the image sensor.

http://www.photocourse.com/itext/flashsync2/

173. Flash Exposure Compensation illustrates how flash exposure 
compensation works just like exposure compensation except it controls the 
exposure of the part of the scene illuminated by the flash.

http://www.photocourse.com/itext/flashcomp/

174. High Speed Sync shows how at fast shutter speeds a focal plane 
shutter is never fully open and forms a slit moving across the image frame. To 
use flash at these speeds your flash must have what is known as focal plane 
sync or high speed sync so the flash fires repeatedly as the slit moves, expos-
ing one strip of the image at a time.

http://www.photocourse.com/itext/fpflash/

174. High Speed Stroboscopic Photography uses Bryan Mum-
ford’s Time Machine with an optical sensor to repeatedly trigger a digital 
camera so it caught photos of a series of milk drops. One hundred images 
were captured and combined into this QuickTime movie. The Time Machine 
is available at http://www.bmumford.com/photo/camctlr.html.

http://www.photocourse.com/itext/strobe/

176. External Flash shows how one big advantage of an external flash is 
the ability it gives you to rotate and tilt the flash head so you can bounce flash 
off walls and ceilings. This makes the light softer and reduces shadows in the 
image. Photos courtesy of Tim Connor.

http://www.photocourse.com/itext/tilthead/

Chapter 8. Studio Photography

183. Hard and Soft Light. (REPEAT-147)  illustrates how as a light 
source gets larger relative to the subject, its light wraps around the subject, 
reducing contrast and creating a softer light. As the light gets smaller, it 
becomes harder and the texture on the surface, and the edges of shadows 
become more distinct. Photos courtesy of Rick Ashley.

http://www.photocourse.com/itext/lightquality/

198. The Main Light shows how the main light can be positioned to the 
left, above, or right of the subject. Photos courtesy of Rick Ashley

http://www.photocourse.com/itext/main/

199. The Fill Light shows how as the fill light moves closer to the subject, 
the shadows cast by the main light get lighter. As the fill light moves farther 
away, the shadows become darker. Photos courtesy of Rick Ashley

http://www.photocourse.com/itext/fill/

200. The Background Light shows how the background light can be 
varied for different effects. Photos courtesy of Rick Ashley

http://www.photocourse.com/itext/background/

201. The Rim Light shows how a rim light behind the subject and facing 
toward the camera, illuminates the subject’s edges so they help visually sepa-
rate the subject from the background. Photos courtesy of Rick Ashley

http://www.photocourse.com/itext/rim/
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Animation Descriptions and Links

Chapter 9. Displaying & Sharing Photos On-screen

212. Animated GIF slide show plays on an HTML page.

http://www.photocourse.com/itext/gif/naturelog.htm

215. Flash Slide Show is a slide show generated using Photoshop Ele-
ments 5.0 and saved as a Flash animation.

http://www.photocourse.com/itext/flashslideshow/

215. PDF Slideshow displays a PDF file with instructions you follow to 
display it as a slide show. You can also refer to the first section of this Exten-
sion where displaying an eText as a slide show is discussed. 

http://www.photocourse.com/itext/pdfslideshow/pdfslideshow.pdf

226. A PDF Coffee Table eBook is a sample from a picture book 
showing one way to circulate your images as PDFs. The photos look much 
better when the resolution of the images is increased, which is easy to do 
when the PDF is created.

http://www.photocourse.com/itext/ebooks/mewoods.pdf

226. A PDF eBook on Monarch butterflies is a sample from a pic-
ture book showing how you can use your images in a context.

http://www.photocourse.com/itext/ebooks/monarchs.pdf

233. Visit a Photo Blog takes you to a photoblog I created to demon-
strate the basic idea.

http://www.shortcourses.com/naturelog/

240. Mapping Photos demonstrates what happens when you gather im-
ages together into a KMZ file and open them in Google Earth.

http://www.photocourse.com/itext/gps/gps.htm

Chapter 10. Displaying & Sharing Printed Photos

242. CMYK Colors (REPEAT—80)  illustrates how digital prints are cre-
ated with the three secondary colors, cyan, magenta, and yellow—called CMY. 
When you drag these three images so they are perfectly aligned, the full color 
image emerges. Since colors are created by absorbing CMY so only RGB is 
reflected to our eyes, this is often called subtractive color.

http://www.photocourse.com/itext/CMYK/

Chapter 10. Beyond the Still Image

276. 360-Degree VR Panorama (REPEAT—156)  captures a gondola 
tour in Venice August 2005. Interactive 360 degree VR Photo by Hans Ny-
berg for VRWay.com. You can see more on Han’s work at www.panoramas.dk 
and www.arounder.com. Credit: Hans Nyberg for VRWay.com.

http://www.photocourse.com/itext/panorama/

282. Object Photography uses an animated GIF to demonstrate how 
an object can be made to rotate.

http://www.photocourse.com/itext/object/object.html

283. Continuous Mode (REPEAT—26) displays links to animations on 
continuous and movie modes.

http://www.photocourse.com/itext/G-continuous/
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26a. Continuous Mode shows a series of four images captured in con-
tinuous mode and used to create an animated GIF showing motion.

http://www.photocourse.com/itext/continuous/

26b. Continuous Mode was used by Patryk Rebisz to create this 
entire 4 minute film “Between You and Me”. It’s an amazing achieve-
ment and illustrates the triumph of imagination and creativity over tools. 
He found that he could record at five frames per second (as opposed to 
film’s 24) and could only shoot in 12 second segments before the camera’s 
memory buffer was filled. You can see and read more about this film and 
others Patryk has made on his Web site at http://patrykrebisz.com.

http://www.photocourse.com/itext/patryk/

283. Time-lapse Photography captures one of the many natural 
events that lend themselves to time-lapse photography with a digital still 
camera. Familiar subjects include clouds, flowers opening, and seeds sprout-
ing. Here clouds boiling over the Santa Barbara Mountains are caught by 
Bryan Mumford’s Time Machine available at www.bmumford.com.

http://www.photocourse.com/itext/timelapse/

284. Movie Mode shows a sound movie captured with a point and shoot 
digital camera’s movie mode.

http://www.photocourse.com/itext/video/

http://www.photocourse.com/itext/continuous
http://patrykrebisz.com
http://www.photocourse.com/itext/patryk
http://www.bmumford.com
http://www.photocourse.com/itext/timelapse
http://www.photocourse.com/itext/video
http://www.photocourse.com

